<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]--><head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-137962985-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-137962985-1');
    </script>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	<!--<title>TechCentral.ie | Ireland&#039;s technology news resource</title>-->
    <title>GPS tracker exploit puts the world&#039;s most high-value individuals in real-world danger - TechCentral.ie</title>
	
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            <meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="GPS tracker exploit puts the world&#039;s most high-value individuals in real-world danger - TechCentral.ie" />
	<meta property="og:description" content="Security researchers have revealed a string of vulnerabilities in a massively popular GPS tracker that could be exploited to disable the vehicles of some of the most high-value organisations in the world. The six “severe” vulnerabilities were discovered in the MiCODUS MV720 GPS tracker that researchers believe to be fitted in 1.5 million vehicles across [&amp;hellip" />
	<meta property="og:url" content="https://www.itpro.co.uk/security/hacking/368602/gps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real" />
	<meta property="og:site_name" content="TechCentral.ie" />
	<meta property="article:publisher" content="https://www.facebook.com/TechCentral.ie" />
	<meta property="article:published_time" content="2022-07-20T13:02:43+00:00" />
	<meta property="article:modified_time" content="2022-07-20T13:02:45+00:00" />
	<meta property="og:image" content="https://www.techcentral.ie/wp-content/uploads/2022/01/Hacker_21.jpg" />
	<meta property="og:image:width" content="620" />
	<meta property="og:image:height" content="349" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@techcentral_ie" />
	<meta name="twitter:site" content="@techcentral_ie" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.techcentral.ie/#website","url":"https://www.techcentral.ie/","name":"TechCentral.ie","description":"Ireland&#039;s technology news resource","potentialAction":[{"@type":"SearchAction","target":"https://www.techcentral.ie/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.itpro.co.uk/security/hacking/368602/gps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real#primaryimage","inLanguage":"en-GB","url":"https://www.techcentral.ie/wp-content/uploads/2022/01/Hacker_21.jpg","width":620,"height":349,"caption":"Image: Getty/Dennis"},{"@type":"WebPage","@id":"https://www.itpro.co.uk/security/hacking/368602/gps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real#webpage","url":"https://www.itpro.co.uk/security/hacking/368602/gps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real","name":"GPS tracker exploit puts the world's most high-value individuals in real-world danger - TechCentral.ie","isPartOf":{"@id":"https://www.techcentral.ie/#website"},"primaryImageOfPage":{"@id":"https://www.itpro.co.uk/security/hacking/368602/gps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real#primaryimage"},"datePublished":"2022-07-20T13:02:43+00:00","dateModified":"2022-07-20T13:02:45+00:00","author":{"@id":"https://www.techcentral.ie/#/schema/person/6d3294d1e62bfb0cfdad6eafb902cc44"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.itpro.co.uk/security/hacking/368602/gps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real"]}]},{"@type":"Person","@id":"https://www.techcentral.ie/#/schema/person/6d3294d1e62bfb0cfdad6eafb902cc44","name":"julia"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//readitlaterlist.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechCentral.ie &raquo; Feed" href="https://www.techcentral.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCentral.ie &raquo; Comments Feed" href="https://www.techcentral.ie/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.techcentral.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flick-css'  href='https://www.techcentral.ie/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.techcentral.ie/?mcsf_action=main_css&#038;ver=5.9.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.techcentral.ie/wp-content/plugins/mailchimp/css/ie.css?ver=5.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='main_css-css'  href='https://www.techcentral.ie/wp-content/themes/shelflifegonzo/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.techcentral.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sap-fa-css'  href='https://www.techcentral.ie/wp-content/plugins/apsap/source/css/sap-fontawesome.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sap-mcustom-scrollbar-css'  href='https://www.techcentral.ie/wp-content/plugins/apsap/source/css/jquery.mCustomScrollbar.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sap-css'  href='https://www.techcentral.ie/wp-content/plugins/apsap/source/css/sap.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediateam-newsletter-generator-css'  href='https://www.techcentral.ie/wp-content/plugins/mediateam-newsletter-generator/public/css/mediateam-newsletter-generator-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.techcentral.ie/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.techcentral.ie/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='frontierpost-css'  href='https://www.techcentral.ie/wp-content/plugins/frontier-post/frontier-post.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-slick-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/slick.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-bxslider-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/jquery.bxslider.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-font-awesome-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/font-awesome.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-tooltipster-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/tooltipster.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-custom-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/custom.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-style-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/style.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://www.techcentral.ie/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.techcentral.ie/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #E53D3C;
	border: 1px solid #E53D3C;
}

</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.techcentral.ie/wp-content/uploads/pum/pum-site-styles-1.css?generated=1656505534&#038;ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.techcentral.ie/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://www.techcentral.ie/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.techcentral.ie/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://www.techcentral.ie/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.css?ver=3.5.26' type='text/css' media='all' />
<link rel='stylesheet' id='mfgigcal_css-css'  href='https://www.techcentral.ie/wp-content/plugins/mf-gig-calendar/css/mf_gig_calendar.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"145720","ajaxurl":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"145720","ajaxurl":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.2' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.techcentral.ie\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.2' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.9.3' id='datepicker-js'></script>
<script type='text/javascript' src='http://readitlaterlist.com/button/multi_v1.js' id='pocket_read_it_later-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/themes/shelflifegonzo/js/libs/modernizr-2.0.6.min.js?ver=5.9.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/themes/shelflifegonzo/js/scripts.js?ver=5.9.3' id='scripts-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/apsap/source/js/jquery.mCustomScrollbar.concat.min.js?ver=5.9.3' id='sap-mcustom-scrollbar-js-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/apsap/source/js/jquery.ui.touch-punch.min.js?ver=5.9.3' id='sap-touch-punch-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/apsap/source/js/jsmediatags.min.js?ver=5.9.3' id='sap-id3-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/apsap/source/js/new.js?ver=5.9.3' id='sap-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mediateam-newsletter-generator/public/js/mediateam-newsletter-generator-public.js?ver=1.0.0' id='mediateam-newsletter-generator-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.8' id='cookie-law-info-js'></script>
<script type='text/javascript' id='wpuf-ajax-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=5.9.3' id='wpuf-ajax-script-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/widget.min.js?ver=1.11.4-wp' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-09-01 21:02:00+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/mouse.min.js?ver=1.11.4-wp' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/clipboard.min.js?ver=5.9.3' id='clipboard-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, you are not allowed to upload this file type.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"The server cannot process the image. This can happen if the server is busy or does not have enough resources to complete the task. Uploading a smaller image may help. Suggested maximum size is 2560 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Bin.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results, convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/plupload/handlers.min.js?ver=5.9.3' id='plupload-handlers-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/sortable.min.js?ver=1.11.4-wp' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='wpuf-upload-js-extra'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"752b1f24b9","ajaxurl":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php","max_filesize":"50M","plupload":{"url":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php?nonce=1ddc94874b","flash_swf_url":"https:\/\/www.techcentral.ie\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.9.3' id='wpuf-upload-js'></script>
<script type='text/javascript' id='wpuf-form-js-extra'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"752b1f24b9","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No","char_max":"Character limit reached","char_min":"Minimum character required ","word_max":"Word limit reached","word_min":"Minimum word required "};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=5.9.3' id='wpuf-form-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.5.26' id='wpuf-sweetalert2-js'></script>
<link rel="https://api.w.org/" href="https://www.techcentral.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://www.techcentral.ie/wp-json/wp/v2/posts/145720" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techcentral.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.techcentral.ie/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.techcentral.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techcentral.ie%2Fgps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real-world-danger%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techcentral.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techcentral.ie%2Fgps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real-world-danger%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
		<style type="text/css">

		.pocket_read_it_later {
		float: right;
margin: 0px 0px 10px 15px;		}

		</style>
			<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://www.techcentral.ie/9mk9Y">
	<link rel="shortlink" href="http://www.techcentral.ie/9mk9Y">
	<!-- End Shortn.It -->
        <style>

        </style>
        		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		<link rel="icon" href="https://www.techcentral.ie/wp-content/uploads/2022/01/TC-stacked_400x4001-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://www.techcentral.ie/wp-content/uploads/2022/01/TC-stacked_400x4001-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.techcentral.ie/wp-content/uploads/2022/01/TC-stacked_400x4001-186x186.jpg" />
<meta name="msapplication-TileImage" content="https://www.techcentral.ie/wp-content/uploads/2022/01/TC-stacked_400x4001-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">
			.mc4wp-response {
	clear: both;
}		</style>
			<!--[if IE 10]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/css/ie10.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/css/ie9.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/css/ie8.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/css/ie7.css" /><![endif]-->
	<link href='http://fonts.googleapis.com/css?family=Oswald:400,700' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Lato:400,700' rel='stylesheet' type='text/css'>

    <link rel="stylesheet" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/includes/fontkit/font-awesome/css/font-awesome.min.css">
	<link href='http://fonts.googleapis.com/css?family=:400italic,700italic,400,700' rel='stylesheet' type='text/css'>

	
<style>
	.es-carousel ul{display:block;}

    #signup {
		font-family:/*'LucidaSansStd', */arial;
        position: absolute;
        z-index:100;
        top: 0px;
        left: 0px;
        height: auto;
        background: #fff;
		border-top:5px solid #000;
		border-bottom:5px solid #000;
		box-shadow:0 0 8px #000;
        display: none;
		padding:20px 16px;
	color:#000 !important;
     }
	#signup p { color:#000 !important }
	#signup span { padding:5px; color:#fff; font-weight:bold;}
	#signup span.civil {background: #EAA23C;}
	#signup span.home  { background: #221F20 }
	#signup span.chem { background: #30707E }
	#signup span.mech  { background: #582E65 }
	#signup span.tech { background: #839743 }
	#signup span.bio{ background: #E06B3E }
	#signup span.elec { background: #A53847 }
	#signup span.general{ background: #3D5057 }

    #lean_overlay { position: fixed; z-index:100; top: 0; left: 0; height:100%; width:100%;  background: #000; display: none;}
</style>


	



<style>/* Put your custom css in here  */

#fsb-social-bar {
margin-top:20px !important;
}

#mc_mv_FNAME, #mc-indicates-required {
display: none !important;
}
.navigation .alignleft a, .navigation .alignright a{background-color: rgb(249, 156, 28); color: rgb(255, 255, 255); padding:5px 7px;}
.navigation .alignleft a:hover, .navigation .alignright a:hover{background: #5e5b52;}

.mc_form_inside::after{clear:both;}

@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
	body {background:none;}
}

body {font-size:;}
</style>

    			<script type="text/javascript" src="http://platform.linkedin.com/in.js"></script>

<script type="text/javascript" >
		jQuery(document).ready(function($) {
			var a = $('#shareit div').html();
			var b = $('#shareitTop ul').html(a);
			var c = $('#shareitBottom ul').html(a);
			$("#shareitBottom ul").prepend("<li style='color: #333; font-size: 16px; font-weight: bold; margin-right:0; position: relative; top: -50px;'>Share: </li>");
  		});

		jQuery(document).ready(function($) {
			var a = $('#addsContainer img').html();
			$("#addsContainer img").attr('width', '100%');
			$("#addsContainer img").attr('height', 'auto');
  		});

		// Image Margins based on floats
		jQuery(document).ready(function($) {
$("img[align='left']").css('margin', '0 10px 10px 0');
$("img[align='right']").css('margin', '0 0 10px 10px');
  		});



		// Move MPU on smaller screens from the RHS to after the 5th paragraph
		jQuery(document).ready(function ($) {
			if ($(window).width() < 750) {

				$("#omc-full-article p:eq(5)").addClass('widget_text');
		  		var copyover = 	$("div.MPUFromHere").appendTo("#omc-full-article p:eq(5)");
				//alert(copyover);
				$("#omc-full-article p:eq(5) img").css('margin-top' ,"20px");
    		}
	      		else {
          		// alert('More than 960');
      		}
		});
  </script>





    <!--MailChimpPopUp-->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/cfbee37636e85a964dc7a8cf4/f33af882bcc54fa1c2b453dcf.js");</script>

<!--MailChimpPopUp-->
<style>
</style>


</head>

<body class="post-template-default single single-post postid-145720 single-format-standard pro" >

<!-- Test Strap to be removed -->


<!-- <h1></h1>-->

	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">

	<!-- <div class="preloaders" style=""></div>  -->

		
		<div id="omc-container">

      <header class="headerMain">

				<div class="header_row clearfix">
					<div class="hamburger_wrapper">
						<input type="checkbox"  class="hamburger_checkbox"/>
						<span class="hamburger_span"></span>
						<span class="hamburger_span"></span>
						<span class="hamburger_span"></span>
					</div>
					<div class="header_btns">
						<button class="btn-showSearch"></button>
					</div>
					<a id="omc-logo" href="https://www.techcentral.ie">
						<img src="https://www.techcentral.ie/wp-content/themes/gonzo/images/logo.png" alt="TechCentral.ie logo" height="118" />
					</a>
					<ul id="topLogin" >
						<li class="first" ><a href="/about">About</a></li>
						<li><a href="/contact">Contact</a></li>
						<li ><a href="/advertise/">Advertise</a></li>
						<!-- <li ><a href="/techpro-magazine/">TechPro magazine</a></li> -->
						<li class="tpl-li"><a href="#">ComputerScope</a></li>
						<li class="tpl-li"><a href="#"> Irish Computer</a></li>
						
						<a class="id_a" href="http://www.techcentral.ie/login/">Log in</a> 					</ul>
					<div id="socialbox-2" class="omc-top-banner">


	
		
		<a href="/feed" title="Subscribe to Feed" class="omc-social-media-icon large" target="_blank">
			<span class="omc-Feedburner omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Subscribers</strong></span>				
		</a>			
	
		
		<a href="http://www.facebook.com/TechCentral.ie" title="Like on Facebook" class="omc-social-media-icon large" target="_blank">
			<span class="omc-Facebook omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Fans</strong></span>				
		</a>			
	
		
		<a href="http://twitter.com/techcentral_ie" title="Follow on Twitter" class="omc-social-media-icon large no-right" target="_blank">
			<span class="omc-Twitter omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Followers</strong></span>				
		</a>			
	
		
		<a href="https://www.linkedin.com/groups/2921804" title="Follow on LinkedIn" class="omc-social-media-icon large" target="_blank">
			<span class="omc-Digg omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Followers</strong></span>				
		</a>			
	
		
	
	<br class="clear" />		
			
</div>					<!-- s<div id="shareitTopCover">
						<div id="sl-css">

							<a title="Subscribe to Feed" class="omc-social-media-icon large" href="https://feeds.feedburner.com//kco/LvLF" target="_blank">
								<span class="omc-Feedburner omc-icon"><span></span></span>
								<span class="omc-following-info">0<br><strong>Subscribers</strong></span>
							</a>


							<a title="Like on Facebook" class="omc-social-media-icon large" href="https://www.facebook.com/TechCentral.ie" target="_blank">
								<span class="omc-Facebook omc-icon"><span style="opacity: 1;"></span></span>
								<span class="omc-following-info">135<br><strong>Fans</strong></span>
							</a>


							<a title="Follow on Twitter" class="omc-social-media-icon large no-right" href="https://twitter.com/techcentral_ie" target="_blank">
								<span class="omc-Twitter omc-icon"><span></span></span>
								<span class="omc-following-info">0<br><strong>Followers</strong></span>
							</a>


							<a title="Follow on LinkedIn" class="omc-social-media-icon large" href="https://www.linkedin.com/groups/TechCentralie-2921804?home=&amp;gid=2921804&amp;trk=anet_ug_hm" target="_blank">
								<span class="omc-Digg omc-icon"><span></span></span>
								<span class="omc-following-info">0<br><strong>Followers</strong></span>
							</a>


						</div>
						<br class="clear">	
					</div>
					hareing icons end -->
				</div>
		

				
				<nav id="omc-main-navigation">
					<div class="omc-over-480"><ul id="menu-main-menu" class="menu"><li id='menu-item-958'  class="civil menu-item menu-item-type-taxonomy menu-item-object-category"><a  title="TechLife" href="https://www.techcentral.ie/category/life/" id="5fbb47">Life</a> <small class="nav_desc">5fbb47</small></li>
<li id='menu-item-122635'  class="chem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://www.techcentral.ie/category/pro/" id="f99c1c">Pro</a> <small class="nav_desc">f99c1c</small></li>
<li id='menu-item-957'  class="mech menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/trade/" id="4883c4">Trade</a> <small class="nav_desc">4883c4</small></li>
<li id='menu-item-143594'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/blogs/" id="Opinion and analysys of current trends in technology">Blogs</a> <small class="nav_desc">Opinion and analysys of current trends in technology</small></li>
<li id='menu-item-960'  class="tech menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/radio/" id="9a4f9e">Radio</a> <small class="nav_desc">9a4f9e</small></li>
<li id='menu-item-143656'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/beat/">Insights</a> </li>
<li id='menu-item-143714'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://www.techcentral.ie/events/">What&#8217;s On</a> </li>
<li id='menu-item-143567'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.techcentral.ie/a-z-brand-index/">A-Z Brand Index</a> </li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="https://www.techcentral.ie/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>
					

					<div class="omc-under-480"><ul id="omc-mobile-menu"><div id="mobile_menu_social">
				<a title="Follow on LinkedIn" class="omc-social-media-icon large" href="https://www.linkedin.com/groups/2921804" target="_blank">
					<span class="linked omc-icon"></span>
				</a>
				<a title="Follow on Twitter" class="omc-social-media-icon large no-right" href="https://twitter.com/techcentral_ie" target="_blank">
					<span class="twitter omc-icon"></span>
				</a>
				<a title="Like on Facebook" class="omc-social-media-icon large" href="https://www.facebook.com/TechCentral.iee" target="_blank">
					<span class="facebook omc-icon"></span>
				</a>
				<a title="Subscribe to Feed" class="omc-social-media-icon large" href="/feed" target="_blank">
					<span class="feedburner omc-icon"></span>
				</a>
			</div><li><a href="https://www.techcentral.ie/category/life/">Life</a> </li><li><a href="https://www.techcentral.ie/category/pro/">Pro</a> </li><li><a href="https://www.techcentral.ie/category/trade/">Trade</a> </li><li><a href="https://www.techcentral.ie/category/radio/">Radio</a> </li><li><a href="https://www.techcentral.ie/category/beat/">Insights</a> </li><li><a href="https://www.techcentral.ie/events/">What's On</a> </li><li><a href="https://www.techcentral.ie/a-z-brand-index/">A-Z Brand Index</a> </li></ul></div>								</nav>

			</header>
			<div class="UnderHeader clearfix">
			<div class="g g-1"><div class="g-single a-611"><a class="gofollow" data-track="NjExLDEsMSw2MA==" href="https://expleo.com/global/en/insights/campaigns/bti-2022-ireland/" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2022/06/bti-2022-ireland-leaderboard-1.gif"  /></a></div></div><div class="g g-3"><div class="g-single a-625"><a class="gofollow" data-track="NjI1LDMsMSw2MA==" href="https://commsec.ie/how-to-implement-a-cybersecurity-first-culture-for-the-modern-workplace/" target="_blank"><img src="http://www.techcentral.ie/wp-content/uploads/2022/07/CommSec-Safetitan-Webinar-July-2022-2-1.png" /></a></div></div>			</div>  <!--ShelfLifeGonzo-Single.php-->
  <section id="omc-main">	
    <article id="omc-full-article" class="omc-inner-standard">
          
      
      
        <div id="omc-inner-placeholder2">
					<div class="articleImg" >
						              <img src="https://www.techcentral.ie/wp-content/uploads/2022/01/Hacker_21.jpg" class="featured-top wp-post-image" alt="Hacktivist" srcset="https://www.techcentral.ie/wp-content/uploads/2022/01/Hacker_21.jpg 620w, https://www.techcentral.ie/wp-content/uploads/2022/01/Hacker_21-150x84.jpg 150w, https://www.techcentral.ie/wp-content/uploads/2022/01/Hacker_21-300x169.jpg 300w, https://www.techcentral.ie/wp-content/uploads/2022/01/Hacker_21-372x210.jpg 372w" sizes="(max-width: 620px) 100vw, 620px" />                          <div class="articleAbsolute">
              <h1 class="articleTitle">GPS tracker exploit puts the world&#8217;s most high-value individuals in real-world danger</h1>
                              <div class="articleShort">Vulnerabilities in a GPS tracker used by governments, militaries, and Fortune 50 companies could be used to track the locations of high-value targets and disable emergency service vehicles</div>  
                          </div>
            <a href="https://www.techcentral.ie/category/pro/" class="omc-flex-category">Pro</a>            
          </div>
          <div class="articleCaption">
            <span class="wp-caption-text">Image: Getty/Dennis</span>          </div>
					<!--<div class="articleDetails" >-->
                                
                            <!--<p class="storyIntro"></p> -->
                
            
            <!--<p id="readItLater"> <a id="printButton" href="javascript:window.print()">Print</a></p> -->
        
            <!--<a style=" display:none;"href="javascript:window.print()"><img src="/images/print.gif" alt="Print" />Print</a> -->
        
            
          
            <!--</div>-->

        </div><!-- /omc-inner-placeholder -->
        <div class="articleShare">
            <div class="omc-article-top2">
                <p class="omc-date-time-inner omc-format-standard">
                    20 July 2022 
               <!-- | <span class="omc-comment-count"></span></p>-->
            </div> 
            <!-- /omc-article-top2-->
            <div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fgps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real-world-danger%2F&amp;linkname=GPS%20tracker%20exploit%20puts%20the%20world%26%23039%3Bs%20most%20high-value%20individuals%20in%20real-world%20danger%20-%20TechCentral.ie" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fgps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real-world-danger%2F&amp;linkname=GPS%20tracker%20exploit%20puts%20the%20world%26%23039%3Bs%20most%20high-value%20individuals%20in%20real-world%20danger%20-%20TechCentral.ie" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fgps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real-world-danger%2F&amp;linkname=GPS%20tracker%20exploit%20puts%20the%20world%26%23039%3Bs%20most%20high-value%20individuals%20in%20real-world%20danger%20-%20TechCentral.ie" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fgps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real-world-danger%2F&amp;linkname=GPS%20tracker%20exploit%20puts%20the%20world%26%23039%3Bs%20most%20high-value%20individuals%20in%20real-world%20danger%20-%20TechCentral.ie" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fgps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real-world-danger%2F&amp;linkname=GPS%20tracker%20exploit%20puts%20the%20world%26%23039%3Bs%20most%20high-value%20individuals%20in%20real-world%20danger%20-%20TechCentral.ie" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>        </div>            
        <div style="clear:both"></div>
                  <p class="omc-single-tags"></p>
           <!-- <div class="omc-article-top2">
                <p class="omc-date-time-inner ">
                     
               | <span class="omc-comment-count"></span></p>
            </div> -->
            <!-- /omc-article-top2-->

        
          <p>Security researchers have revealed a string of vulnerabilities in a massively popular GPS tracker that could be exploited to disable the vehicles of some of the most high-value organisations in the world.</p>
<p>The six “severe” vulnerabilities were discovered in the MiCODUS MV720 GPS tracker that researchers believe to be fitted in 1.5 million vehicles across 169 countries.</p>
<p>The affected vehicles are thought to be in use by the likes of Fortune 50 companies, militaries, governments, nuclear power operators, and law enforcement bodies.</p>
<div class="g g-4">
<div class="g-single a-598"> </p>
<p><center>advertisement</p>
<p><span style="background-color:#FFFFFF;
outline: none;
outline-offset: 15px;"><a class="gofollow" data-track="NTk4LDQsMSw2MA==" href="https://www.pwc.ie/services/consulting/insights/harness-potential-cloud-transformation.html" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2022/05/PwC_Tech-Central_Cloud-Trans_MPU_300x250-1.jpg" /></a></span><br />
</center><br />
 </div>
</div>
<p>The researchers at BitSight who discovered the security flaws said hackers could feasibly exploit them to stealthily track the vehicles and remotely disable entire fleets of vehicles.</p>
<p>Being able to track high-value vehicles could potentially lead to the tracking of government personnel and locating sensitive locations such as safehouses.</p>
<p>BitSight said potential exploits could also lead to the immobilisation of emergency services vehicles &#8211; subsequently leading to real-world harms &#8211; and stopping civilian vehicles on dangerous motorways, for example.</p>
<p>The GPS tracker is capable of monitoring real-time speed, locations, and historical routes, and can even remotely shut fuel supplies in the event of a theft, or disable features like alarms, the researchers said.</p>
<p>The MiCODUS MV720 is a Shenzhen, China-manufactured device and although the research was focused on this model, BitSight said other MiCODUS products may also be vulnerable to the same or similar exploits.</p>
<p>Typically sold for around $20 online, the MV720 tracker has been assigned CVE tracking numbers for five of the six vulnerabilities the researchers discovered.</p>
<p>The entire exploit chain has also been deemed so severe that CISA has published a dedicated <a href="https://www.cisa.gov/uscert/ics/advisories/icsa-22-200-01" target="_blank" rel="noreferrer noopener">security advisory</a> and the CVSSv3 severity score is 9.8/10 due to it being remotely exploitable and requiring a low degree of complexity.</p>
<p>BitSight said that CISA has made repeated attempts to disclose the findings with MiCODUS but has been met with disregard from the company. The US cyber authority subsequently concluded that the flaws require public disclosure.</p>
<h2>Vulnerability breakdown</h2>
<h3>Hard-coded password (API server) &#8211; CVE-2022-2107 &#8211; CVSSv3 score: 9.8 (critical)</h3>
<p>This is one of the most serious vulnerabilities that allow hackers to conduct the most severe actions after exploiting the device such as disabling alarms and fuel supplies and tracking vehicles.</p>
<p>“Although the API server has an authentication mechanism, devices use a hard-coded master password allowing an attacker to log into the web server, impersonate the user, and directly send SMS commands to the GPS tracker as if they were coming from the GPS owner’s mobile number,” BitSight <a href="https://www.bitsight.com/sites/default/files/2022-07/MiCODUS-GPS-Report-Final.pdf">said</a>.</p>
<h3>Broken authentication (API server/GPS tracker protocol) &#8211; CVE-2022-2141 &#8211; CVSS 3.1 score: 9.8 (critical)</h3>
<p>The second critical-rated vulnerability allows hackers to send commands to the device over SMS as if they were the device administrator.</p>
<p>This is because the tracker’s default password is set to 123456, as is the web interface and mobile app. Researchers said this should be changed but there is no prompt to do so from the manufacturer, and many installations are left unchanged from the default settings.</p>
<p>The full SMS commands list includes sending a Google Maps link to the device’s coordinates, changing the password, and resetting to factory defaults.</p>
<h3>Default Password (API Server) &#8211; no CVE tracker &#8211; CVSS 3.1 score: 8.1 (high)</h3>
<p>The one vulnerability BitSight wasn’t able to get a CVE tracker for was the fact that devices shipped with default passwords that didn&#8217;t enforce a change from the user.</p>
<p>The researchers said this represents a “severe vulnerability” in itself, although unsecured default passwords are all too common in IoT devices.</p>
<p>The remaining vulnerabilities ranged in score between 6.5 (medium) to 7.5 (high). These were:</p>
<ul>
<li><strong>CVE-2022-2199, CVSSv3 score: 7.5 (high)</strong>: A cross-site scripting (XSS) vulnerability could allow an attacker to gain control by deceiving a user into making a request</li>
<li><strong>CVE-2022-34150, CVSSv3 score: 7.1 (high)</strong>: The main web server has an authenticated Insecure Direct Object References (IDOR) vulnerability on parameter “Device ID,” which accepts arbitrary Device IDs without further verification</li>
<li><strong>CVE-2022-33944, CVSSv3 score: 6.5 (medium)</strong>: The main web server has an authenticated IDOR vulnerability on POST parameter “Device ID,” which accepts arbitrary Device IDs</li>
</ul>
<h2>Risk of death</h2>
<p>BitSight said the plausible risks to high-value individuals are myriad. Everyone from civilians to leading politicians could be tracked, threatening personal safety. Hackers could also use tracking data to inform burglaries of wealthy targets such as business leaders.</p>
<p>Hackers could also deploy ransomware to vehicles, demanding a ransom to restore it to working order. The same kind of attack could lead to supply chain issues for some businesses.</p>
<p>Emergency services vehicles could be disabled, perhaps as a result of a ransomware attack, affecting the services’ ability to meet the demand of patients and real-world crime, for example.</p>
<p>There was a case in Germany in 2020 where a woman died while being transported to hospital by an ambulance which was disrupted by a ransomware infection en route.</p>
<p>At the time, it was believed to be the first known case of a cyber attack leading to a loss of life, but a police investigation later debunked the idea, saying the woman’s health was so poor she likely would have died anyway.</p>
<p>The risk to life remains, however, and especially with geopolitical relations between the US and China being as tense as they are, experts told BitSight that the idea of China being able to control US vehicles is “a problem”.</p>
<p><em>© Dennis Publishing</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom">
<div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.techcentral.ie/gps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real-world-danger/" data-a2a-><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fgps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real-world-danger%2F&amp;linkname=GPS%20tracker%20exploit%20puts%20the%20world%E2%80%99s%20most%20high-value%20individuals%20in%20real-world%20danger"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fgps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real-world-danger%2F&amp;linkname=GPS%20tracker%20exploit%20puts%20the%20world%E2%80%99s%20most%20high-value%20individuals%20in%20real-world%20danger"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fgps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real-world-danger%2F&amp;linkname=GPS%20tracker%20exploit%20puts%20the%20world%E2%80%99s%20most%20high-value%20individuals%20in%20real-world%20danger"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fgps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real-world-danger%2F&amp;linkname=GPS%20tracker%20exploit%20puts%20the%20world%E2%80%99s%20most%20high-value%20individuals%20in%20real-world%20danger"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fgps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real-world-danger%2F&amp;linkname=GPS%20tracker%20exploit%20puts%20the%20world%E2%80%99s%20most%20high-value%20individuals%20in%20real-world%20danger"  rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>
</div>


           
          
          	




                
                
			<div class="link_pages"></div>
				
               <div id="shareitBottom" >
                	<ul>
                    </ul>
                </div>


                        <p class="omc-single-tags"><b>Read More:</b> <a href="https://www.techcentral.ie/tag/attacks/" rel="tag">attacks</a>  <a href="https://www.techcentral.ie/tag/exploits/" rel="tag">exploits</a>  <a href="https://www.techcentral.ie/tag/gps/" rel="tag">GPS</a>  <a href="https://www.techcentral.ie/tag/hackers/" rel="tag">hackers</a>  <a href="https://www.techcentral.ie/tag/vulnerabilities/" rel="tag">vulnerabilities</a><br /></p>

    
    <br class="clear"/>

    
    
    
        
			<div id="comments">

	<p class="nocomments">Comments are closed.</p>



</div><!-- #comments -->

    
  </article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>

	
	
	<ul class="xoxo">
		<li id="mc4wp_form_widget-2" class="omc-widget widget_mc4wp_form_widget"><h3 class="widgettitle"><span>Sign up for the Technology Minute</span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-132527" method="post" data-id="132527" data-name="Sign up for Techcentral.ie" ><div class="mc4wp-form-fields"><div id="mc_subheader">
	The latest from TechCentral.ie direct to your inbox daily
</div>

<div class="mc_merge_var">
	<input type="text" name="EMAIL" placeholder="E-mail" class="mc_input" />

	<input type="submit" value="Submit" id="mc_signup_submit" class="button" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1658332982" /><input type="hidden" name="_mc4wp_form_id" value="132527" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></li><li id="text-60" class="omc-widget widget_text"><h3 class="widgettitle"><span>Support our advertisers</span></h3>			<div class="textwidget"><div class="g g-2"><div class="g-single a-623"><centre><a class="gofollow" data-track="NjIzLDIsMSw2MA==" href="https://ad.doubleclick.net/ddm/trackclk/N1126708.151608TECHCENTRAL.IE/B28103078.340044788;dc_trk_aid=532358860;dc_trk_cid=173992958;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank" rel="noopener"><img src="https://www.techcentral.ie/wp-content/uploads/2022/07/6292022_EN_TechCentral_Hybrid-Workforce_Learn-More_1x1_Tracking_300x250.png" /></a></centre></div></div>
</div>
		</li><li id="block-8" class="omc-widget widget_block"><h3 class="widgettitle"><span>Listen to Tech Radio</span></h3>
<p><iframe loading="lazy" width="100%" height="450" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/52521283&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true"></iframe></p>
<div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/techcentral-radio" title="Tech Radio" target="_blank" style="color: #cccccc; text-decoration: none;">Tech Radio</a> · <a href="https://soundcloud.com/techcentral-radio/sets/techradio" title="TechRadio" target="_blank" style="color: #cccccc; text-decoration: none;">TechRadio</a></div></li>	
        
        
        
             
        
        
        
        
    <li id="categoryposts-3" class="omc-widget widget_categoryposts" >  
        <h3 class="widgettitle"><span>Most Popular</span></h3>  
        <ul >
                                <li class="cat-post-item category-news category-5">
                <a class="post-title" href="https://www.techcentral.ie/microsoft-announces-simulator-for-autonomous-aircraft-development/">Microsoft announces simulator for autonomous aircraft development</a>
                <p><a href="https://www.techcentral.ie/microsoft-announces-simulator-for-autonomous-aircraft-development/">Project AirSim will use Azure to train AI models in a realistic 3D environment</a></p>
                <span class="omc-blog-two-date ">20 Jul </span>
            </li>
                                <li class="cat-post-item category-news category-5">
                <a class="post-title" href="https://www.techcentral.ie/gps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real-world-danger/">GPS tracker exploit puts the world&#8217;s most high-value individuals in real-world danger</a>
                <p><a href="https://www.techcentral.ie/gps-tracker-exploit-puts-the-worlds-most-high-value-individuals-in-real-world-danger/">Vulnerabilities in a GPS tracker used by governments, militaries, and Fortune 50 companies could be used to track the locations of high-value targets...</a></p>
                <span class="omc-blog-two-date ">20 Jul </span>
            </li>
                                <li class="cat-post-item category-news category-5">
                <a class="post-title" href="https://www.techcentral.ie/meta-begins-encrypting-facebook-urls-nullifying-tracking-countermeasures/">Meta begins encrypting Facebook URLs, nullifying tracking countermeasures</a>
                <p><a href="https://www.techcentral.ie/meta-begins-encrypting-facebook-urls-nullifying-tracking-countermeasures/">The move has made URL stripping impossible but will improve analytics</a></p>
                <span class="omc-blog-two-date ">19 Jul </span>
            </li>
                                <li class="cat-post-item category-news category-5">
                <a class="post-title" href="https://www.techcentral.ie/slack-to-increase-subscription-prices-for-the-first-time/">Slack to increase subscription prices for the first time</a>
                <p><a href="https://www.techcentral.ie/slack-to-increase-subscription-prices-for-the-first-time/">Users of Slack Pro can keep their current subscription for an additional year if they renew before 1 September 2022</a></p>
                <span class="omc-blog-two-date ">19 Jul </span>
            </li>
                                <li class="cat-post-item category-news category-5">
                <a class="post-title" href="https://www.techcentral.ie/microsoft-confirms-exchange-outage-that-affected-users-globally-is-now-fixed/">Microsoft confirms Exchange outage that affected users globally is now fixed</a>
                <p><a href="https://www.techcentral.ie/microsoft-confirms-exchange-outage-that-affected-users-globally-is-now-fixed/">There is also a quick fix for users still experiencing issues</a></p>
                <span class="omc-blog-two-date ">19 Jul </span>
            </li>
        
        </ul>
    </li>   
        <li>
            <div class="g g-2"><div class="g-single a-613"><centre><a class="gofollow" data-track="NjEzLDIsMSw2MA==" href="https://go.schneider-electric.com/EMEA_Secure-Power_UK_202010_WP272-A-Framework-for-How-to-Modernize-Data-Center-Facility-Infrastructure_LP-MF-Page.html?source=Advertising%20-%20Online&sDetail=DCNN&keycode=&utm_campaign=&utm_source=&utm_term=" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2022/06/Web-Banner-Modernization-Banner-1_300x250-1.jpg" /></a></centre></div></div>        </li>				

	</ul><!-- /xoxo -->





</section>	

<br class="clear" />
	
</div> <!--! end of #container -->



<div class="AboveFooter clearfix">
  <div class="siteWidth">
  <div class="g g-1"><div class="g-single a-611"><a class="gofollow" data-track="NjExLDEsMSw2MA==" href="https://expleo.com/global/en/insights/campaigns/bti-2022-ireland/" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2022/06/bti-2022-ireland-leaderboard-1.gif"  /></a></div></div><div class="g g-3"><div class="g-single a-599"><a class="gofollow" data-track="NTk5LDMsMSw2MA==" href="https://www.pwc.ie/services/consulting/insights/harness-potential-cloud-transformation.html" target="_blank"><img src="http://www.techcentral.ie/wp-content/uploads/2022/05/unnamed-2.png" /></a></div></div>  </div>
</div>

<footer id="omc-boxed">
  <div class="siteWidth">
    <div class="footerTags footer_subscribe">
      <h4>Sign up to The Technology Minute</h4>
      <div id="block-7" class="omc-footer-widget widget_block"><p><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-132527" method="post" data-id="132527" data-name="Sign up for Techcentral.ie" ><div class="mc4wp-form-fields"><div id="mc_subheader">
	The latest from TechCentral.ie direct to your inbox daily
</div>

<div class="mc_merge_var">
	<input type="text" name="EMAIL" placeholder="E-mail" class="mc_input" />

	<input type="submit" value="Submit" id="mc_signup_submit" class="button" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1658332982" /><input type="hidden" name="_mc4wp_form_id" value="132527" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p>
</div>    </div><!--- /second-footer-column -->    
    <div class="footer_links_row">
        <div class="footerLinks2">
            <ul >
                <!-- <li><a href="#">TechPro</a></li> -->
                <li><a href="/events">Events</a></li>
                <li><a href="/about">About</a></li>
                <li><a href="/contact">Contact</a></li>
                <br>
                <li><a href="/advertise/">Advertise</a></li>
                <!-- <li><a href="#">Terms & Conditions</a></li> -->
                <li><a href="https://www.mediateam.ie/privacypolicy/" target="_blank">Privacy Policy</a></li>
                <li><a href="/cookie-policy" target="_blank">Cookie Policy</a></li>
    
            </ul>
        </div>
        <!-- src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/footer.gif"-->
        <div id="footerImages">
          <div class="footerImages__main">
            <div class="image">
              <a class="image__link"  id="footerTN" target="_blank" href="https://www.mediateam.ie/media-brands/technology/">
                <img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tn.png" srcset="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tn@2x.png 2x, https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tn@3x.png 3x" alt="Tech Network" border="0" />
              </a>
            </div>
          </div>
          <div class="footerImages__small">
            <div class="image">
              <a class="image__link" id="footerTC" target="_blank" href="https://techcentral.ie/">
                <img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tc.png" srcset="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tc@2x.png 2x, https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tc@3x.png 3x" alt="Tech Central" border="0" />
              </a>
            </div>
            <div class="image">
              <a class="image__link" id="footerTB" target="_blank" href="https://www.techcentral.ie/techbeat/">
                <img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tb.png" srcset="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tb@2x.png 2x, https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tb@3x.png 3x" alt="Tech Beat" border="0" />
              </a>
            </div>
            <div class="image">
              <a class="image__link" id="footerTR" target="_blank" href="https://www.techcentral.ie/category/radio/">
                <img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tr.png" srcset="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tr@2x.png 2x, https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tr@3x.png 3x" alt="Tech Radio" border="0" />
              </a>
            </div>
            <div class="image">
              <a class="image__link" id="footerTT" target="_blank" href="https://techlive.techcentral.ie/">
                <img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tt.png" srcset="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tt@2x.png 2x, https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tt@3x.png 3x" alt="Tech Trade" border="0" />
              </a>
            </div>
            <div class="image">
              <a class="image__link" id="footerTF" target="_blank" href="https://www.techfire.ie/">
                <img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tf.png" srcset="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tf@2x.png 2x, https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tf@3x.png 3x" alt="Tech Fire" border="0" />
              </a>
            </div>
            <div class="image">
              <a class="image__link" id="footerTEA" target="_blank" href="https://techawards.techcentral.ie/">
                <img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tea.png" srcset="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tea@2x.png 2x, https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/logos/tea@3x.png 3x" alt="ICT Excellence Awards" border="0" />
              </a> 
             </div>          
          </div>
            <!-- <a id="footerTechPro" target="_blank" href="https://www.techcentral.ie/techpro-magazine/"><img src="https://www.techcentral.ie/wp-content/uploads/2017/01/TechPro-footer.jpg" alt="Tech Pro" border="0" /></a> -->
            
        </div>
    </div>
    <div class="footerCopyRigths">
<!--       <p>
        <a id="footerTC" target="_blank" href="https://techcentral.ie/"><img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/footerTC.gif" alt="Tech Central" border="0" /></a>
      </p> -->

      <!--<div style="text-align:center"><a href="https://www.mediateam.ie" target="_blank"><img align="Media Team" src="https://www.techcentral.ie/wp-content/uploads/2013/06/mediaTeam.png" /></a></div>-->
    </div>
    <div class="footerLogo" id="media_logo">
      <p>
        Published by         
        <a href="https://www.mediateam.ie" target="_blank">
          <img alt="Media Team" src="https://www.techcentral.ie/wp-content/uploads/2013/06/mediaTeam.png" />
        </a> Ltd.
      </p>
    </div>
    <div class="footerSocial">
            <div class="menu-mobile-menu-container"><ul id="omc-mobile-menu"><div id="mobile_menu_social">
				<a title="Follow on LinkedIn" class="omc-social-media-icon large" href="https://www.linkedin.com/groups/2921804" target="_blank">
					<span class="linked omc-icon"></span>
				</a>
				<a title="Follow on Twitter" class="omc-social-media-icon large no-right" href="https://twitter.com/techcentral_ie" target="_blank">
					<span class="twitter omc-icon"></span>
				</a>
				<a title="Like on Facebook" class="omc-social-media-icon large" href="https://www.facebook.com/TechCentral.iee" target="_blank">
					<span class="facebook omc-icon"></span>
				</a>
				<a title="Subscribe to Feed" class="omc-social-media-icon large" href="/feed" target="_blank">
					<span class="feedburner omc-icon"></span>
				</a>
			</div><li><a href="https://www.techcentral.ie/category/life/">Life</a> </li><li><a href="https://www.techcentral.ie/category/pro/">Pro</a> </li><li><a href="https://www.techcentral.ie/category/trade/">Trade</a> </li><li><a href="https://www.techcentral.ie/category/radio/">Radio</a> </li><li><a href="https://www.techcentral.ie/category/beat/">Insights</a> </li><li><a href="https://www.techcentral.ie/events/">What's On</a> </li><li><a href="https://www.techcentral.ie/a-z-brand-index/">A-Z Brand Index</a> </li></ul></div>    </div>    
  </div>
</footer>
<p id="back-top"><a href="#top"><span></span></a></p>

<div id="cookie-law-info-bar"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies. <a href='https://www.techcentral.ie/cookie-policy-2/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></div><div class="cli-bar-btn_container"><a class="cli_settings_button"   style="margin:0px 10px 0px 5px;" >Cookie settings</a><a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                <h4>Privacy Overview</h4>                                         
                <div class="cli-privacy-content">
                    <p class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorised as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyse and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                        Privacy Overview                    </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p>This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorised as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyse and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p>
                    </div>
                </div>

            </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                        Necessary 
                    </a>
                
                    <span class="cli-necessary-caption">Always Enabled</span>                 </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="necessary">
                        <p>Strictly necessary cookies are essential in order to enable you to move around the site, use its features and/or services. We also use a cookie that allows us to track our critical web indicators so that we understand our audience. Any cookies used in this way are first party only in nature and are fully aggregated and anonymous. Without these cookies, the Site will not perform as smoothly for you as we would like it to and we may not be able to provide the Site or certain services or features.</p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                        Non-necessary 
                    </a>
                <div class="cli-switch">
                        <input type="checkbox" id="checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
                        <label for="checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled">Non-necessary</label>
                    </div>                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                        <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                    </div>
                </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#f3f3f5","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#e32529","button_1_button_hover":"#b61e21","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#e32529","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#444444","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pum-143615" class="pum pum-overlay pum-theme-143621 pum-theme-search-popup popmake-overlay pum-click-to-close click_open" data-popmake="{&quot;id&quot;:143615,&quot;slug&quot;:&quot;search&quot;,&quot;theme_id&quot;:143621,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;.btn-showSearch&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_143615">

	<div id="popmake-143615" class="pum-container popmake theme-143621 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_143615" class="pum-title popmake-title">
				Need a new search?			</div>
		

		

				<div class="pum-content popmake-content">
			<form class="searchForm" id="search-form-alt" method="get" action="https://www.techcentral.ie/">
        <input class="searchInput" type="text" name="s" id="s" placeholder="Search ...">
        <input  class="searchSubmit" id="seadssdrchsubmit" type="submit" value="">
    </form>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect.min.js?ver=1.11.4-wp' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/position.min.js?ver=1.11.4-wp' id='jquery-ui-position-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.11.2","pm_dir_url":"https:\/\/www.techcentral.ie\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.techcentral.ie\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"135176","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-143615":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":true,"disable_accessibility":false,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":".btn-showSearch"}}],"theme_id":"143621","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","cookies":[],"theme_slug":"search-popup","id":143615,"slug":"search"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.techcentral.ie/wp-content/uploads/pum/pum-site-scripts-1.js?defer&#038;generated=1656505534&#038;ver=1.11.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js?ver=1.11.4-wp' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/menu.min.js?ver=1.11.4-wp' id='jquery-ui-menu-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/autocomplete.min.js?ver=1.11.4-wp' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113' id='suggest-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/slider.min.js?ver=1.11.4-wp' id='jquery-ui-slider-js'></script>
<script type='text/javascript' id='wpuf-subscriptions-js-extra'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.9.3' id='wpuf-subscriptions-js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
  <!--[if lt IE 7 ]>
  <script src="https://ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
  <script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

</div><!-- /transparent-layer -->








<script src="https://www.google-analytics.com/urchin.js" type="text/javascript"></script>
<script type="text/javascript">
	_uacct = "UA-2173604-2";
	urchinTracker();
</script>
<script type="text/javascript" src="https://www.tcr.tynt.com/javascripts/Tracer.js?user=akoXUqjuar36bLadbiUzgI&amp;s=62"></script>



<!-- Start Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

 (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "https://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();

_qevents.push({qacct: "p-4_mtq3u_6wdfu"});

</script>
<noscript>
 <img src="https://www.pixel.quantserve.com/pixel/p-4_mtq3u_6wdfu.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<script type="text/javascript">
  window.onload = function(){
    var el = document.querySelector("#PopupSignupForm_1 .mc-closeModal");
    var modal = document.querySelector("#PopupSignupForm_1");
    var modaltwo = document.querySelector("#PopupSignupForm_0");
    var elements = function(){
    modal.style.display = "none";
    modaltwo.style.display = "none";
    el.style.display = "none";
    el.style.display = "none";
    };
    el.onclick = function(){
      modal.style.display = "none";
      modaltwo.style.display = "none";
    };
  };
</script>
</body>
</html>