<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	<!--<title>TechCentral.ie | Ireland&#039;s technology news resource</title>-->
    <title>4site receive award for outstanding health and safety practices - TechCentral.ie</title>
	
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	
<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.techcentral.ie/nnq6s" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="4site receive award for outstanding health and safety practices - TechCentral.ie" />
<meta property="og:description" content="4site has received a silver award from the Royal Society for the Prevention of Accidents (RoSPA) Health and Safety Awards. With bases in Limerick, Dublin and the UK, the company provide engineering solutions for major infrastructural developments in telecommunications. The RoSPA is a British charity changing legislation and attitudes around accidents. Its awards scheme recognises [&amp;hellip" />
<meta property="og:url" content="http://www.techcentral.ie/nnq6s" />
<meta property="og:site_name" content="TechCentral.ie" />
<meta property="article:publisher" content="https://www.facebook.com/TechCentral.ie" />
<meta property="article:tag" content="4site" />
<meta property="article:section" content="Pro" />
<meta property="article:published_time" content="2019-05-02T11:11:51+00:00" />
<meta property="article:modified_time" content="2019-05-02T11:11:54+00:00" />
<meta property="og:updated_time" content="2019-05-02T11:11:54+00:00" />
<meta property="og:image" content="https://www.techcentral.ie/wp-content/uploads/2016/12/ISPCC_Vodafone_Cyber_Safety.jpg" />
<meta property="og:image:secure_url" content="https://www.techcentral.ie/wp-content/uploads/2016/12/ISPCC_Vodafone_Cyber_Safety.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta property="og:image:alt" content="ISPCC, Vodafone" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="4site has received a silver award from the Royal Society for the Prevention of Accidents (RoSPA) Health and Safety Awards. With bases in Limerick, Dublin and the UK, the company provide engineering solutions for major infrastructural developments in telecommunications. The RoSPA is a British charity changing legislation and attitudes around accidents. Its awards scheme recognises [&amp;hellip" />
<meta name="twitter:title" content="4site receive award for outstanding health and safety practices - TechCentral.ie" />
<meta name="twitter:site" content="@techcentral_ie" />
<meta name="twitter:image" content="https://www.techcentral.ie/wp-content/uploads/2016/12/ISPCC_Vodafone_Cyber_Safety.jpg" />
<meta name="twitter:creator" content="@techcentral_ie" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//readitlaterlist.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechCentral.ie &raquo; Feed" href="https://www.techcentral.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCentral.ie &raquo; Comments Feed" href="https://www.techcentral.ie/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.techcentral.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flick-css'  href='https://www.techcentral.ie/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.techcentral.ie/?mcsf_action=main_css&#038;ver=5.1.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.techcentral.ie/wp-content/plugins/mailchimp/css/ie.css?ver=5.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='main_css-css'  href='https://www.techcentral.ie/wp-content/themes/shelflifegonzo/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.techcentral.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-slick-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/slick.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-bxslider-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/jquery.bxslider.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-font-awesome-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/font-awesome.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-tooltipster-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/tooltipster.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-custom-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/custom.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-style-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/style.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediateam-newsletter-generator-css'  href='https://www.techcentral.ie/wp-content/plugins/mediateam-newsletter-generator/public/css/mediateam-newsletter-generator-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://www.techcentral.ie/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.techcentral.ie/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #E53D3C;
	border: 1px solid #E53D3C;
}

</style>
<link rel='stylesheet' id='addtoany-css'  href='https://www.techcentral.ie/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mfgigcal_css-css'  href='https://www.techcentral.ie/wp-content/plugins/mf-gig-calendar/css/mf_gig_calendar.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"132479","ajaxurl":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"132479","ajaxurl":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.techcentral.ie\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://readitlaterlist.com/button/multi_v1.js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/themes/shelflifegonzo/js/libs/modernizr-2.0.6.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/themes/shelflifegonzo/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mediateam-newsletter-generator/public/js/mediateam-newsletter-generator-public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.techcentral.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techcentral.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.techcentral.ie/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.techcentral.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techcentral.ie%2F4site-receive-award-for-outstanding-health-and-safety-practices%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techcentral.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techcentral.ie%2F4site-receive-award-for-outstanding-health-and-safety-practices%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
		<style type="text/css">

		.pocket_read_it_later {
		float: right;
margin: 0px 0px 10px 15px;		}

		</style>
			<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://www.techcentral.ie/nnq6s">
	<link rel="shortlink" href="http://www.techcentral.ie/nnq6s">
	<!-- End Shortn.It -->
<link rel="icon" href="https://www.techcentral.ie/wp-content/uploads/2018/10/TC-Fav-50x50.png" sizes="32x32" />
<link rel="icon" href="https://www.techcentral.ie/wp-content/uploads/2018/10/TC-Fav-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.techcentral.ie/wp-content/uploads/2018/10/TC-Fav-186x186.png" />
<meta name="msapplication-TileImage" content="https://www.techcentral.ie/wp-content/uploads/2018/10/TC-Fav-300x300.png" />
	<!--[if IE 10]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/css/ie10.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/css/ie9.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/css/ie8.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/css/ie7.css" /><![endif]-->
	<link href='http://fonts.googleapis.com/css?family=Oswald:400,700' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Lato:400,700' rel='stylesheet' type='text/css'>

    <link rel="stylesheet" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/includes/fontkit/font-awesome/css/font-awesome.min.css">
	<link href='http://fonts.googleapis.com/css?family=:400italic,700italic,400,700' rel='stylesheet' type='text/css'>

	
<style>
	.es-carousel ul{display:block;}

    #signup {
		font-family:/*'LucidaSansStd', */arial;
        position: absolute;
        z-index:100;
        top: 0px;
        left: 0px;
        height: auto;
        background: #fff;
		border-top:5px solid #000;
		border-bottom:5px solid #000;
		box-shadow:0 0 8px #000;
        display: none;
		padding:20px 16px;
	color:#000 !important;
     }
	#signup p { color:#000 !important }
	#signup span { padding:5px; color:#fff; font-weight:bold;}
	#signup span.civil {background: #EAA23C;}
	#signup span.home  { background: #221F20 }
	#signup span.chem { background: #30707E }
	#signup span.mech  { background: #582E65 }
	#signup span.tech { background: #839743 }
	#signup span.bio{ background: #E06B3E }
	#signup span.elec { background: #A53847 }
	#signup span.general{ background: #3D5057 }

    #lean_overlay { position: fixed; z-index:100; top: 0; left: 0; height:100%; width:100%;  background: #000; display: none;}
</style>


	



<style>/* Put your custom css in here  */

#fsb-social-bar {
margin-top:20px !important;
}

#mc_mv_FNAME, #mc-indicates-required {
display: none !important;
}
.navigation .alignleft a, .navigation .alignright a{background-color: rgb(249, 156, 28); color: rgb(255, 255, 255); padding:5px 7px;}
.navigation .alignleft a:hover, .navigation .alignright a:hover{background: #5e5b52;}

.mc_form_inside::after{clear:both;}

@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
	body {background:none;}
}

body {font-size:;}
</style>

    			<script type="text/javascript" src="http://platform.linkedin.com/in.js"></script>

<script type="text/javascript" >
		jQuery(document).ready(function($) {
			var a = $('#shareit div').html();
			var b = $('#shareitTop ul').html(a);
			var c = $('#shareitBottom ul').html(a);
			$("#shareitBottom ul").prepend("<li style='color: #333; font-size: 16px; font-weight: bold; margin-right:0; position: relative; top: -50px;'>Share: </li>");
  		});

		jQuery(document).ready(function($) {
			var a = $('#addsContainer img').html();
			$("#addsContainer img").attr('width', '100%');
			$("#addsContainer img").attr('height', 'auto');
  		});

		// Image Margins based on floats
		jQuery(document).ready(function($) {
$("img[align='left']").css('margin', '0 10px 10px 0');
$("img[align='right']").css('margin', '0 0 10px 10px');
  		});



		// Move MPU on smaller screens from the RHS to after the 5th paragraph
		jQuery(document).ready(function ($) {
			if ($(window).width() < 750) {

				$("#omc-full-article p:eq(5)").addClass('widget_text');
		  		var copyover = 	$("div.MPUFromHere").appendTo("#omc-full-article p:eq(5)");
				//alert(copyover);
				$("#omc-full-article p:eq(5) img").css('margin-top' ,"20px");
    		}
	      		else {
          		// alert('More than 960');
      		}
		});
  </script>





    

<style>

	</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-137962985-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-137962985-1');
</script>
</head>

<body class="post-template-default single single-post postid-132479 single-format-standard pro" >

<!-- Test Strap to be removed -->

<div class="topBanner" >
  <div id="text-8" class="omc-footer-widget widget_text">			<div class="textwidget"><div class="g g-1">
<div class="g-single a-63"><a class="gofollow" data-track="NjMsMSwxLDYw" href="https://www.ictskillnet.ie/" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2018/11/GIF-ICT-Skillnet-728x90-Banner-Approved.gif" /></a></div>
</div>
</div>
		</div><div id="text-7" class="omc-footer-widget widget_text">			<div class="textwidget"><div class="g g-3">
<div class="g-single a-104"><a class="gofollow" data-track="MTA0LDMsMSw2MA==" href="https://techawards.techcentral.ie/book/" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2019/04/TechEx19book_285x90.gif" /></a></div>
</div>
</div>
		</div><div id="custom_html-2" class="widget_text omc-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div>

<h1></h1>

	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">

	<!-- <div class="preloaders" style=""></div>  -->

		
		<div id="omc-container">

      <header>


				<div id="socialbox-2" class="omc-top-banner">


	
		
		<a href="http://feeds.feedburner.com//kco/LvLF" title="Subscribe to Feed" class="omc-social-media-icon large" target="_blank">
			<span class="omc-Feedburner omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Subscribers</strong></span>				
		</a>			
	
		
		<a href="http://www.facebook.com/TechCentral.ie" title="Like on Facebook" class="omc-social-media-icon large" target="_blank">
			<span class="omc-Facebook omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Fans</strong></span>				
		</a>			
	
		
		<a href="http://twitter.com/techcentral_ie" title="Follow on Twitter" class="omc-social-media-icon large no-right" target="_blank">
			<span class="omc-Twitter omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Followers</strong></span>				
		</a>			
	
		
		<a href="https://www.linkedin.com/groups/2921804" title="Follow on LinkedIn" class="omc-social-media-icon large" target="_blank">
			<span class="omc-Digg omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Followers</strong></span>				
		</a>			
	
		
	
	<br class="clear" />		
			
</div><div id="search-2" class="omc-top-banner"><div class="omc-sidebar-search">
		
		<form method="get" id="omc-main-search" action="https://www.techcentral.ie/">
			
			<fieldset>
			
				<label class="hidden" for="s"></label>
				
				<input type="text" class="search_input_sidebar" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" name="s" id="s" />
				
				<input type="submit" class="search_button_sidebar" id="searchsubmit" value="Go &rarr;" />
			
			</fieldset>
			
		</form>
		
</div><!-- /omc-sidebar-search --></div>			<ul id="topLogin" >
                 <li class="first" ><a href="/about">About</a></li>
                 <li><a href="/contact">Contact</a></li>
                 <li ><a href="/advertise/">Advertise</a></li>
                 <li ><a href="/techpro-magazine/">TechPro magazine</a></li>
                 <li class="tpl-li"><a href="#">ComputerScope</a></li>
                 <li class="tpl-li"><a href="#"> Irish Computer</a></li>

                 <a class="id_a" href="http://www.techcentral.ie/login/">Log in</a> 				 <!--  | <a href="/wp-register.php">Register</a> -->
			</ul>
				<a id="omc-logo" href="https://www.techcentral.ie"><img src="https://www.techcentral.ie/wp-content/themes/gonzo/images/logo.png" alt="TechCentral.ie logo" height="118" /></a>


                <div id="shareitTop">
                	<ul>
                    </ul>
                </div>
                <!--<div id="shareitTopCover" style="height:50px; display:none;"></div>-->
		<div id="shareitTopCover">
<div id="sl-css">

		<a title="Subscribe to Feed" class="omc-social-media-icon large" href="https://feeds.feedburner.com//kco/LvLF" target="_blank">
			<span class="omc-Feedburner omc-icon"><span></span></span>
			<span class="omc-following-info">0<br><strong>Subscribers</strong></span>
		</a>


		<a title="Like on Facebook" class="omc-social-media-icon large" href="https://www.facebook.com/TechCentral.ie" target="_blank">
			<span class="omc-Facebook omc-icon"><span style="opacity: 1;"></span></span>
			<span class="omc-following-info">135<br><strong>Fans</strong></span>
		</a>


		<a title="Follow on Twitter" class="omc-social-media-icon large no-right" href="https://twitter.com/techcentral_ie" target="_blank">
			<span class="omc-Twitter omc-icon"><span></span></span>
			<span class="omc-following-info">0<br><strong>Followers</strong></span>
		</a>


		<a title="Follow on LinkedIn" class="omc-social-media-icon large" href="https://www.linkedin.com/groups/TechCentralie-2921804?home=&amp;gid=2921804&amp;trk=anet_ug_hm" target="_blank">
			<span class="omc-Digg omc-icon"><span></span></span>
			<span class="omc-following-info">0<br><strong>Followers</strong></span>
		</a>


	</div>
	<br class="clear">	</div>
<!-- shareing icons end -->

             	<br class="clear">
			
				<nav id="omc-main-navigation">
						<div class="omc-over-480"><ul id="menu-main-menu" class="menu"><li id='menu-item-958'  class="civil menu-item menu-item-type-taxonomy menu-item-object-category"><a  title="TechLife" href="https://www.techcentral.ie/category/life/" id="5fbb47">TechLife</a> <small class="nav_desc">5fbb47</small></li>
<li id='menu-item-122635'  class="chem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://www.techcentral.ie/category/pro/" id="f99c1c">TechPro</a> <small class="nav_desc">f99c1c</small></li>
<li id='menu-item-957'  class="mech menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/trade/" id="4883c4">TechTrade</a> <small class="nav_desc">4883c4</small></li>
<li id='menu-item-960'  class="tech menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/radio/" id="9a4f9e">TechRadio</a> <small class="nav_desc">9a4f9e</small></li>
<li id='menu-item-125648'  class="elec beat menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/original-research-and-reports-for-it-professionals/" id="a53847">TechBeat</a> <small class="nav_desc">a53847</small></li>
<li id='menu-item-129780'  class="civil menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/blogs/" id="Opinion and analysys of current trends in technology">Blogs</a> <small class="nav_desc">Opinion and analysys of current trends in technology</small></li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="https://www.techcentral.ie/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>
					
					<br class="clear" />

					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="https://www.techcentral.ie/category/life/">TechLife</option><option value="https://www.techcentral.ie/category/pro/">TechPro</option><option value="https://www.techcentral.ie/category/trade/">TechTrade</option><option value="https://www.techcentral.ie/category/radio/">TechRadio</option><option value="https://www.techcentral.ie/category/original-research-and-reports-for-it-professionals/">TechBeat</option><option value="https://www.techcentral.ie/jobs/">Jobs</option></select></div>
					<div id="omc-header-search-mobi">

						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="https://www.techcentral.ie/">

							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">

							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">

						</form>
					</div>
								</nav>
			<br class="clear" />

			</header><!--ShelfLifeGonzo-Single.php-->
        <section id="omc-main">	

            <article id="omc-full-article" class="omc-inner-standard">
            <h1 class="omc-post-heading-standard">4site receive award for outstanding health and safety practices</h1>

                
        
                    <div id="omc-inner-placeholder2">
								<div class="articleImg" >
									                                        <img src="https://www.techcentral.ie/wp-content/uploads/2016/12/ISPCC_Vodafone_Cyber_Safety.jpg" class="featured-top wp-post-image" alt="ISPCC, Vodafone" srcset="https://www.techcentral.ie/wp-content/uploads/2016/12/ISPCC_Vodafone_Cyber_Safety.jpg 620w, https://www.techcentral.ie/wp-content/uploads/2016/12/ISPCC_Vodafone_Cyber_Safety-300x169.jpg 300w" sizes="(max-width: 372px) 100vw, 372px" />                                                                            
                                    <div >
									<span class="wp-caption-text">Pictured: Ben (12) and Ruby (9) Sweeney O’Brien with Grace McCann Goldrick (8)</span>                                    </div>
                                </div>
								<div class="articleDetails" >
                                
                                                                                                            <p class="storyIntro">Awarded by the Royal Society for the Prevention of Accidents for helping staff and customers get home from work safely</p>
                                        
                                    
                                <p id="readItLater"><span class="pocket_read_it_later"><script type="text/javascript">
			RIL_button( "https://www.techcentral.ie/4site-receive-award-for-outstanding-health-and-safety-practices/", "4site receive award for outstanding health and safety practices" );
		</script></span> <a id="printButton" href="javascript:window.print()">Print</a></p>
                                
                                <a style=" display:none;"href="javascript:window.print()"><img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/print.gif" alt="Print" />Print</a>
                                
                                                                        
                                    
                                    
                                </div>

                        <a href="https://www.techcentral.ie/category/pro/" class="omc-flex-category">Pro</a>
                    </div><!-- /omc-inner-placeholder -->
                    
                    <div style="clear:both"></div>
                    <p class="omc-single-tags"><b>Read More:</b> <a href="https://www.techcentral.ie/tag/4site/" rel="tag">4site</a><br /></p>
                        <div class="omc-article-top2">
                            <p class="omc-date-time-inner omc-format-standard">
                                2 May 2019 | 
                            <span class="omc-comment-count">0</span></p>
                        </div>
                        <!-- /omc-article-top2-->

                
                    <p><a href="https://www.techcentral.ie/tag/4site/">4site</a> has received a silver award from the Royal Society for the Prevention of Accidents (RoSPA) Health and Safety Awards. With bases in Limerick, Dublin and the UK, the company provide engineering solutions for major infrastructural developments in telecommunications. </p>
<p>The RoSPA is a British charity changing legislation and attitudes around accidents. Its awards scheme recognises achievement in health &amp; safety management systems, leadership and workforce involvement. </p>
<p>From over 2,000 entries, 4site was recognised for helping staff and customers to arrive home from work safely. </p>
<p>With an 80-strong staff to design, survey, build and maintain world-class fibre and wireless telecommunication networks. They also work for clients like Vodafone, SIRO, Nokia, Three and Huawei in adapting technology, tools and processes to deliver reliable services. </p>
<p>Training, education and mentoring are essential at all levels of the organisation, while David Healy, health, safety, environment &amp; quality manager ensures compliance with legislation. </p>
<p>The team survey acres of land and come up with engineering solutions for infrastructural development on a daily basis, ensuring ensuring safety and wellbeing.</p>
<p><em>TechCentral Reporters</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom">
<div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.techcentral.ie/4site-receive-award-for-outstanding-health-and-safety-practices/" data-a2a-><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.techcentral.ie%2F4site-receive-award-for-outstanding-health-and-safety-practices%2F&amp;linkname=4site%20receive%20award%20for%20outstanding%20health%20and%20safety%20practices"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.techcentral.ie%2F4site-receive-award-for-outstanding-health-and-safety-practices%2F&amp;linkname=4site%20receive%20award%20for%20outstanding%20health%20and%20safety%20practices"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.techcentral.ie%2F4site-receive-award-for-outstanding-health-and-safety-practices%2F&amp;linkname=4site%20receive%20award%20for%20outstanding%20health%20and%20safety%20practices"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plusone addtoany_special_service" data-href="https://www.techcentral.ie/4site-receive-award-for-outstanding-health-and-safety-practices/"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.techcentral.ie%2F4site-receive-award-for-outstanding-health-and-safety-practices%2F&amp;linkname=4site%20receive%20award%20for%20outstanding%20health%20and%20safety%20practices"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_slashdot" href="https://www.addtoany.com/add_to/slashdot?linkurl=https%3A%2F%2Fwww.techcentral.ie%2F4site-receive-award-for-outstanding-health-and-safety-practices%2F&amp;linkname=4site%20receive%20award%20for%20outstanding%20health%20and%20safety%20practices"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.techcentral.ie%2F4site-receive-award-for-outstanding-health-and-safety-practices%2F&amp;linkname=4site%20receive%20award%20for%20outstanding%20health%20and%20safety%20practices"  rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>
</div>


                     
                    
                    	




                
                
			<div class="link_pages"></div>
				
               <div id="shareitBottom" >
                	<ul>
                    </ul>
                </div>


                        <p class="omc-single-tags"><b>Read More:</b> <a href="https://www.techcentral.ie/tag/4site/" rel="tag">4site</a><br /></p>

    
        <br class="clear"/>

       
        <nav id="nav-single" class="omc-related-posts" >
            <h3 class="assistive-text">More Articles</h3>
            <span class="nav-previous"><a href="https://www.techcentral.ie/cisco-issues-critical-security-warning-for-nexus-data-centre-switches/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
            <span class="nav-next" style="float:right"></span>
            <br />
        </nav><!-- #nav-single -->

        <div class="omc-related-posts"  >


            <h4 >Related Articles</h4>
                            
                            <article class="omc-related-post omc-module-c omc-quarter-width-category category-5">

                                <a href="https://www.techcentral.ie/4site-opens-fibre-centre-excellence-limerick/" title="4site opens fibre centre of excellence in Limerick">

                                    <img src="https://www.techcentral.ie/wp-content/uploads/2016/11/network_cables_ethernet-290x166.jpg" class="omc-image-resize wp-post-image" alt="Network" />
                                </a>

                                <h5 class="omc-related-article"><a href="https://www.techcentral.ie/4site-opens-fibre-centre-excellence-limerick/"
                                                                   title="4site opens fibre centre of excellence in Limerick">4site opens fibre centre of excellence in Limerick</a><span> &rarr;</span>
                                </h5>

                            </article><!-- /omc-related-post -->

            
                        <br class="clear"/>

                                
        </div><!-- /omc-related-posts -->
        
        

        <br class="clear"/>

        
        

    
			<div id="comments">

	<p class="nocomments">Comments are closed.</p>



</div><!-- #comments -->


    </article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>

	
	
	<ul class="xoxo">
		<li id="mailchimpsf_widget-2" class="omc-widget widget_mailchimpsf_widget"><h3 class="widgettitle"><span>Sign up for Techcentral.ie</span></h3>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="c88389e706" />		
			<div id="mc_subheader">
			Stay on top of the day's tech news with our free <strong>Technology Minute</strong> e-mail newsletter - just add your e-mail here		</div><!-- /mc_subheader -->
			
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
			
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</li><li id="text-60" class="omc-widget widget_text">			<div class="textwidget"><div class="g g-2"><div class="g-single a-62"><a class="gofollow" data-track="NjIsMiwxLDYw" href="https://www.ictskillnet.ie/" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2018/11/GIF-ICT-Skillnet-300x250-Banner.gif" /></a></div></div>
</div>
		</li><li id="text-61" class="omc-widget widget_text">			<div class="textwidget"><p><a href="http://www.techcentral.ie/wp-content/uploads/2018/09/zzz.png"><img src="https://www.techcentral.ie/wp-content/uploads/2018/09/zzz.png" alt="" class="alignnone size-full wp-image-129881" /></a></p>
</div>
		</li><li id="gigcalendarwidget-3" class="omc-widget widget_gigcalendarwidget"><h3 class="widgettitle"><span>Events</span></h3>
<ul id="mfgigcal-widget">
<li><div class="date">Fri 3 May <span class="time"></span></div>
<h4><a href="http://techcentral.ie/events?event_id=938">First Fridays for Startups</a></h4><p>Dogpatch Labs</p></li>
<li><div class="date">Tue 7 May <span class="time"></span></div>
<h4><a href="http://techcentral.ie/events?event_id=913"> 	 IT Service Management (ITSM) Workshop</a></h4><p>Clayton Hotel, Ballsbridge</p></li>
</ul>

<p><a href="http://techcentral.ie/events" class="calendar_url">View All Events</a></p></li><li id="text-57" class="omc-widget widget_text">			<div class="textwidget"><p><a class="submit-event" href="http://www.techcentral.ie/event-submission/">Submit Your Event</a></p>
</div>
		</li><li id="text-31" class="omc-widget widget_text">			<div class="textwidget"><div class="g g-2">
<div class="g-single a-62"><a class="gofollow" data-track="NjIsMiwxLDYw" href="https://www.ictskillnet.ie/" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2018/11/GIF-ICT-Skillnet-300x250-Banner.gif" /></a></div>
</div>
</div>
		</li><li id="polls-widget-11" class="omc-widget widget_polls-widget"><h3 class="widgettitle"><span>Polls</span></h3><div id="polls-513" class="wp-polls">
	<form id="polls_form_513" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_513_nonce" name="wp-polls-nonce" value="a60a0d8786" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="513" /></p>
		<p class="pollHeader"><strong>Do you believe in Facebook's commitment to privacy?</strong></p><div id="polls-513-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1095" name="poll_513" value="1095" /> <label for="poll-answer-1095">Yes</label></li>
		<li><input type="radio" id="poll-answer-1096" name="poll_513" value="1096" /> <label for="poll-answer-1096">No</label></li>
		</ul><p class="pollFooter"  style="text-align: center;"><input type="button" name="vote" value=" Vote >" class="Buttons" onclick="poll_vote(513);" /></p><p style="text-align: center;"><a style="display:none" href="#ViewPollResults" onclick="poll_result(513); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-513-loading" class="wp-polls-loading"><img src="https://www.techcentral.ie/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="btnSeeOtherPolls" ><a href="http://techcentral.ie/polls-archive/">See other polls ></a></div></li><li id="text-53" class="omc-widget widget_text">			<div class="textwidget"><h4>A-Z Brand index</h4>
<p><a href="https://www.techcentral.ie/a-z-brand-index/">Click here to go to our index for resellers to source brands and determine who distributes them locally.</a></p>
</div>
		</li>	
        
        
        
             
        
        
        
        
    <li id="categoryposts-3" class="omc-widget widget_categoryposts" >  
        <h3 class="widgettitle"><span>More from this Channel </span></h3>  
        <ul >
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/4site-receive-award-for-outstanding-health-and-safety-practices/">4site receive award for outstanding health and safety practices</a>
                <p><a href="https://www.techcentral.ie/4site-receive-award-for-outstanding-health-and-safety-practices/">The awards scheme recognises achievement in health & safety management systems, leadership and workforce involvement</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/cisco-issues-critical-security-warning-for-nexus-data-centre-switches/">Cisco issues critical security warning for Nexus data centre switches</a>
                <p><a href="https://www.techcentral.ie/cisco-issues-critical-security-warning-for-nexus-data-centre-switches/">Forty security advisories around Nexus switches, Firepower firewalls</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/google-cloud-closes-gap-on-aws-and-azure-dominance/">Google Cloud closes gap on AWS and Azure dominance</a>
                <p><a href="https://www.techcentral.ie/google-cloud-closes-gap-on-aws-and-azure-dominance/">Google is making the enterprise market a big focus</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/docker-enterprise-3-0-integrates-secure-kubernetes-stack/">Docker Enterprise 3.0 integrates secure Kubernetes stack</a>
                <p><a href="https://www.techcentral.ie/docker-enterprise-3-0-integrates-secure-kubernetes-stack/">Positioned as an end-to-end platform for building, running, and sharing container-based apps</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/amazon-goes-live-with-its-blockchain-managed-service/">Amazon goes live with its blockchain managed service</a>
                <p><a href="https://www.techcentral.ie/amazon-goes-live-with-its-blockchain-managed-service/">Taking its Blockchain-as-a-Service live, offering a way to set up a blockchain network in minutes</a></p>
            </li>
                </ul>
    </li>   
		
        <!--<li><div class="g g-3"><div class="g-single a-104"><a class="gofollow" data-track="MTA0LDMsMSw2MA==" href="https://techawards.techcentral.ie/book/" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2019/04/TechEx19book_285x90.gif" /></a></div></div></li>-->		

	</ul><!-- /xoxo -->





</section>	

<br class="clear" />
	
</div> <!--! end of #container -->



<div class="topBanner">
        <div id="text-8" class="omc-footer-widget widget_text">
		<div class="textwidget"><p>	<div class="g g-1"><div class="g-single a-96"><a class="gofollow" data-track="OTYsMSwxLDYw" href="https://vantage.ie/Alljobs/index.html?keyword=&op=Search&jobcategory_id=all&location=all&consultant=all" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2019/03/Vanatge19_728x90.gif" /></a></div></div></p>
</div>
		</div><div id="text-7" class="omc-footer-widget widget_text">			<div class="textwidget"><p><div class="g g-3"><div class="g-single a-104"><a class="gofollow" data-track="MTA0LDMsMSw2MA==" href="https://techawards.techcentral.ie/book/" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2019/04/TechEx19book_285x90.gif" /></a></div></div></p>
</div>
		</div>
</div>

<footer id="omc-boxed">
    <div class="footerTags">
            </div><!--- /second-footer-column -->

    <div class="footerLinks" >
        <div class="omc-copyright-menu"><ul id="menu-main-menu-1" class="menu"><li id="menu-item-958" class="civil menu-item menu-item-type-taxonomy menu-item-object-category menu-item-958"><a title="TechLife" href="https://www.techcentral.ie/category/life/">TechLife</a></li>
<li id="menu-item-122635" class="chem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122635"><a href="https://www.techcentral.ie/category/pro/">TechPro</a></li>
<li id="menu-item-957" class="mech menu-item menu-item-type-taxonomy menu-item-object-category menu-item-957"><a href="https://www.techcentral.ie/category/trade/">TechTrade</a></li>
<li id="menu-item-960" class="tech menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="https://www.techcentral.ie/category/radio/">TechRadio</a></li>
<li id="menu-item-125648" class="elec beat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125648"><a href="https://www.techcentral.ie/category/original-research-and-reports-for-it-professionals/">TechBeat</a></li>
<li id="menu-item-129780" class="civil menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129780"><a href="https://www.techcentral.ie/category/blogs/">Blogs</a></li>
</ul></div>    </div><!-- footerLinks -->

<div class="footerLinks2">
    <ul >
        <li><a href="https://www.mediateam.ie/privacypolicy/" target="_blank">Privacy Policy</a></li>
        <li><a href="/sitemap/">Sitemap</a></li>
        <li><a href="/about/">About</a></li>
        <li><a href="/contact/">Contact</a></li>
        <li><a href="/advertise/">Advertise</a></li>

    </ul>
</div>
  <!-- src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/footer.gif"-->
<div id="footerImages" style="text-align:center">
	<a id="footerTC" target="_blank" href="https://techcentral.ie/"><img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/footerTC.gif" alt="Tech Central" border="0" /></a>
	<a id="footerTf" target="_blank" href="https://www.techfire.ie/"><img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/footerTF.gif" alt="Tech Fire" border="0" /></a>
	<a id="footerTT" target="_blank" href="https://www.techtrade.ie/"><img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/footerTT.gif" alt="Tech Trade" border="0" /></a>
	<a id="footerITC" target="_blank" href="https://www.ictexcellenceawards.ie/"><img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/footerITC.gif" alt="ICT Excellence Awards" border="0" /></a>
	<a id="footerTechPro" target="_blank" href="https://www.techcentral.ie/techpro-magazine/"><img src="https://www.techcentral.ie/wp-content/uploads/2017/01/TechPro-footer.jpg" alt="Tech Pro" border="0" /></a>
	<a id="footerTechBeat" target="_blank" href="https://www.techcentral.ie/techbeat/"><img src="https://www.techcentral.ie/wp-content/uploads/2017/01/TechBeat-footer.jpg" alt="Tech Beat" border="0" /></a>

</div>

<p>Published by Mediateam Ltd., Ireland technology media leader since 1976,<br />
55 Spruce Ave, Sandyford, Dublin 18, A94 N125.</p><br />

<!--<div style="text-align:center"><a href="https://www.mediateam.ie" target="_blank"><img align="Media Team" src="https://www.techcentral.ie/wp-content/uploads/2013/06/mediaTeam.png" /></a></div>-->
    <div id="media_logo"><a href="https://www.mediateam.ie" target="_blank"><img align="Media Team" src="https://www.techcentral.ie/wp-content/uploads/2013/06/mediaTeam.png" /></a></div>


<br /><br />


</footer>
<p id="back-top"><a href="#top"><span></span></a></p>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-66282646-1', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<!--[if lt IE 7 ]>
        <script src="https://ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
        <script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

</div><!-- /transparent-layer -->








<script src="https://www.google-analytics.com/urchin.js" type="text/javascript"></script>
<script type="text/javascript">
	_uacct = "UA-2173604-2";
	urchinTracker();
</script>
<script type="text/javascript" src="https://www.tcr.tynt.com/javascripts/Tracer.js?user=akoXUqjuar36bLadbiUzgI&amp;s=62"></script>

<script type="text/javascript">
		//document.getElementById("FDD700").className = "count";
$(document).ready(function(){
	$(this).click(function(){
	$("#FDD700").css("background-color", "#48D0F6");
});
});



</script>

<!-- Start Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

 (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "https://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();

_qevents.push({qacct: "p-4_mtq3u_6wdfu"});

</script>
<noscript>
 <img src="https://www.pixel.quantserve.com/pixel/p-4_mtq3u_6wdfu.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<script type="text/javascript">
window.onload = function(){
    var el = document.querySelector("#PopupSignupForm_1 .mc-closeModal");
    var modal = document.querySelector("#PopupSignupForm_1");
    var modaltwo = document.querySelector("#PopupSignupForm_0");
    var elements = function(){
    modal.style.display = "none";
    modaltwo.style.display = "none";
    el.style.display = "none";
    el.style.display = "none";
    };
    el.onclick = function(){
        modal.style.display = "none";
        modaltwo.style.display = "none";
    };
};
</script>
</body>
</html>
