<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-137962985-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-137962985-1');
    </script>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	<!--<title>TechCentral.ie | Ireland&#039;s technology news resource</title>-->
    <title>The Google Pixel 4a is a great phone at a great price, but is it too late to matter? - TechCentral.ie</title>
	
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	
<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.techcentral.ie/cLRZM" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Google Pixel 4a is a great phone at a great price, but is it too late to matter? - TechCentral.ie" />
<meta property="og:description" content="At long last and longer rumour, the Google Pixel 4a has arrived, adding another strong entry to a very crowded mid-range market. As premium phone sales continue to plummet due to the coronavirus, the Pixel 4a should be the 2020 value phone to beat, with surprisingly good looks and an aggressive €389 price tag. But [&amp;hellip" />
<meta property="og:url" content="http://www.techcentral.ie/cLRZM" />
<meta property="og:site_name" content="TechCentral.ie" />
<meta property="article:publisher" content="https://www.facebook.com/TechCentral.ie" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="Pixel" />
<meta property="article:tag" content="Pixel 4a" />
<meta property="article:tag" content="smartphones" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2020-08-06T09:46:20+01:00" />
<meta property="article:modified_time" content="2020-08-06T09:46:23+01:00" />
<meta property="og:updated_time" content="2020-08-06T09:46:23+01:00" />
<meta property="og:image" content="https://www.techcentral.ie/wp-content/uploads/2020/08/Pixel4a.jpg" />
<meta property="og:image:secure_url" content="https://www.techcentral.ie/wp-content/uploads/2020/08/Pixel4a.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta property="og:image:alt" content="PIxel 4a" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="At long last and longer rumour, the Google Pixel 4a has arrived, adding another strong entry to a very crowded mid-range market. As premium phone sales continue to plummet due to the coronavirus, the Pixel 4a should be the 2020 value phone to beat, with surprisingly good looks and an aggressive €389 price tag. But [&amp;hellip" />
<meta name="twitter:title" content="The Google Pixel 4a is a great phone at a great price, but is it too late to matter? - TechCentral.ie" />
<meta name="twitter:site" content="@techcentral_ie" />
<meta name="twitter:image" content="https://www.techcentral.ie/wp-content/uploads/2020/08/Pixel4a.jpg" />
<meta name="twitter:creator" content="@techcentral_ie" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//readitlaterlist.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechCentral.ie &raquo; Feed" href="https://www.techcentral.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCentral.ie &raquo; Comments Feed" href="https://www.techcentral.ie/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.techcentral.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flick-css'  href='https://www.techcentral.ie/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.techcentral.ie/?mcsf_action=main_css&#038;ver=5.4.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.techcentral.ie/wp-content/plugins/mailchimp/css/ie.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='main_css-css'  href='https://www.techcentral.ie/wp-content/themes/shelflifegonzo/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.techcentral.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediateam-newsletter-generator-css'  href='https://www.techcentral.ie/wp-content/plugins/mediateam-newsletter-generator/public/css/mediateam-newsletter-generator-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='frontierpost-css'  href='https://www.techcentral.ie/wp-content/plugins/frontier-post/frontier-post.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-slick-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/slick.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-bxslider-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/jquery.bxslider.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-font-awesome-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/font-awesome.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-tooltipster-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/tooltipster.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-custom-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/custom.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-style-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/style.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://www.techcentral.ie/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.techcentral.ie/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #E53D3C;
	border: 1px solid #E53D3C;
}

</style>
<link rel='stylesheet' id='addtoany-css'  href='https://www.techcentral.ie/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mfgigcal_css-css'  href='https://www.techcentral.ie/wp-content/plugins/mf-gig-calendar/css/mf_gig_calendar.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"138580","ajaxurl":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"138580","ajaxurl":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.techcentral.ie\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://readitlaterlist.com/button/multi_v1.js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/themes/shelflifegonzo/js/libs/modernizr-2.0.6.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/themes/shelflifegonzo/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mediateam-newsletter-generator/public/js/mediateam-newsletter-generator-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='https://www.techcentral.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techcentral.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.techcentral.ie/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.techcentral.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techcentral.ie%2Fthe-google-pixel-4a-is-a-great-phone-at-a-great-price-but-is-it-too-late-to-matter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techcentral.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techcentral.ie%2Fthe-google-pixel-4a-is-a-great-phone-at-a-great-price-but-is-it-too-late-to-matter%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
		<style type="text/css">

		.pocket_read_it_later {
		float: right;
margin: 0px 0px 10px 15px;		}

		</style>
			<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://www.techcentral.ie/cLRZM">
	<link rel="shortlink" href="http://www.techcentral.ie/cLRZM">
	<!-- End Shortn.It -->
<link rel="icon" href="https://www.techcentral.ie/wp-content/uploads/2018/10/TC-Fav-50x50.png" sizes="32x32" />
<link rel="icon" href="https://www.techcentral.ie/wp-content/uploads/2018/10/TC-Fav-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.techcentral.ie/wp-content/uploads/2018/10/TC-Fav-186x186.png" />
<meta name="msapplication-TileImage" content="https://www.techcentral.ie/wp-content/uploads/2018/10/TC-Fav-300x300.png" />
	<!--[if IE 10]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/css/ie10.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/css/ie9.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/css/ie8.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/css/ie7.css" /><![endif]-->
	<link href='http://fonts.googleapis.com/css?family=Oswald:400,700' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Lato:400,700' rel='stylesheet' type='text/css'>

    <link rel="stylesheet" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/includes/fontkit/font-awesome/css/font-awesome.min.css">
	<link href='http://fonts.googleapis.com/css?family=:400italic,700italic,400,700' rel='stylesheet' type='text/css'>

	
<style>
	.es-carousel ul{display:block;}

    #signup {
		font-family:/*'LucidaSansStd', */arial;
        position: absolute;
        z-index:100;
        top: 0px;
        left: 0px;
        height: auto;
        background: #fff;
		border-top:5px solid #000;
		border-bottom:5px solid #000;
		box-shadow:0 0 8px #000;
        display: none;
		padding:20px 16px;
	color:#000 !important;
     }
	#signup p { color:#000 !important }
	#signup span { padding:5px; color:#fff; font-weight:bold;}
	#signup span.civil {background: #EAA23C;}
	#signup span.home  { background: #221F20 }
	#signup span.chem { background: #30707E }
	#signup span.mech  { background: #582E65 }
	#signup span.tech { background: #839743 }
	#signup span.bio{ background: #E06B3E }
	#signup span.elec { background: #A53847 }
	#signup span.general{ background: #3D5057 }

    #lean_overlay { position: fixed; z-index:100; top: 0; left: 0; height:100%; width:100%;  background: #000; display: none;}
</style>


	



<style>/* Put your custom css in here  */

#fsb-social-bar {
margin-top:20px !important;
}

#mc_mv_FNAME, #mc-indicates-required {
display: none !important;
}
.navigation .alignleft a, .navigation .alignright a{background-color: rgb(249, 156, 28); color: rgb(255, 255, 255); padding:5px 7px;}
.navigation .alignleft a:hover, .navigation .alignright a:hover{background: #5e5b52;}

.mc_form_inside::after{clear:both;}

@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
	body {background:none;}
}

body {font-size:;}
</style>

    			<script type="text/javascript" src="http://platform.linkedin.com/in.js"></script>

<script type="text/javascript" >
		jQuery(document).ready(function($) {
			var a = $('#shareit div').html();
			var b = $('#shareitTop ul').html(a);
			var c = $('#shareitBottom ul').html(a);
			$("#shareitBottom ul").prepend("<li style='color: #333; font-size: 16px; font-weight: bold; margin-right:0; position: relative; top: -50px;'>Share: </li>");
  		});

		jQuery(document).ready(function($) {
			var a = $('#addsContainer img').html();
			$("#addsContainer img").attr('width', '100%');
			$("#addsContainer img").attr('height', 'auto');
  		});

		// Image Margins based on floats
		jQuery(document).ready(function($) {
$("img[align='left']").css('margin', '0 10px 10px 0');
$("img[align='right']").css('margin', '0 0 10px 10px');
  		});



		// Move MPU on smaller screens from the RHS to after the 5th paragraph
		jQuery(document).ready(function ($) {
			if ($(window).width() < 750) {

				$("#omc-full-article p:eq(5)").addClass('widget_text');
		  		var copyover = 	$("div.MPUFromHere").appendTo("#omc-full-article p:eq(5)");
				//alert(copyover);
				$("#omc-full-article p:eq(5) img").css('margin-top' ,"20px");
    		}
	      		else {
          		// alert('More than 960');
      		}
		});
  </script>





    <!--MailChimpPopUp-->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/cfbee37636e85a964dc7a8cf4/f33af882bcc54fa1c2b453dcf.js");</script>

<!--MailChimpPopUp-->
<style>
</style>


</head>

<body class="post-template-default single single-post postid-138580 single-format-standard life" >

<!-- Test Strap to be removed -->

<div class="topBanner" >
  <div id="text-8" class="omc-footer-widget widget_text">			<div class="textwidget"><div class="g g-1">
<div class="g-single a-79"><a class="gofollow" data-track="NzksMSwxLDYw" href="https://www.computerjobs.ie" target="_blank" rel="noopener noreferrer"><img src="https://www.techcentral.ie/wp-content/uploads/2018/12/Dec18_Computerjobs_728x90px.jpg"  /></a></div>
</div>
</div>
		</div><div id="text-7" class="omc-footer-widget widget_text">			<div class="textwidget"><div class="g g-3">
<div class="g-single a-90"><a class="gofollow" data-track="OTAsMywxLDYw" href="https://www.ics.ie/training/certificate-in-business-analysis" target="_blank" rel="noopener noreferrer"><img src="https://www.techcentral.ie/wp-content/uploads/2019/01/BA-online-ad-280-90.gif" /></a></div>
</div>
</div>
		</div><div id="custom_html-2" class="widget_text omc-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div>

<h1></h1>

	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">

	<!-- <div class="preloaders" style=""></div>  -->

		
		<div id="omc-container">

      <header>


				<div id="socialbox-2" class="omc-top-banner">


	
		
		<a href="http://feeds.feedburner.com//kco/LvLF" title="Subscribe to Feed" class="omc-social-media-icon large" target="_blank">
			<span class="omc-Feedburner omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Subscribers</strong></span>				
		</a>			
	
		
		<a href="http://www.facebook.com/TechCentral.ie" title="Like on Facebook" class="omc-social-media-icon large" target="_blank">
			<span class="omc-Facebook omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Fans</strong></span>				
		</a>			
	
		
		<a href="http://twitter.com/techcentral_ie" title="Follow on Twitter" class="omc-social-media-icon large no-right" target="_blank">
			<span class="omc-Twitter omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Followers</strong></span>				
		</a>			
	
		
		<a href="https://www.linkedin.com/groups/2921804" title="Follow on LinkedIn" class="omc-social-media-icon large" target="_blank">
			<span class="omc-Digg omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Followers</strong></span>				
		</a>			
	
		
	
	<br class="clear" />		
			
</div><div id="search-2" class="omc-top-banner"><div class="omc-sidebar-search">
		
		<form method="get" id="omc-main-search" action="https://www.techcentral.ie/">
			
			<fieldset>
			
				<label class="hidden" for="s"></label>
				
				<input type="text" class="search_input_sidebar" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" name="s" id="s" />
				
				<input type="submit" class="search_button_sidebar" id="searchsubmit" value="Go &rarr;" />
			
			</fieldset>
			
		</form>
		
</div><!-- /omc-sidebar-search --></div>			<ul id="topLogin" >
                 <li class="first" ><a href="/about">About</a></li>
                 <li><a href="/contact">Contact</a></li>
                 <li ><a href="/advertise/">Advertise</a></li>
                 <li ><a href="/techpro-magazine/">TechPro magazine</a></li>
                 <li class="tpl-li"><a href="#">ComputerScope</a></li>
                 <li class="tpl-li"><a href="#"> Irish Computer</a></li>

                 <a class="id_a" href="http://www.techcentral.ie/login/">Log in</a> 				 <!--  | <a href="/wp-register.php">Register</a> -->
			</ul>
				<a id="omc-logo" href="https://www.techcentral.ie"><img src="https://www.techcentral.ie/wp-content/themes/gonzo/images/logo.png" alt="TechCentral.ie logo" height="118" /></a>


                <div id="shareitTop">
                	<ul>
                    </ul>
                </div>
                <!--<div id="shareitTopCover" style="height:50px; display:none;"></div>-->
		<div id="shareitTopCover">
<div id="sl-css">

		<a title="Subscribe to Feed" class="omc-social-media-icon large" href="https://feeds.feedburner.com//kco/LvLF" target="_blank">
			<span class="omc-Feedburner omc-icon"><span></span></span>
			<span class="omc-following-info">0<br><strong>Subscribers</strong></span>
		</a>


		<a title="Like on Facebook" class="omc-social-media-icon large" href="https://www.facebook.com/TechCentral.ie" target="_blank">
			<span class="omc-Facebook omc-icon"><span style="opacity: 1;"></span></span>
			<span class="omc-following-info">135<br><strong>Fans</strong></span>
		</a>


		<a title="Follow on Twitter" class="omc-social-media-icon large no-right" href="https://twitter.com/techcentral_ie" target="_blank">
			<span class="omc-Twitter omc-icon"><span></span></span>
			<span class="omc-following-info">0<br><strong>Followers</strong></span>
		</a>


		<a title="Follow on LinkedIn" class="omc-social-media-icon large" href="https://www.linkedin.com/groups/TechCentralie-2921804?home=&amp;gid=2921804&amp;trk=anet_ug_hm" target="_blank">
			<span class="omc-Digg omc-icon"><span></span></span>
			<span class="omc-following-info">0<br><strong>Followers</strong></span>
		</a>


	</div>
	<br class="clear">	</div>
<!-- shareing icons end -->

             	<br class="clear">
			
				<nav id="omc-main-navigation">
						<div class="omc-over-480"><ul id="menu-main-menu" class="menu"><li id='menu-item-958'  class="civil menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  title="TechLife" href="https://www.techcentral.ie/category/life/" id="5fbb47">TechLife</a> <small class="nav_desc">5fbb47</small></li>
<li id='menu-item-122635'  class="chem menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/pro/" id="f99c1c">TechPro</a> <small class="nav_desc">f99c1c</small></li>
<li id='menu-item-957'  class="mech menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/trade/" id="4883c4">TechTrade</a> <small class="nav_desc">4883c4</small></li>
<li id='menu-item-960'  class="tech menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/radio/" id="9a4f9e">TechRadio</a> <small class="nav_desc">9a4f9e</small></li>
<li id='menu-item-125648'  class="elec beat menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/beat/" id="a53847">TechBeat</a> <small class="nav_desc">a53847</small></li>
<li id='menu-item-129780'  class="civil menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/blogs/" id="Opinion and analysys of current trends in technology">Blogs</a> <small class="nav_desc">Opinion and analysys of current trends in technology</small></li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="https://www.techcentral.ie/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>
					
					<br class="clear" />

					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="https://www.techcentral.ie/category/life/">TechLife</option><option value="https://www.techcentral.ie/category/pro/">TechPro</option><option value="https://www.techcentral.ie/category/trade/">TechTrade</option><option value="https://www.techcentral.ie/category/radio/">TechRadio</option><option value="https://www.techcentral.ie/category/beat/">TechBeat</option></select></div>
					<div id="omc-header-search-mobi">

						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="https://www.techcentral.ie/">

							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">

							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">

						</form>
					</div>
								</nav>
			<br class="clear" />

			</header><!--ShelfLifeGonzo-Single.php-->
        <section id="omc-main">	

            <article id="omc-full-article" class="omc-inner-standard">
            <h1 class="omc-post-heading-standard">The Google Pixel 4a is a great phone at a great price, but is it too late to matter?</h1>

                
        
                    <div id="omc-inner-placeholder2">
								<div class="articleImg" >
									                                        <img src="https://www.techcentral.ie/wp-content/uploads/2020/08/Pixel4a-372x210.jpg" class="featured-top wp-post-image" alt="PIxel 4a" srcset="https://www.techcentral.ie/wp-content/uploads/2020/08/Pixel4a-372x210.jpg 372w, https://www.techcentral.ie/wp-content/uploads/2020/08/Pixel4a-300x169.jpg 300w, https://www.techcentral.ie/wp-content/uploads/2020/08/Pixel4a-150x85.jpg 150w, https://www.techcentral.ie/wp-content/uploads/2020/08/Pixel4a.jpg 620w" sizes="(max-width: 372px) 100vw, 372px" />                                                                            
                                    <div >
									<span class="wp-caption-text">Google's Pixel 4a</span>                                    </div>
                                </div>
								<div class="articleDetails" >
                                
                                                                                                            <p class="storyIntro">Time isn't on the side of this latest Android reference handset</p>
                                        
                                    
                                <p id="readItLater"><span class="pocket_read_it_later"><script type="text/javascript">
			RIL_button( "https://www.techcentral.ie/the-google-pixel-4a-is-a-great-phone-at-a-great-price-but-is-it-too-late-to-matter/", "The Google Pixel 4a is a great phone at a great price, but is it too late to matter?" );
		</script></span> <a id="printButton" href="javascript:window.print()">Print</a></p>
                                
                                <a style=" display:none;"href="javascript:window.print()"><img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/print.gif" alt="Print" />Print</a>
                                
                                                                        
                                    
                                    
                                </div>

                        <a href="https://www.techcentral.ie/category/life/" class="omc-flex-category">Life</a>
                    </div><!-- /omc-inner-placeholder -->
                    
                    <div style="clear:both"></div>
                    <p class="omc-single-tags"><b>Read More:</b> <a href="https://www.techcentral.ie/tag/google/" rel="tag">Google</a>  <a href="https://www.techcentral.ie/tag/pixel/" rel="tag">Pixel</a>  <a href="https://www.techcentral.ie/tag/pixel-4a/" rel="tag">Pixel 4a</a>  <a href="https://www.techcentral.ie/tag/smartphones/" rel="tag">smartphones</a><br /></p>
                        <div class="omc-article-top2">
                            <p class="omc-date-time-inner omc-format-standard">
                                6 August 2020 | 
                            <span class="omc-comment-count">0</span></p>
                        </div>
                        <!-- /omc-article-top2-->

                
                    <p>At long last and longer rumour, the Google Pixel 4a has arrived, adding another strong entry to a very crowded mid-range market. As premium phone sales continue to plummet due to the coronavirus, the Pixel 4a should be the 2020 value phone to beat, with surprisingly good looks and an aggressive €389 price tag.</p>
<p>But while the Pixel 4a brings all the things you’d expect from a Google phone &#8211; namely an optimised UI and an excellent camera &#8211; it might be too little, too late. Google has built an excellent phone for an excellent price, but so have so many others. In just the time since it was originally rumoured to launch at Google I/O in May, the Samsung Galaxy A51, OnePlus Nord, and TCL 10 Pro &#8211; not to mention the iPhone SE &#8211; have brought extreme value to the non-premium smartphone market.</p>
<p>Since the Pixel 3a launched in May, 2019, mid-range smartphones have gained bigger screens, better cameras, and more premium features, making it easier for customers to resist the call of the four-figure titans. Android phone makers have also gotten much better at pushing updates. So while there’s enough about the Pixel 4a to make it a very intriguing addition to the Pixel family, it might need to offer a little more to lure buyers. Namely, a months-ago release.</p>
<div class="g g-4">
<div class="g-single a-280"> </p>
<p><center>advertisement</p>
<p><span style="background-color:#FFFFFF;
outline: 2px solid black;
outline-offset: 15px;"><a class="gofollow" data-track="MjgwLDQsMSw2MA==" href="https://store.squareone.ie/search/share/lgsq1" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2020/07/A465-Q220-LG-SQ1-Summer-Campaign-MPU.gif" /></a></span><br />
</center><br />
 </div>
</div>
<h2>Cheap price and cheap plastic</h2>
<p>The Pixel 4a the first Pixel phone to feature a hole-punch camera. It certainly looks better than the bezel-heavy Pixel 3a. The camera is located in the upper-left corner rather than the center, so it’ll mess with the status icons, but it’s still a huge step forward for the Pixel aesthetic.</p>
<p>But the Pixel 4a is basically playing catch-up. Even in the €400 price range, hole-punch displays are old hat. Had the Pixel 4a released in May 2020, that might have been a different story. But after the A71 and the Nord and a slew of other Chinese handsets, buyers expect the slimmest possible bezels thanks to cameras built into the screen, even for €400. Plus, the Pixel 4a sports a long-in-the-tooth fingerprint scanner, one of the few remaining phones among its peers that haven’t gone the optical route.</p>
<p>The Pixel 4a&#8217;s plastic back makes it feel more like a budget phone than a mid-range one, thanks to its newer competitors. Even if it didn’t come in just one colour (black), Google hasn’t done anything to dress it up like Samsung’s glossy patterns or Motorola’s shimmer. Altogether, the Pixel 4a looks and feels cheaper than it should.</p>
<figure class="wp-block-image size-large"><img src="https://www.techcentral.ie/wp-content/uploads/2020/08/google_pixel_4a_9-100853472-orig-1024x576.jpg" alt="" class="wp-image-138584" srcset="https://www.techcentral.ie/wp-content/uploads/2020/08/google_pixel_4a_9-100853472-orig-1024x576.jpg 1024w, https://www.techcentral.ie/wp-content/uploads/2020/08/google_pixel_4a_9-100853472-orig-300x169.jpg 300w, https://www.techcentral.ie/wp-content/uploads/2020/08/google_pixel_4a_9-100853472-orig-150x84.jpg 150w, https://www.techcentral.ie/wp-content/uploads/2020/08/google_pixel_4a_9-100853472-orig-768x432.jpg 768w, https://www.techcentral.ie/wp-content/uploads/2020/08/google_pixel_4a_9-100853472-orig-1536x864.jpg 1536w, https://www.techcentral.ie/wp-content/uploads/2020/08/google_pixel_4a_9-100853472-orig-372x210.jpg 372w, https://www.techcentral.ie/wp-content/uploads/2020/08/google_pixel_4a_9-100853472-orig-620x350.jpg 620w, https://www.techcentral.ie/wp-content/uploads/2020/08/google_pixel_4a_9-100853472-orig.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Putting the fingerprint sensor on the rear instead of on the screen feels like a backwards step.</figcaption></figure>
<h2>One is the loneliest camera</h2>
<p>Google has decided to go with just a single camera on the Pixel 4a, which probably won’t matter in practice. Google works wonders with its processing and on-device AI, so portraits and zooming will be impressive even with the lack of dedicated hardware.</p>
<figure class="wp-block-image size-large"><img src="https://www.techcentral.ie/wp-content/uploads/2020/08/google_pixel_4a_1-100853468-orig-1024x576.jpg" alt="" class="wp-image-138582" srcset="https://www.techcentral.ie/wp-content/uploads/2020/08/google_pixel_4a_1-100853468-orig-1024x576.jpg 1024w, https://www.techcentral.ie/wp-content/uploads/2020/08/google_pixel_4a_1-100853468-orig-300x169.jpg 300w, https://www.techcentral.ie/wp-content/uploads/2020/08/google_pixel_4a_1-100853468-orig-150x84.jpg 150w, https://www.techcentral.ie/wp-content/uploads/2020/08/google_pixel_4a_1-100853468-orig-768x432.jpg 768w, https://www.techcentral.ie/wp-content/uploads/2020/08/google_pixel_4a_1-100853468-orig-1536x864.jpg 1536w, https://www.techcentral.ie/wp-content/uploads/2020/08/google_pixel_4a_1-100853468-orig-372x210.jpg 372w, https://www.techcentral.ie/wp-content/uploads/2020/08/google_pixel_4a_1-100853468-orig-620x350.jpg 620w, https://www.techcentral.ie/wp-content/uploads/2020/08/google_pixel_4a_1-100853468-orig.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Google&#8217;s AI will doubtless make up for the lack of a second lens but appearance can be everything.</figcaption></figure>
<p>But there could be a perception issue. Last year’s Pixel 3a was a standout in a sea of single-camera phones and high-priced multi-camera arrays, but now dual- and triple-camera are the norm across the spectrum of Android tiers. The Galaxy A51 and the Oneplus Nord each have four cameras with dedicated macro and depth lenses.</p>
<p>The Pixel 4a will likely be able to beat most mid-range phones in a head-to-head shootout, but it’s still going to be hard to convince buyers that a handset with one camera is as capable as a phone with three or four cameras in the same price range. Had the Pixel 4a launched earlier this year, it might have been a different story, but now it’s up against several big-name competitors with much more powerful camera hardware.</p>
<h2>The 5G complication</h2>
<p>The Pixel 4a’s lack of 5G probably won’t be a huge deal for would-be buyers, but Google’s announcement that a 5G model is on the way in just a couple of months might make a difference. The 5G Pixel 4a &#8211; which will likely have the faster Snapdragon 765G on board &#8211; will cost just $499 when it arrives later in the autumn in the US, which will make it one of the most affordable 5G phones you can buy.</p>
<p>But it might have some stiff competition. OnePlus has teased the arrival of a 5G-powered mid-range phone for US buyers. There are abundant rumours that Apple will be going all-5G with its iPhone 12 lineup, which may include a lower-cost 5.4&#8243; model. So people who wait to get the better Pixel 4a might be tempted to pick a different handset with a more modern design or more powerful camera array. And Samsung has announced that the Galaxy A51 5G will be available this month.</p>
<p>There’s no denying that the Pixel 4a is one of the best mid-range Android phones to come along in a while, with premium-level features, an excellent price, and a top-notch Android experience. Whether that translates into sales, however, is another story. Google has long struggled to get people to notice its Pixel phones. While the 4a should be its best shot, it might have arrived a little too late.</p>
<p><em>Michael Simon, IDG News Service</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom">
<div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.techcentral.ie/the-google-pixel-4a-is-a-great-phone-at-a-great-price-but-is-it-too-late-to-matter/" data-a2a-><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fthe-google-pixel-4a-is-a-great-phone-at-a-great-price-but-is-it-too-late-to-matter%2F&amp;linkname=The%20Google%20Pixel%204a%20is%20a%20great%20phone%20at%20a%20great%20price%2C%20but%20is%20it%20too%20late%20to%20matter%3F"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fthe-google-pixel-4a-is-a-great-phone-at-a-great-price-but-is-it-too-late-to-matter%2F&amp;linkname=The%20Google%20Pixel%204a%20is%20a%20great%20phone%20at%20a%20great%20price%2C%20but%20is%20it%20too%20late%20to%20matter%3F"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fthe-google-pixel-4a-is-a-great-phone-at-a-great-price-but-is-it-too-late-to-matter%2F&amp;linkname=The%20Google%20Pixel%204a%20is%20a%20great%20phone%20at%20a%20great%20price%2C%20but%20is%20it%20too%20late%20to%20matter%3F"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plusone addtoany_special_service" data-href="https://www.techcentral.ie/the-google-pixel-4a-is-a-great-phone-at-a-great-price-but-is-it-too-late-to-matter/"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fthe-google-pixel-4a-is-a-great-phone-at-a-great-price-but-is-it-too-late-to-matter%2F&amp;linkname=The%20Google%20Pixel%204a%20is%20a%20great%20phone%20at%20a%20great%20price%2C%20but%20is%20it%20too%20late%20to%20matter%3F"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_slashdot" href="https://www.addtoany.com/add_to/slashdot?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fthe-google-pixel-4a-is-a-great-phone-at-a-great-price-but-is-it-too-late-to-matter%2F&amp;linkname=The%20Google%20Pixel%204a%20is%20a%20great%20phone%20at%20a%20great%20price%2C%20but%20is%20it%20too%20late%20to%20matter%3F"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fthe-google-pixel-4a-is-a-great-phone-at-a-great-price-but-is-it-too-late-to-matter%2F&amp;linkname=The%20Google%20Pixel%204a%20is%20a%20great%20phone%20at%20a%20great%20price%2C%20but%20is%20it%20too%20late%20to%20matter%3F"  rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>
</div>


                     
                    
                    	




                
                
			<div class="link_pages"></div>
				
               <div id="shareitBottom" >
                	<ul>
                    </ul>
                </div>


                        <p class="omc-single-tags"><b>Read More:</b> <a href="https://www.techcentral.ie/tag/google/" rel="tag">Google</a>  <a href="https://www.techcentral.ie/tag/pixel/" rel="tag">Pixel</a>  <a href="https://www.techcentral.ie/tag/pixel-4a/" rel="tag">Pixel 4a</a>  <a href="https://www.techcentral.ie/tag/smartphones/" rel="tag">smartphones</a><br /></p>

    
        <br class="clear"/>

       
        <nav id="nav-single" class="omc-related-posts" >
            <h3 class="assistive-text">More Articles</h3>
            <span class="nav-previous"><a href="https://www.techcentral.ie/irish-student-brings-home-the-gold-at-international-science-and-technology-fair/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
            <span class="nav-next" style="float:right"></span>
            <br />
        </nav><!-- #nav-single -->

        <div class="omc-related-posts"  >


            <h4 >Related Articles</h4>
                            
                            <article class="omc-related-post omc-module-c omc-quarter-width-category category-3">

                                <a href="https://www.techcentral.ie/qualcomm-expects-phone-sales-to-dip-by-15-because-of-covid-19/" title="Qualcomm expects phone sales to dip by 15% in coming quarter">

                                    <img src="https://www.techcentral.ie/wp-content/uploads/2016/03/Qualcomm_Logo-290x166.jpg" class="omc-image-resize wp-post-image" alt="Qualcomm logo" srcset="https://www.techcentral.ie/wp-content/uploads/2016/03/Qualcomm_Logo-290x166.jpg 290w, https://www.techcentral.ie/wp-content/uploads/2016/03/Qualcomm_Logo.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                                </a>

                                <h5 class="omc-related-article"><a href="https://www.techcentral.ie/qualcomm-expects-phone-sales-to-dip-by-15-because-of-covid-19/"
                                                                   title="Qualcomm expects phone sales to dip by 15% in coming quarter">Qualcomm expects phone sales to dip by 15% in coming quarter</a><span> &rarr;</span>
                                </h5>

                            </article><!-- /omc-related-post -->

            
                            <article class="omc-related-post omc-module-c omc-quarter-width-category category-3">

                                <a href="https://www.techcentral.ie/google-reportedly-looking-to-take-back-control-of-android-from-samsung/" title="Google reportedly looking to take back control of Android from Samsung">

                                    <img src="https://www.techcentral.ie/wp-content/uploads/2017/04/Android_Google-290x166.jpg" class="omc-image-resize wp-post-image" alt="Google Android" />
                                </a>

                                <h5 class="omc-related-article"><a href="https://www.techcentral.ie/google-reportedly-looking-to-take-back-control-of-android-from-samsung/"
                                                                   title="Google reportedly looking to take back control of Android from Samsung">Google reportedly looking to take back control of Android from Samsung</a><span> &rarr;</span>
                                </h5>

                            </article><!-- /omc-related-post -->

            
                        <br class="clear"/>

                                
        </div><!-- /omc-related-posts -->
        
        

        <br class="clear"/>

        
        

    
			<div id="comments">

	<p class="nocomments">Comments are closed.</p>



</div><!-- #comments -->


    </article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>

	
	
	<ul class="xoxo">
		<li id="mc4wp_form_widget-2" class="omc-widget widget_mc4wp_form_widget"><h3 class="widgettitle"><span>Sign up for Techcentral.ie</span></h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-132527" method="post" data-id="132527" data-name="Sign up for Techcentral.ie" ><div class="mc4wp-form-fields"><div id="mc_subheader">
			Stay on top of the day's tech news with our free <strong>Technology Minute</strong> e-mail newsletter - just add your e-mail here		</div>

<div class="mc_merge_var">
	
	<input type="text" name="EMAIL" placeholder="E-mail" class="mc_input" />
</div>

<div class="mc_signup_submit">
	<input type="submit" value="" id="mc_signup_submit" class="button" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1596718924" /><input type="hidden" name="_mc4wp_form_id" value="132527" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></li><li id="text-60" class="omc-widget widget_text"><h3 class="widgettitle"><span>Support our advertisers</span></h3>			<div class="textwidget"><div class="g g-2">
<div class="g-single a-196"><centre><a class="gofollow" data-track="MTk2LDIsMSw2MA==" href="https://www.iptelecom.ie/?utm_campaign=techpro_nl&#038;utm_source=email&#038;utm_content=techpro_static" target="_blank" rel="noopener noreferrer"><img src="https://www.techcentral.ie/wp-content/uploads/2020/01/IPTelecom_300x250.jpg" /></a></centre></div>
</div>
</div>
		</li><li id="text-61" class="omc-widget widget_text">			<div class="textwidget"><p><a href="http://www.techcentral.ie/wp-content/uploads/2018/09/zzz.png"><img src="https://www.techcentral.ie/wp-content/uploads/2018/09/zzz.png" alt="" class="alignnone size-full wp-image-129881" /></a></p>
</div>
		</li><li id="gigcalendarwidget-3" class="omc-widget widget_gigcalendarwidget"><h3 class="widgettitle"><span>Events</span></h3>
<ul id="mfgigcal-widget">
<li><div class="date">Sun 9 Aug&ndash;Thu 13 Aug <span class="time"></span></div>
<h4><a href="http://techcentral.ie/events?event_id=1144">MS-030T00 Office 365 Administrator</a></h4><p>New Horizons Ireland</p></li>
<li><div class="date">Sun 9 Aug&ndash;Wed 12 Aug <span class="time"></span></div>
<h4><a href="http://techcentral.ie/events?event_id=1209">MS-500 Microsoft 365 Security Administrator</a></h4><p>New Horizons Dublin</p></li>
</ul>

<p><a href="http://techcentral.ie/events" class="calendar_url">View All Events</a></p></li><li id="text-57" class="omc-widget widget_text">			<div class="textwidget"><p><a class="submit-event" href="http://www.techcentral.ie/event-submission/">Submit Your Event</a></p>
</div>
		</li><li id="text-31" class="omc-widget widget_text">			<div class="textwidget"><div class="g g-2">
<div class="g-single a-280"><centre><a class="gofollow" data-track="MjgwLDIsMSw2MA==" href="https://store.squareone.ie/search/share/lgsq1" target="_blank" rel="noopener noreferrer"><img src="https://www.techcentral.ie/wp-content/uploads/2020/07/A465-Q220-LG-SQ1-Summer-Campaign-MPU.gif" /></a></centre></div>
</div>
</div>
		</li><li id="text-53" class="omc-widget widget_text">			<div class="textwidget"><h4>A-Z Brand index</h4>
<p><a href="https://www.techcentral.ie/a-z-brand-index/">Click here to go to our index for resellers to source brands and determine who distributes them locally.</a></p>
</div>
		</li>	
        
        
        
             
        
        
        
        
    <li id="categoryposts-3" class="omc-widget widget_categoryposts" >  
        <h3 class="widgettitle"><span>More from this Channel </span></h3>  
        <ul >
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/the-google-pixel-4a-is-a-great-phone-at-a-great-price-but-is-it-too-late-to-matter/">The Google Pixel 4a is a great phone at a great price, but is it too late to matter?</a>
                <p><a href="https://www.techcentral.ie/the-google-pixel-4a-is-a-great-phone-at-a-great-price-but-is-it-too-late-to-matter/">Time isn't on the side of this latest Android reference handset</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/irish-student-brings-home-the-gold-at-international-science-and-technology-fair/">Irish student brings home the gold at international science and technology fair</a>
                <p><a href="https://www.techcentral.ie/irish-student-brings-home-the-gold-at-international-science-and-technology-fair/">SciFest winner Ruth Madden takes top prize at Hong Kong Global Youth Science & Technology Bowl</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/firefox-gets-anti-tracking-defence-to-tackle-bounce-trackers/">Firefox gets anti-tracking defence to tackle &#8216;bounce&#8217; trackers</a>
                <p><a href="https://www.techcentral.ie/firefox-gets-anti-tracking-defence-to-tackle-bounce-trackers/">Mozilla rolling out a new defence against advanced tracking tactics in Firefox 79</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/trumps-key-money-request-complicates-microsoft-tiktok-deal/">Trump&#8217;s &#8216;key money&#8217; request complicates Microsoft-TikTok deal</a>
                <p><a href="https://www.techcentral.ie/trumps-key-money-request-complicates-microsoft-tiktok-deal/">Redmond won’t comment further until deal is done with ByteDance</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/microsoft-reveals-end-of-support-dates-for-older-office-apps-accessing-365-services/">Microsoft reveals end-of-support dates for older Office apps accessing 365 services</a>
                <p><a href="https://www.techcentral.ie/microsoft-reveals-end-of-support-dates-for-older-office-apps-accessing-365-services/">Older applications connecting to Office 365 and Microsoft 365 services to be discontinued on 13 October</a></p>
            </li>
                </ul>
    </li>   
		
        <!--<li><div class="g g-3"><div class="g-single a-90"><a class="gofollow" data-track="OTAsMywxLDYw" href="https://www.ics.ie/training/certificate-in-business-analysis" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2019/01/BA-online-ad-280-90.gif" /></a></div></div></li>-->		

	</ul><!-- /xoxo -->





</section>	

<br class="clear" />
	
</div> <!--! end of #container -->



<div class="topBanner">
        <div id="text-8" class="omc-footer-widget widget_text">
		<div class="textwidget"><p>	<div class="g g-1"><div class="g-single a-276"><a class="gofollow" data-track="Mjc2LDEsMSw2MA==" href="https://www.contractingplus.com/expect-more/" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2020/07/banner728x90.gif" /></a></div></div></p>
</div>
		</div><div id="text-7" class="omc-footer-widget widget_text">			<div class="textwidget"><p><div class="g g-3"><div class="g-single a-90"><a class="gofollow" data-track="OTAsMywxLDYw" href="https://www.ics.ie/training/certificate-in-business-analysis" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2019/01/BA-online-ad-280-90.gif" /></a></div></div></p>
</div>
		</div>
</div>

<footer id="omc-boxed">
    <div class="footerTags">
            </div><!--- /second-footer-column -->

    <div class="footerLinks" >
        <div class="omc-copyright-menu"><ul id="menu-main-menu-1" class="menu"><li id="menu-item-958" class="civil menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-958"><a title="TechLife" href="https://www.techcentral.ie/category/life/">TechLife</a></li>
<li id="menu-item-122635" class="chem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="https://www.techcentral.ie/category/pro/">TechPro</a></li>
<li id="menu-item-957" class="mech menu-item menu-item-type-taxonomy menu-item-object-category menu-item-957"><a href="https://www.techcentral.ie/category/trade/">TechTrade</a></li>
<li id="menu-item-960" class="tech menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="https://www.techcentral.ie/category/radio/">TechRadio</a></li>
<li id="menu-item-125648" class="elec beat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125648"><a href="https://www.techcentral.ie/category/beat/">TechBeat</a></li>
<li id="menu-item-129780" class="civil menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129780"><a href="https://www.techcentral.ie/category/blogs/">Blogs</a></li>
</ul></div>    </div><!-- footerLinks -->

<div class="footerLinks2">
    <ul >
        <li><a href="https://www.mediateam.ie/privacypolicy/" target="_blank">Privacy Policy</a></li>
        <li><a href="/sitemap/">Sitemap</a></li>
        <li><a href="/about/">About</a></li>
        <li><a href="/contact/">Contact</a></li>
        <li><a href="/advertise/">Advertise</a></li>

    </ul>
</div>
  <!-- src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/footer.gif"-->
<div id="footerImages" style="text-align:center">
	<a id="footerTC" target="_blank" href="https://techcentral.ie/"><img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/footerTC.gif" alt="Tech Central" border="0" /></a>
	<a id="footerTf" target="_blank" href="https://www.techfire.ie/"><img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/footerTF.gif" alt="Tech Fire" border="0" /></a>
	<a id="footerTT" target="_blank" href="https://www.techtrade.ie/"><img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/footerTT.gif" alt="Tech Trade" border="0" /></a>
	<a id="footerITC" target="_blank" href="http://techawards.ie/"><img src="https://www.techcentral.ie/wp-content/uploads/2019/05/Tech_awards_logo-footer.png" alt="ICT Excellence Awards" border="0" /></a>
	<a id="footerTechPro" target="_blank" href="https://www.techcentral.ie/techpro-magazine/"><img src="https://www.techcentral.ie/wp-content/uploads/2017/01/TechPro-footer.jpg" alt="Tech Pro" border="0" /></a>
	<a id="footerTechBeat" target="_blank" href="https://www.techcentral.ie/techbeat/"><img src="https://www.techcentral.ie/wp-content/uploads/2017/01/TechBeat-footer.jpg" alt="Tech Beat" border="0" /></a>

</div>

<p>Published by Mediateam Ltd., Ireland technology media leader since 1976,<br />
55 Spruce Ave, Sandyford, Dublin 18, A94 N125.</p><br />

<!--<div style="text-align:center"><a href="https://www.mediateam.ie" target="_blank"><img align="Media Team" src="https://www.techcentral.ie/wp-content/uploads/2013/06/mediaTeam.png" /></a></div>-->
    <div id="media_logo"><a href="https://www.mediateam.ie" target="_blank"><img align="Media Team" src="https://www.techcentral.ie/wp-content/uploads/2013/06/mediaTeam.png" /></a></div>


<br /><br />


</footer>
<p id="back-top"><a href="#top"><span></span></a></p>

<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.0'></script>
<![endif]-->
<!--[if lt IE 7 ]>
        <script src="https://ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
        <script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

</div><!-- /transparent-layer -->








<script src="https://www.google-analytics.com/urchin.js" type="text/javascript"></script>
<script type="text/javascript">
	_uacct = "UA-2173604-2";
	urchinTracker();
</script>
<script type="text/javascript" src="https://www.tcr.tynt.com/javascripts/Tracer.js?user=akoXUqjuar36bLadbiUzgI&amp;s=62"></script>



<!-- Start Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

 (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "https://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();

_qevents.push({qacct: "p-4_mtq3u_6wdfu"});

</script>
<noscript>
 <img src="https://www.pixel.quantserve.com/pixel/p-4_mtq3u_6wdfu.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<script type="text/javascript">
window.onload = function(){
    var el = document.querySelector("#PopupSignupForm_1 .mc-closeModal");
    var modal = document.querySelector("#PopupSignupForm_1");
    var modaltwo = document.querySelector("#PopupSignupForm_0");
    var elements = function(){
    modal.style.display = "none";
    modaltwo.style.display = "none";
    el.style.display = "none";
    el.style.display = "none";
    };
    el.onclick = function(){
        modal.style.display = "none";
        modaltwo.style.display = "none";
    };
};
</script>
</body>
</html>