

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head>

   
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
  <script type="text/javascript" src="https://addevent.com/libs/atc/1.6.1/atc.min.js"></script>
	<title>Schneider Electric’s Galaxy VS UPS - TechCentral.ie</title>
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	
<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.techcentral.ie/syHeQ" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Schneider Electric’s Galaxy VS UPS - TechCentral.ie" />
<meta property="og:description" content="The Galaxy VS from Schneider Electric is a highly efficient, modular, easy-to-deploy, 10-100 kW, three-phase Uninterruptible Power Supply (UPS) designed to meet the critical power requirements of IT, commercial, and industrial facilities. Designed to address the unique requirements of edge computing and small data centres where space and access are at a premium, the Galaxy [&amp;hellip" />
<meta property="og:url" content="http://www.techcentral.ie/syHeQ" />
<meta property="og:site_name" content="TechCentral.ie" />
<meta property="article:publisher" content="https://www.facebook.com/TechCentral.ie" />
<meta property="article:tag" content="Galaxy VS" />
<meta property="article:tag" content="hardware" />
<meta property="article:tag" content="Infrastructure" />
<meta property="article:tag" content="Schneider Electric" />
<meta property="article:tag" content="uninterruptible power supply" />
<meta property="article:tag" content="UPS" />
<meta property="article:section" content="Pro" />
<meta property="article:published_time" content="2019-03-14T10:57:38+00:00" />
<meta property="article:modified_time" content="2019-03-14T10:57:39+00:00" />
<meta property="og:updated_time" content="2019-03-14T10:57:39+00:00" />
<meta property="og:image" content="https://www.techcentral.ie/wp-content/uploads/2019/03/Schneider_Electric_01A_GVS100KW_FL_web.jpg" />
<meta property="og:image:secure_url" content="https://www.techcentral.ie/wp-content/uploads/2019/03/Schneider_Electric_01A_GVS100KW_FL_web.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Galaxy VS from Schneider Electric is a highly efficient, modular, easy-to-deploy, 10-100 kW, three-phase Uninterruptible Power Supply (UPS) designed to meet the critical power requirements of IT, commercial, and industrial facilities. Designed to address the unique requirements of edge computing and small data centres where space and access are at a premium, the Galaxy [&amp;hellip" />
<meta name="twitter:title" content="Schneider Electric’s Galaxy VS UPS - TechCentral.ie" />
<meta name="twitter:site" content="@techcentral_ie" />
<meta name="twitter:image" content="https://www.techcentral.ie/wp-content/uploads/2019/03/Schneider_Electric_01A_GVS100KW_FL_web.jpg" />
<meta name="twitter:creator" content="@techcentral_ie" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//readitlaterlist.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechCentral.ie &raquo; Feed" href="https://www.techcentral.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCentral.ie &raquo; Comments Feed" href="https://www.techcentral.ie/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.techcentral.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='https://www.techcentral.ie/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.techcentral.ie/?mcsf_action=main_css&#038;ver=5.0.4' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.techcentral.ie/wp-content/plugins/mailchimp/css/ie.css?ver=5.0.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='main_css-css'  href='https://www.techcentral.ie/wp-content/themes/gonzo/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.techcentral.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-slick-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/slick.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-bxslider-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/jquery.bxslider.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-font-awesome-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/font-awesome.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-tooltipster-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/tooltipster.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-custom-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/custom.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-style-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/style.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediateam-newsletter-generator-css'  href='https://www.techcentral.ie/wp-content/plugins/mediateam-newsletter-generator/public/css/mediateam-newsletter-generator-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://www.techcentral.ie/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.techcentral.ie/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #E53D3C;
	border: 1px solid #E53D3C;
}

</style>
<link rel='stylesheet' id='addtoany-css'  href='https://www.techcentral.ie/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mfgigcal_css-css'  href='https://www.techcentral.ie/wp-content/plugins/mf-gig-calendar/css/mf_gig_calendar.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"131993","ajaxurl":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"131993","ajaxurl":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.techcentral.ie\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://readitlaterlist.com/button/multi_v1.js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/themes/gonzo/js/libs/modernizr-2.0.6.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/themes/gonzo/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/themes/gonzo/js/main.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mediateam-newsletter-generator/public/js/mediateam-newsletter-generator-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='https://www.techcentral.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techcentral.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.techcentral.ie/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.techcentral.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techcentral.ie%2Fschneider-electrics-galaxy-vs-ups%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techcentral.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techcentral.ie%2Fschneider-electrics-galaxy-vs-ups%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
		<style type="text/css">

		.pocket_read_it_later {
		float: right;
margin: 0px 0px 10px 15px;		}

		</style>
			<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://www.techcentral.ie/syHeQ">
	<link rel="shortlink" href="http://www.techcentral.ie/syHeQ">
	<!-- End Shortn.It -->
<link rel="icon" href="https://www.techcentral.ie/wp-content/uploads/2018/10/TC-Fav-50x50.png" sizes="32x32" />
<link rel="icon" href="https://www.techcentral.ie/wp-content/uploads/2018/10/TC-Fav-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.techcentral.ie/wp-content/uploads/2018/10/TC-Fav-186x186.png" />
<meta name="msapplication-TileImage" content="https://www.techcentral.ie/wp-content/uploads/2018/10/TC-Fav-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
#omc-main h2{font-size: 1.7em;  font-family: 'Oswald',sans-serif;}
.job-container ul li{ list-style:none;}
#omc-main .it_jobs{}
.job_details{}
.job_details .city{padding:0px 20px 7px 0px;}
.job_details .jobSalary{padding:0px 20px 7px 0px;}
.job_details .obUpdatedDate{padding:0px 20px 7px 0px;}
.job_details .company{ background: url(https://www.techcentral.ie/wp-content/uploads/2017/09/contact.png) no-repeat left top;padding:0px 10px 7px 20px;}

.job_details .city i{padding: 0px 10px 0px 0px;}
.job_details .jobSalary i{padding: 0px 10px 0px 0px;}
.job_details .obUpdatedDate i{padding: 0px 10px 0px 0px;}
.job_details .desc{padding:15px 0px;}
.job_details p.desc{font-size: 14px !important;word-wrap: break-word; line-height:16px; border-bottom: solid 1px #ccc;}
.job_details h4{font-size: 20px;}

@media only screen and (max-width: 479px){
.job_details h4 {
    font-size: 16px;
}
}
.textwidget .search-form{padding:10px 0px; background:#33bfed;}
.textwidget .search-form .job_heading{    letter-spacing: 2.5px; font-weight:bold;font-size:22px; margin-left:13px;padding: 10px 5px 0px 5px; background: #000; color:#f9e200;position: relative; top: 8px;}

.textwidget .search-form .search-field {border: solid 2px #000; border-radius: 0px 0 0 0px;}
.search-form .search-field::-webkit-input-placeholder { /* Chrome/Opera/Safari */
 color: #616669;

}
.search-form .search-field::-moz-placeholder { /* Firefox 19+ */
  color: #616669;
  
}
.search-form .search-field:-ms-input-placeholder { /* IE 10+ */
  color: #616669;
 
}
.search-form .search-field:-moz-placeholder { /* Firefox 18- */
 color: #616669;

}
.textwidget .search-form .search-submit{margin: 14px 17px 10px 5px;}
.search-form .search-submit .fa.fa-search{ color:#ffffff;}

/*
@media only screen and (max-width:1600px){
	.xoxo #text-60 {margin-top: -120px;}
}

@media only screen and (min-width:1024px) and (max-width:1200px){
	.xoxo #text-60 {margin-top: -120px;}
}

@media only screen and (max-width: 1024px){
.xoxo #text-60 {margin-top: -105px;}
}

@media only screen and (max-width: 768px){
.xoxo #text-60 {margin-top: -15px;}
}

@media only screen and (max-width: 481px){
.xoxo #text-60 {margin-top: -97px;}
}*/
		</style>
		<!--[if IE 10]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/gonzo/css/ie10.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/gonzo/css/ie9.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/gonzo/css/ie8.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/gonzo/css/ie7.css" /><![endif]-->
    <link rel="stylesheet" href="https://www.techcentral.ie/wp-content/themes/gonzo/includes/fontkit/font-awesome/css/font-awesome.min.css">
    <link type="text/css" rel="stylesheet" href="https://www.techcentral.ie/wp-content/themes/gonzo/font_awesome/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="https://www.techcentral.ie/wp-content/themes/gonzo/font_awesome/css/font-awesome.css" />
    <link rel="stylesheet" href="https://www.techcentral.ie/wp-content/themes/gonzostyle.css">
    <link rel="stylesheet" href="/nas/content/live/techcentral/wp-content/themes/gonzocss/print.css">
<!--
<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>

    <style>
    #signup {
		font-family:/*'LucidaSansStd', */arial;
        position: absolute;
        z-index:100;
        top: 0px;
        left: 0px;
        height: auto;
        background: #fff;
		border-top:5px solid #000;
		border-bottom:5px solid #000;
		box-shadow:0 0 8px #000;
        display: none;
		padding:20px 16px;
	color:#000 !important;
     }
	#signup p { color:#000 !important }
	#signup span { padding:5px; color:#fff; font-weight:bold;}
	#signup span.civil {background: #EAA23C;}
	#signup span.home  { background: #221F20 }
	#signup span.chem { background: #30707E }
	#signup span.mech  { background: #582E65 }
	#signup span.tech { background: #839743 }
	#signup span.bio{ background: #E06B3E }
	#signup span.elec { background: #A53847 }
	#signup span.general{ background: #3D5057 }

    #lean_overlay { position: fixed; z-index:100; top: 0; left: 0; height:100%; width:100%;  background: #000; display: none;}
</style>
-->


	<style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover {background-color:#f99c1c;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title   {background:#f99c1c;}

	::-moz-selection {background:#f99c1c;}
	::selection {background:#f99c1c;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active {color:#f99c1c;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#f99c1c;}

	div.omc-cat-top  {border-top-color:#f99c1c; !important}     
	
	li.comment > div {border-bottom-color:#f99c1c; !important}
	
	/* Put your custom css in here  */

#fsb-social-bar {
margin-top:20px !important;
}

#mc_mv_FNAME, #mc-indicates-required {
display: none !important;
}
.navigation .alignleft a, .navigation .alignright a{background-color: rgb(249, 156, 28); color: rgb(255, 255, 255); padding:5px 7px;}
.navigation .alignleft a:hover, .navigation .alignright a:hover{background: #5e5b52;}

.mc_form_inside::after{clear:both;}

@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-size:;}
</style>

<script type="text/javascript" src="https://platform.linkedin.com/in.js"></script>
<script type="text/javascript" >
		jQuery(document).ready(function($) {
			var a = $('#shareit div').html();
			var b = $('#shareitTop ul').html(a);
			var c = $('#shareitBottom ul').html(a);
			$("#shareitBottom ul").prepend("<li style='color: #333; font-size: 16px; font-weight: bold; margin-right:0; position: relative; top: -50px;'>Share: </li>");
  		});

		jQuery(document).ready(function($) {
			var a = $('#addsContainer img').html();
			$("#addsContainer img").attr('width', '100%');
			$("#addsContainer img").attr('height', 'auto');
  		});

		// Move MPU on smaller screens from the RHS to after the 5th paragraph
		jQuery(document).ready(function ($) {
			if ($(window).width() < 750) {

				$("#omc-full-article p:eq(5)").addClass('widget_text');
		  		var copyover = 	$(".MPUFromHere").appendTo("#omc-full-article p:eq(5)");
				//alert(copyover);
				$("#omc-full-article p:eq(5) img").css('margin-top' ,"20px");
    		}
	      		else {
          		// alert('More than 960');
      		}
		});

		function showhide() {
			if (document.getElementById("extendedDetails").style.display == "none")
			{
				document.getElementById("extendedDetails").style.display = "inline";
				document.getElementById("showhodeExtended").innerHTML = "< < Hide Extended Details";
			}
			else
			{
				document.getElementById("extendedDetails").style.display = "none";
				document.getElementById("showhodeExtended").innerHTML = "Show Extended Details >>";
			}
		}


varrequestData = new Object();
varrequestData.SiteName = "TechCentral";
varrequestData.SiteToken = "{4EAF2005-AB68-4FB0-B961-C69F6439BA7A}";
varrequestData.Keyword = "test";
varrequestData.Location = "102"; //Dublin
varrequestData.Category = 3; //IT
varrequestData.MaxResults = 100;
varrequestData.Offset = 0;
jQuery.getJSON('https://irishjobs.ie/api/v1/Search/?callback=?&' + $.param(varrequestData), function (data) {
	var myJSON = JSON.stringify(data);
	var dataArr = JSON.parse(myJSON);
	var table_body = "";
	for( $i=0; $i<=10; $i++ ){
		table_body += "<li><a target='_blank' href='"+ dataArr.SearchResults[$i].JobApplyUrl +"'>" + dataArr.SearchResults[$i].JobTitle + "</a><br /><span class='city'>"+ dataArr.SearchResults[$i].JobLocation +"</span><br /><p class='desc'>"+ dataArr.SearchResults[$i].ShortJobDescription +"</p><p class='jobSalary'>"+ dataArr.SearchResults[$i].JobSalary +"</p></li>";
	}
	jQuery("#result").html(table_body);

});
  </script>

<link href='https://fonts.googleapis.com/css?family=Oswald:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript" src="https://abm.aspx?z=33"></script>
<script type="text/javascript" src="https://abm.aspx?z=34"></script>
<script type="text/javascript" src="https://ad.atdmt.com/i/img;p=11087209756653;idfa=;aaid=;idfa_lat=;aaid_lat=;cache="></script>
<script type="text/javascript" src="https://ad.atdmt.com/c/go;p=11087209756653;ev.a=1;idfa=;aaid=;idfa_lat=;aaid_lat=;cache="></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-93858122-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
jQuery(document).ready(function(){
    jQuery(this).click(function(){
        jQuery("#Idd").css("background-color", "#48D0F6");

    });
	var id = '';
	jQuery("input[value='']").attr('checked', true);
});

function submit()
    {
		var id = '';
		if(id){
        //document.getElementById("techvote").click(); // Simulates button click
        //document.submitForm.submit(); // Submits the form without the button
		};
    }
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/cfbee37636e85a964dc7a8cf4/f33af882bcc54fa1c2b453dcf.js");</script>
</head>




<body class="post-template-default single single-post postid-131993 single-format-standard pro" onLoad="submit()">
	<!-- Test Strap to be removed -->

	<div class="topBanner" >
			<div id="text-8" class="omc-footer-widget widget_text">			<div class="textwidget"><div class="g g-1">
<div class="g-single a-96"><a class="gofollow" data-track="OTYsMSwxLDYw" href="https://vantage.ie/Alljobs/index.html?keyword=&#038;op=Search&#038;jobcategory_id=all&#038;location=all&#038;consultant=all" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2019/03/Vanatge19_728x90.gif" /></a></div>
</div>
</div>
		</div><div id="text-7" class="omc-footer-widget widget_text">			<div class="textwidget"><div class="g g-3">
<div class="g-single a-98"><a class="gofollow" data-track="OTgsMywxLDYw" href="https://www.dpo.ie/training/european-certified-data-protection-officer-programme-1" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2019/03/ICS_ECDPO_285x90.gif" /></a></div>
</div>
</div>
		</div><div id="custom_html-2" class="widget_text omc-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div>	</div>
	<div id="fb-root"> </div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">

	<!-- <div class="preloaders" style=""></div>  -->

		
		<div id="omc-container">

			<header>


				<div id="socialbox-2" class="omc-top-banner">


	
		
		<a href="http://feeds.feedburner.com//kco/LvLF" title="Subscribe to Feed" class="omc-social-media-icon large" target="_blank">
			<span class="omc-Feedburner omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Subscribers</strong></span>				
		</a>			
	
		
		<a href="http://www.facebook.com/TechCentral.ie" title="Like on Facebook" class="omc-social-media-icon large" target="_blank">
			<span class="omc-Facebook omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Fans</strong></span>				
		</a>			
	
		
		<a href="http://twitter.com/techcentral_ie" title="Follow on Twitter" class="omc-social-media-icon large no-right" target="_blank">
			<span class="omc-Twitter omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Followers</strong></span>				
		</a>			
	
		
		<a href="https://www.linkedin.com/groups/2921804" title="Follow on LinkedIn" class="omc-social-media-icon large" target="_blank">
			<span class="omc-Digg omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Followers</strong></span>				
		</a>			
	
		
	
	<br class="clear" />		
			
</div><div id="search-2" class="omc-top-banner"><div class="omc-sidebar-search">
		
		<form method="get" id="omc-main-search" action="https://www.techcentral.ie/">
			
			<fieldset>
			
				<label class="hidden" for="s"></label>
				
				<input type="text" class="search_input_sidebar" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" name="s" id="s" />
				
				<input type="submit" class="search_button_sidebar" id="searchsubmit" value="Go &rarr;" />
			
			</fieldset>
			
		</form>
		
</div><!-- /omc-sidebar-search --></div>			<ul id="topLogin" >
                 <li class="first" ><a href="/about">About</a></li>
                 <li><a href="/contact">Contact</a></li>
                 <li ><a href="/advertise/">Advertise</a></li>
                 <li ><a href="/techpro-magazine/">TechPro magazine</a></li>
                 <li class="tpl-li"><a href="#">ComputerScope</a></li>
                 <li class="tpl-li"><a href="#"> Irish Computer</a></li>

                 <a class="id_a" href="http://www.techcentral.ie/login/">Log in</a> 				 <!--  | <a href="/wp-register.php">Register</a> -->
			</ul>
				<a id="omc-logo" href="https://www.techcentral.ie"><img src="https://www.techcentral.ie/wp-content/themes/gonzo/images/logo.png" alt="TechCentral.ie logo" height="118" /></a>

                <div id="shareitTop">
                	<ul>
                    </ul>
                </div>
                <!--<div id="shareitTopCover" style="height:50px; display:none;"></div>-->
		<div id="shareitTopCover">
<div id="sl-css">

		<a title="Subscribe to Feed" class="omc-social-media-icon large" href="https://feeds.feedburner.com//kco/LvLF" target="_blank">
			<span class="omc-Feedburner omc-icon"><span></span></span>
			<span class="omc-following-info">0<br><strong>Subscribers</strong></span>
		</a>


		<a title="Like on Facebook" class="omc-social-media-icon large" href="https://www.facebook.com/TechCentral.ie" target="_blank">
			<span class="omc-Facebook omc-icon"><span style="opacity: 1;"></span></span>
			<span class="omc-following-info">135<br><strong>Fans</strong></span>
		</a>


		<a title="Follow on Twitter" class="omc-social-media-icon large no-right" href="https://twitter.com/techcentral_ie" target="_blank">
			<span class="omc-Twitter omc-icon"><span></span></span>
			<span class="omc-following-info">0<br><strong>Followers</strong></span>
		</a>


		<a title="Follow on LinkedIn" class="omc-social-media-icon large" href="https://www.linkedin.com/groups/TechCentralie-2921804?home=&amp;gid=2921804&amp;trk=anet_ug_hm" target="_blank">
			<span class="omc-Digg omc-icon"><span></span></span>
			<span class="omc-following-info">0<br><strong>Followers</strong></span>
		</a>


	</div>
	<br class="clear">	</div>
<!-- shareing icons end -->

             	<br class="clear">
			
				<nav id="omc-main-navigation">
						<div class="omc-over-480"><ul id="menu-main-menu" class="menu"><li id='menu-item-958'  class="civil menu-item menu-item-type-taxonomy menu-item-object-category"><a  title="TechLife" href="https://www.techcentral.ie/category/life/" id="5fbb47">TechLife</a> <small class="nav_desc">5fbb47</small></li>
<li id='menu-item-122635'  class="chem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://www.techcentral.ie/category/pro/" id="f99c1c">TechPro</a> <small class="nav_desc">f99c1c</small></li>
<li id='menu-item-957'  class="mech menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/trade/" id="4883c4">TechTrade</a> <small class="nav_desc">4883c4</small></li>
<li id='menu-item-960'  class="tech menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/radio/" id="9a4f9e">TechRadio</a> <small class="nav_desc">9a4f9e</small></li>
<li id='menu-item-125648'  class="elec beat menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/original-research-and-reports-for-it-professionals/" id="a53847">TechBeat</a> <small class="nav_desc">a53847</small></li>
<li id='menu-item-129780'  class="civil menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/blogs/" id="Opinion and analysys of current trends in technology">Blogs</a> <small class="nav_desc">Opinion and analysys of current trends in technology</small></li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="https://www.techcentral.ie/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>
					
					<br class="clear" />

					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="https://www.techcentral.ie/category/life/">TechLife</option><option value="https://www.techcentral.ie/category/pro/">TechPro</option><option value="https://www.techcentral.ie/category/trade/">TechTrade</option><option value="https://www.techcentral.ie/category/radio/">TechRadio</option><option value="https://www.techcentral.ie/category/original-research-and-reports-for-it-professionals/">TechBeat</option><option value="https://www.techcentral.ie/jobs/">Jobs</option></select></div>
					<div id="omc-header-search-mobi">

						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="https://www.techcentral.ie/">

							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">

							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">

						</form>
					</div>
								</nav>
			<br class="clear" />

			</header>
        <section id="omc-main">

            <article id="omc-full-article" class="omc-inner-standard">
            <h2 class="omc-post-heading-standard">Schneider Electric’s Galaxy VS UPS</h2>

                
        
                    <div id="omc-inner-placeholder2">
								<div class="articleImg" >
									                                        <img src="https://www.techcentral.ie/wp-content/uploads/2019/03/Schneider_Electric_01A_GVS100KW_FL_web.jpg" class="featured-top wp-post-image" alt="" srcset="https://www.techcentral.ie/wp-content/uploads/2019/03/Schneider_Electric_01A_GVS100KW_FL_web.jpg 620w, https://www.techcentral.ie/wp-content/uploads/2019/03/Schneider_Electric_01A_GVS100KW_FL_web-300x169.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" />                                        
                                    <div >
									<span class="wp-caption-text">Schneider Electric's Galaxy VS UPS range (Image Schneider Electric)</span>                                    </div>
                                </div>
								<div class="articleDetails" >

                                                                                                            <p class="storyIntro">Small and efficient for edge and space-conscious jobs</p>

                                    
                                <p id="readItLater"><span class="pocket_read_it_later"><script type="text/javascript">
			RIL_button( "https://www.techcentral.ie/schneider-electrics-galaxy-vs-ups/", "Schneider Electric’s Galaxy VS UPS" );
		</script></span> <a id="printButton" href="javascript:window.print()">Print</a></p> 

                                <a id="print-gif" href="javascript:window.print()"><img src="https://www.techcentral.ie/wp-content/themes/gonzo/images/print.gif" alt="Print" />Print</a>

                                    


                                </div>

                        <a href="https://www.techcentral.ie/category/pro/" class="omc-flex-category">Pro</a>
                    </div><!-- /omc-inner-placeholder -->

                    <div class="clrd"></div>
                    <p class="omc-single-tags"><b>Read More:</b> <a href="https://www.techcentral.ie/tag/galaxy-vs/" rel="tag">Galaxy VS</a>  <a href="https://www.techcentral.ie/tag/hardware/" rel="tag">hardware</a>  <a href="https://www.techcentral.ie/tag/infrastructure/" rel="tag">Infrastructure</a>  <a href="https://www.techcentral.ie/tag/schneider-electric/" rel="tag">Schneider Electric</a>  <a href="https://www.techcentral.ie/tag/uninterruptible-power-supply/" rel="tag">uninterruptible power supply</a>  <a href="https://www.techcentral.ie/tag/ups/" rel="tag">UPS</a><br /></p>
                        <div class="omc-article-top2">
                            <p class="omc-date-time-inner omc-format-standard">
                                14 March 2019 |
                            <span class="omc-comment-count">0</span></p>
                        </div>
                        <!-- /omc-article-top2-->

                
                    <p>The Galaxy VS from Schneider Electric is a highly efficient, modular, easy-to-deploy, 10-100 kW, three-phase Uninterruptible Power Supply (UPS) designed to meet the critical power requirements of IT, commercial, and industrial facilities.</p>
<p>Designed to address the unique requirements of edge computing and small data centres where space and access are at a premium, the Galaxy VS features a compact and flexible design with up to 99% efficient performance and optional Lithium-ion batteries. This can potentially doubling battery life, says the maker, which gives the Galaxy VS a total cost of ownership (TCO) that is unmatched in the industry. </p>
<p>“With its impressive TCO and availability, the Galaxy VS is a new technically superior offer that resonates with customers because it solves numerous modernisation challenges while providing Schneider reliability,” said Christopher Thompson, vice president, 3 Phase Line of Business, Schneider Electric. “Our newest UPS strikes the right balance for edge and cloud customers who need innovative solutions that are easy to deploy in this hybrid ecosystem. With its compact, modular design, the Galaxy VS can deploy faster and in a smaller space than traditional UPS’s, saving users time and money.”</p>
<p>The Galaxy VS, which has a wide power range from 20 kW to 100 kW (400V &amp; 480V) and 10-50 kW (208V) with one global platform. It also offers full integration with Schneider’s EcoStruxure portfolio, and allows site managers and technical personnel to remotely monitor the Galaxy VS system status anytime, anywhere with the smartphone app.</p>
<p>Along with the small footprint, and longer energy storage life through Lithium-ion battery technology options which improve back-up restoration times, protect loads during repeated power interruptions, and provide longer life than traditional battery solutions, maintenance is also reduced, with longer up times through fault-tolerant operation. </p>
<p>The Galaxy VS range is also Green Premium certified, offering sustainable business performance by design and is available now.</p>
<p><a href="https://www.schneider-electric.ie/en/product-range/65772-galaxy-vs/">https://www.schneider-electric.ie/en/product-range/65772-galaxy-vs/</a></p>
<p><em>TechCentral Reporters</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom">
<div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.techcentral.ie/schneider-electrics-galaxy-vs-ups/" data-a2a-><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fschneider-electrics-galaxy-vs-ups%2F&amp;linkname=Schneider%20Electric%E2%80%99s%20Galaxy%20VS%20UPS"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fschneider-electrics-galaxy-vs-ups%2F&amp;linkname=Schneider%20Electric%E2%80%99s%20Galaxy%20VS%20UPS"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fschneider-electrics-galaxy-vs-ups%2F&amp;linkname=Schneider%20Electric%E2%80%99s%20Galaxy%20VS%20UPS"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plusone addtoany_special_service" data-href="https://www.techcentral.ie/schneider-electrics-galaxy-vs-ups/"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fschneider-electrics-galaxy-vs-ups%2F&amp;linkname=Schneider%20Electric%E2%80%99s%20Galaxy%20VS%20UPS"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_slashdot" href="https://www.addtoany.com/add_to/slashdot?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fschneider-electrics-galaxy-vs-ups%2F&amp;linkname=Schneider%20Electric%E2%80%99s%20Galaxy%20VS%20UPS"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fschneider-electrics-galaxy-vs-ups%2F&amp;linkname=Schneider%20Electric%E2%80%99s%20Galaxy%20VS%20UPS"  rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>
</div>


                     
                    
                    



                
                
			<div class="link_pages"></div>

               <div id="shareitBottom" >
                	<ul>
                    </ul>
                </div>


                        <p class="omc-single-tags"><b>Read More:</b> <a href="https://www.techcentral.ie/tag/galaxy-vs/" rel="tag">Galaxy VS</a>  <a href="https://www.techcentral.ie/tag/hardware/" rel="tag">hardware</a>  <a href="https://www.techcentral.ie/tag/infrastructure/" rel="tag">Infrastructure</a>  <a href="https://www.techcentral.ie/tag/schneider-electric/" rel="tag">Schneider Electric</a>  <a href="https://www.techcentral.ie/tag/uninterruptible-power-supply/" rel="tag">uninterruptible power supply</a>  <a href="https://www.techcentral.ie/tag/ups/" rel="tag">UPS</a><br /></p>

    
        <br class="clear"/>

       
        <nav id="nav-single" class="omc-related-posts" >
            <h3 class="assistive-text">More Articles</h3>
            <span class="nav-previous"><a href="https://www.techcentral.ie/hp-recalls-78500-more-laptop-batteries-because-of-fire-concerns/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
            <span class="nav-next" id="nav-fl"><a href="https://www.techcentral.ie/eml-to-open-technology-and-innovation-hub-in-galway/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
            <br />
        </nav><!-- #nav-single -->

        <div class="omc-related-posts"  >


            <h4 >Related Articles</h4>
                            
                            <article class="omc-related-post omc-module-c omc-quarter-width-category category-5">

                                <a href="https://www.techcentral.ie/huawei-confirms-lawsuit-against-the-us-government/" title="Huawei confirms lawsuit against the US government">

                                    <img src="https://www.techcentral.ie/wp-content/uploads/2018/05/Huawei_Sign-290x166.jpg" class="omc-image-resize wp-post-image" alt="Huawei" />
                                </a>

                                <h5 class="omc-related-article"><a href="https://www.techcentral.ie/huawei-confirms-lawsuit-against-the-us-government/"
                                                                   title="Huawei confirms lawsuit against the US government">Huawei confirms lawsuit against the US government</a><span> &rarr;</span>
                                </h5>

                            </article><!-- /omc-related-post -->

            
                            <article class="omc-related-post omc-module-c omc-quarter-width-category category-5">

                                <a href="https://www.techcentral.ie/ethernet-market-hits-all-time-high-as-cisco-dominates/" title="Ethernet market hits ‘all-time high’ as Cisco dominates">

                                    <img src="https://www.techcentral.ie/wp-content/uploads/2014/09/Ethernet_cables_web-290x166.jpg" class="omc-image-resize wp-post-image" alt="Cables" />
                                </a>

                                <h5 class="omc-related-article"><a href="https://www.techcentral.ie/ethernet-market-hits-all-time-high-as-cisco-dominates/"
                                                                   title="Ethernet market hits ‘all-time high’ as Cisco dominates">Ethernet market hits ‘all-time high’ as Cisco dominates</a><span> &rarr;</span>
                                </h5>

                            </article><!-- /omc-related-post -->

            
                        <br class="clear"/>

                                
        </div><!-- /omc-related-posts -->



        <br class="clear"/>

        
        

    
			<div id="comments">

	<p class="nocomments">Comments are closed.</p>



</div><!-- #comments -->


    </article><!-- /omc-full-article -->

</section><!-- /omc-main -->




<section id="omc-sidebar" class="omc-right">
	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	<ul class="xoxo">
					


<script>
jQuery(document).ready(function(){

var pollId = '';
 
jQuery( "#poll-answer-" ).prop( "checked", true ); 
 
if(pollId) {
	jQuery(".Buttons").trigger('click');
}

});
</script>

			<li id="mailchimpsf_widget-2" class="omc-widget widget_mailchimpsf_widget"><h3 class="widgettitle"><span>Sign up for Techcentral.ie</span></h3>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="280942501f" />		
			<div id="mc_subheader">
			Stay on top of the day's tech news with our free <strong>Technology Minute</strong> e-mail newsletter - just add your e-mail here		</div><!-- /mc_subheader -->
			
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
			
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</li><li id="text-60" class="omc-widget widget_text">			<div class="textwidget"><div class="g g-2"><div class="g-single a-93"><a class="gofollow" data-track="OTMsMiwxLDYw" href="https://techawards.techcentral.ie/" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2019/03/TechExentry_300x250.gif" /></a></div></div>
</div>
		</li><li id="polls-widget-4" class="omc-widget widget_polls-widget"><h3 class="widgettitle"><span>Polls</span></h3><div id="polls-507" class="wp-polls">
	<form id="polls_form_507" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_507_nonce" name="wp-polls-nonce" value="2df2873781" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="507" /></p>
		<p class="pollHeader"><strong>Has your company moved to the latest version of Windows 10?</strong></p><div id="polls-507-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1082" name="poll_507" value="1082" /> <label for="poll-answer-1082">Yes</label></li>
		<li><input type="radio" id="poll-answer-1083" name="poll_507" value="1083" /> <label for="poll-answer-1083">No</label></li>
		</ul><p class="pollFooter"  style="text-align: center;"><input type="button" name="vote" value=" Vote >" class="Buttons" onclick="poll_vote(507);" /></p><p style="text-align: center;"><a style="display:none" href="#ViewPollResults" onclick="poll_result(507); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-507-loading" class="wp-polls-loading"><img src="https://www.techcentral.ie/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="btnSeeOtherPolls" ><a href="http://techcentral.ie/polls-archive/">See other polls ></a></div></li><li id="text-61" class="omc-widget widget_text">			<div class="textwidget"><p><a href="http://www.techcentral.ie/wp-content/uploads/2018/09/zzz.png"><img src="https://www.techcentral.ie/wp-content/uploads/2018/09/zzz.png" alt="" class="alignnone size-full wp-image-129881" /></a></p>
</div>
		</li><li id="gigcalendarwidget-3" class="omc-widget widget_gigcalendarwidget"><h3 class="widgettitle"><span>Events</span></h3>
<ul id="mfgigcal-widget">
<li><div class="date">Thu 14 Mar <span class="time"></span></div>
<h4><a href="http://techcentral.ie/events?event_id=892">Cybersecurity Awareness Workshop (Dublin)</a></h4></li>
<li><div class="date">Tue 19 Mar <span class="time"></span></div>
<h4><a href="http://techcentral.ie/events?event_id=883">Cybersecurity & Hybrid Identity Management Seminar</a></h4><p>Clayton Hotel, Dublin</p></li>
</ul>

<p><a href="http://techcentral.ie/events" class="calendar_url">View All Events</a></p></li><li id="text-57" class="omc-widget widget_text">			<div class="textwidget"><p><a class="submit-event" href="http://www.techcentral.ie/event-submission/">Submit Your Event</a></p>
</div>
		</li><li id="text-31" class="omc-widget widget_text">			<div class="textwidget"><div class="g g-2">
<div class="g-single a-97"><a class="gofollow" data-track="OTcsMiwxLDYw" href="https://www.dpo.ie/training/european-certified-data-protection-officer-programme-1" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2019/03/ICS_ECDPO_300x250.gif" /></a></div>
</div>
</div>
		</li><li id="text-53" class="omc-widget widget_text">			<div class="textwidget"><h4>A-Z Brand index</h4>
<p><a href="https://www.techcentral.ie/a-z-brand-index/">Click here to go to our index for resellers to source brands and determine who distributes them locally.</a></p>
</div>
		</li>                
    <li id="categoryposts-3" class="omc-widget widget_categoryposts" >  
        <h3 class="widgettitle"><span>More from this Channel </span></h3>  
        <ul >
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/upskilling-for-the-ict-sector/">Upskilling for the ICT sector</a>
                <p><a href="https://www.techcentral.ie/upskilling-for-the-ict-sector/">Technology Ireland ICT Skillnet collaborates with companies to provide advanced training and development activities for technical and engineering...</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/ics-news-and-events-march-2019/">ICS news and events: March 2019</a>
                <p><a href="https://www.techcentral.ie/ics-news-and-events-march-2019/">Talking Tech Week 2019, IT professionals day and a needed conversation about business agility</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/ireland-failing-on-sustainable-business-benefits/">Ireland failing on sustainable business benefits</a>
                <p><a href="https://www.techcentral.ie/ireland-failing-on-sustainable-business-benefits/">Worst European score for sustainable business as an enabler of success, finds Ricoh</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/schneider-electrics-galaxy-vs-ups/">Schneider Electric’s Galaxy VS UPS</a>
                <p><a href="https://www.techcentral.ie/schneider-electrics-galaxy-vs-ups/">Small and efficient for edge and space-conscious jobs</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/cio-folder-the-jobs-threat-of-automation%ef%bb%bf/">CIO Folder:  The jobs threat of automation﻿</a>
                <p><a href="https://www.techcentral.ie/cio-folder-the-jobs-threat-of-automation%ef%bb%bf/">While headline grabbing, a recent report may not be quite so strong on examination</a></p>
            </li>
                </ul>
    </li>   
	</ul><!-- /xoxo -->
</section>	
<br class="clear" />
</div> <!--! end of #container --><link rel="stylesheet" href="https://www.techcentral.ie/wp-content/themes/gonzo/css/soundplay.css">
<script type="text/javascript" src="http://w.soundcloud.com/player/api.js"></script>
<script src='http://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js'></script>

<script type="text/javascript">
<!------------------sound cloud js--------------->
var widget1 = SC.Widget("so");

$(function(){
    $("#playSound").click(function() {
        widget1.play();


    });

    $("#stopSound").click(function() {
        widget1.pause()
    });
})


$(document).ready(function() {
  var icon = $('.play');
  icon.click(function() {
     icon.toggleClass('active');
     return false;
  });
});

</script>




<div class="topBanner">
        <div id="text-8" class="omc-footer-widget widget_text">			
		<div class="textwidget"><p>	<div class="g g-1"><div class="g-single a-100"><a class="gofollow" data-track="MTAwLDEsMSw2MA==" href="https://www.surveymonkey.com/r/LHJCVNP" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2019/03/5c8a874932a90399441905.gif" /></a></div></div></p>
</div>
		</div><div id="text-7" class="omc-footer-widget widget_text">			<div class="textwidget"><p><div class="g g-3"><div class="g-single a-94"><a class="gofollow" data-track="OTQsMywxLDYw" href="https://techawards.techcentral.ie/" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2019/03/TechEx19entry_285x90-1.gif" /></a></div></div></p>
</div>
		</div>		
</div>

<footer id="omc-boxed">
    <div class="footerTags">
        		
    </div><!--- /second-footer-column -->

    <div class="footerLinks" >
        <div class="omc-copyright-menu"><ul id="menu-main-menu-1" class="menu"><li id="menu-item-958" class="civil menu-item menu-item-type-taxonomy menu-item-object-category menu-item-958"><a title="TechLife" href="https://www.techcentral.ie/category/life/">TechLife</a></li>
<li id="menu-item-122635" class="chem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122635"><a href="https://www.techcentral.ie/category/pro/">TechPro</a></li>
<li id="menu-item-957" class="mech menu-item menu-item-type-taxonomy menu-item-object-category menu-item-957"><a href="https://www.techcentral.ie/category/trade/">TechTrade</a></li>
<li id="menu-item-960" class="tech menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="https://www.techcentral.ie/category/radio/">TechRadio</a></li>
<li id="menu-item-125648" class="elec beat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125648"><a href="https://www.techcentral.ie/category/original-research-and-reports-for-it-professionals/">TechBeat</a></li>
<li id="menu-item-129780" class="civil menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129780"><a href="https://www.techcentral.ie/category/blogs/">Blogs</a></li>
</ul></div>    </div><!-- footerLinks -->

<div class="footerLinks2">
    <ul >
        <li><a href="https://www.mediateam.ie/privacypolicy/" target="_blank">Privacy Policy</a></li>
        <li><a href="/sitemap/">Sitemap</a></li>
        <li><a href="/about/">About</a></li>
        <li><a href="/contact/">Contact</a></li>
        <li><a href="/advertise/">Advertise</a></li>
         
    </ul>
</div>           
  <!-- src="https://www.techcentral.ie/wp-content/themes/gonzo/images/footer.gif"-->
<div id="footerImages" style="text-align:center"> 
	<a id="footerTC" target="_blank" href="https://techcentral.ie/"><img src="https://www.techcentral.ie/wp-content/themes/gonzo/images/footerTC.gif" alt="Tech Central" border="0" /></a>
	<a id="footerTf" target="_blank" href="https://www.techfire.ie/"><img src="https://www.techcentral.ie/wp-content/themes/gonzo/images/footerTF.gif" alt="Tech Fire" border="0" /></a>
	<a id="footerTT" target="_blank" href="https://www.techtrade.ie/"><img src="https://www.techcentral.ie/wp-content/themes/gonzo/images/footerTT.gif" alt="Tech Trade" border="0" /></a>
	<a id="footerITC" target="_blank" href="https://www.ictexcellenceawards.ie/"><img src="https://www.techcentral.ie/wp-content/themes/gonzo/images/footerITC.gif" alt="ICT Excellence Awards" border="0" /></a>
	<a id="footerTechPro" target="_blank" href="https://www.techcentral.ie/techpro-magazine/"><img src="https://www.techcentral.ie/wp-content/uploads/2017/01/TechPro-footer.jpg" alt="Tech Pro" border="0" /></a>
	<a id="footerTechBeat" target="_blank" href="https://www.techcentral.ie/techbeat/"><img src="https://www.techcentral.ie/wp-content/uploads/2017/01/TechBeat-footer.jpg" alt="Tech Beat" border="0" /></a>

</div>

<p>Published by Mediateam Ltd., Ireland technology media leader since 1976,<br />
55 Spruce Ave, Sandyford, Dublin 18, A94 N125.</p><br />

<!--<div style="text-align:center"><a href="https://www.mediateam.ie" target="_blank"><img align="Media Team" src="https://www.techcentral.ie/wp-content/uploads/2013/06/mediaTeam.png" /></a></div>-->
    <div id="media_logo"><a href="https://www.mediateam.ie" target="_blank"><img align="Media Team" src="https://www.techcentral.ie/wp-content/uploads/2013/06/mediaTeam.png" /></a></div>


<br /><br />


</footer>
<p id="back-top"><a href="#top"><span></span></a></p>

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"cfbee37636e85a964dc7a8cf4","lid":"4cee4406f1","uniqueMethods":true}) })</script><!--[if lt IE 7 ]>
        <script src="https://ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
        <script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

</div><!-- /transparent-layer -->








<script src="https://www.google-analytics.com/urchin.js" type="text/javascript"></script>
<script type="text/javascript">
	_uacct = "UA-2173604-2";
	urchinTracker();
</script>
<script type="text/javascript" src="https://www.tcr.tynt.com/javascripts/Tracer.js?user=akoXUqjuar36bLadbiUzgI&amp;s=62"></script>

<script type="text/javascript">
		//document.getElementById("FDD700").className = "count";
$(document).ready(function(){
	$(this).click(function(){
	$("#FDD700").css("background-color", "#48D0F6");
});
});



</script>
  
<!-- Start Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

 (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "https://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();

_qevents.push({qacct: "p-4_mtq3u_6wdfu"});

</script>
<noscript>
 <img src="https://www.pixel.quantserve.com/pixel/p-4_mtq3u_6wdfu.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<script type="text/javascript">
window.onload = function(){ 
    var el = document.querySelector("#PopupSignupForm_1 .mc-closeModal");
    var modal = document.querySelector("#PopupSignupForm_1");
    var modaltwo = document.querySelector("#PopupSignupForm_0");
    el.onclick = function(){
        modal.style.display = "none";
        modaltwo.style.display = "none";
    }
};
</script>
</body>
</html>