<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-137962985-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-137962985-1');
    </script>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	<!--<title>TechCentral.ie | Ireland&#039;s technology news resource</title>-->
    <title>ICT in Munster - TechCentral.ie</title>
	
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	
<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.techcentral.ie/ElKoR" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ICT in Munster - TechCentral.ie" />
<meta property="og:description" content="In the first of a series of reports on information and communications technology (ICT) in the regions of Ireland, we look at Munster to get a flavour of what the industry is like in the south and southwest. The Munster region is dominated by three key centres when it comes to the technology sector, Cork, [&amp;hellip" />
<meta property="og:url" content="http://www.techcentral.ie/ElKoR" />
<meta property="og:site_name" content="TechCentral.ie" />
<meta property="article:publisher" content="https://www.facebook.com/TechCentral.ie" />
<meta property="article:tag" content="longform" />
<meta property="article:tag" content="Munster" />
<meta property="article:tag" content="Regional Report" />
<meta property="article:section" content="Pro" />
<meta property="article:published_time" content="2020-02-11T10:00:00+00:00" />
<meta property="article:modified_time" content="2020-02-11T14:15:59+00:00" />
<meta property="og:updated_time" content="2020-02-11T14:15:59+00:00" />
<meta property="og:image" content="https://www.techcentral.ie/wp-content/uploads/2020/02/CIT_Commons.jpg" />
<meta property="og:image:secure_url" content="https://www.techcentral.ie/wp-content/uploads/2020/02/CIT_Commons.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta property="og:image:alt" content="Cork Institute of Technology" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In the first of a series of reports on information and communications technology (ICT) in the regions of Ireland, we look at Munster to get a flavour of what the industry is like in the south and southwest. The Munster region is dominated by three key centres when it comes to the technology sector, Cork, [&amp;hellip" />
<meta name="twitter:title" content="ICT in Munster - TechCentral.ie" />
<meta name="twitter:site" content="@techcentral_ie" />
<meta name="twitter:image" content="https://www.techcentral.ie/wp-content/uploads/2020/02/CIT_Commons.jpg" />
<meta name="twitter:creator" content="@techcentral_ie" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//readitlaterlist.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechCentral.ie &raquo; Feed" href="https://www.techcentral.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCentral.ie &raquo; Comments Feed" href="https://www.techcentral.ie/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.techcentral.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flick-css'  href='https://www.techcentral.ie/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.techcentral.ie/?mcsf_action=main_css&#038;ver=5.3.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.techcentral.ie/wp-content/plugins/mailchimp/css/ie.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='main_css-css'  href='https://www.techcentral.ie/wp-content/themes/shelflifegonzo/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.techcentral.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediateam-newsletter-generator-css'  href='https://www.techcentral.ie/wp-content/plugins/mediateam-newsletter-generator/public/css/mediateam-newsletter-generator-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-slick-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/slick.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-bxslider-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/jquery.bxslider.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-font-awesome-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/font-awesome.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-tooltipster-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/tooltipster.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-custom-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/custom.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lcpro-style-css'  href='https://www.techcentral.ie/wp-content/plugins/logo-carousel-pro/public/assets/css/style.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://www.techcentral.ie/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.techcentral.ie/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #E53D3C;
	border: 1px solid #E53D3C;
}

</style>
<link rel='stylesheet' id='addtoany-css'  href='https://www.techcentral.ie/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mfgigcal_css-css'  href='https://www.techcentral.ie/wp-content/plugins/mf-gig-calendar/css/mf_gig_calendar.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"135729","ajaxurl":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"135729","ajaxurl":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.techcentral.ie\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://readitlaterlist.com/button/multi_v1.js'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/themes/shelflifegonzo/js/libs/modernizr-2.0.6.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/themes/shelflifegonzo/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mediateam-newsletter-generator/public/js/mediateam-newsletter-generator-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='https://www.techcentral.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techcentral.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.techcentral.ie/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.techcentral.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techcentral.ie%2Fict-in-munster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techcentral.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techcentral.ie%2Fict-in-munster%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
		<style type="text/css">

		.pocket_read_it_later {
		float: right;
margin: 0px 0px 10px 15px;		}

		</style>
			<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://www.techcentral.ie/ElKoR">
	<link rel="shortlink" href="http://www.techcentral.ie/ElKoR">
	<!-- End Shortn.It -->
<link rel="icon" href="https://www.techcentral.ie/wp-content/uploads/2018/10/TC-Fav-50x50.png" sizes="32x32" />
<link rel="icon" href="https://www.techcentral.ie/wp-content/uploads/2018/10/TC-Fav-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.techcentral.ie/wp-content/uploads/2018/10/TC-Fav-186x186.png" />
<meta name="msapplication-TileImage" content="https://www.techcentral.ie/wp-content/uploads/2018/10/TC-Fav-300x300.png" />
	<!--[if IE 10]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/css/ie10.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/css/ie9.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/css/ie8.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/css/ie7.css" /><![endif]-->
	<link href='http://fonts.googleapis.com/css?family=Oswald:400,700' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Lato:400,700' rel='stylesheet' type='text/css'>

    <link rel="stylesheet" href="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/includes/fontkit/font-awesome/css/font-awesome.min.css">
	<link href='http://fonts.googleapis.com/css?family=:400italic,700italic,400,700' rel='stylesheet' type='text/css'>

	
<style>
	.es-carousel ul{display:block;}

    #signup {
		font-family:/*'LucidaSansStd', */arial;
        position: absolute;
        z-index:100;
        top: 0px;
        left: 0px;
        height: auto;
        background: #fff;
		border-top:5px solid #000;
		border-bottom:5px solid #000;
		box-shadow:0 0 8px #000;
        display: none;
		padding:20px 16px;
	color:#000 !important;
     }
	#signup p { color:#000 !important }
	#signup span { padding:5px; color:#fff; font-weight:bold;}
	#signup span.civil {background: #EAA23C;}
	#signup span.home  { background: #221F20 }
	#signup span.chem { background: #30707E }
	#signup span.mech  { background: #582E65 }
	#signup span.tech { background: #839743 }
	#signup span.bio{ background: #E06B3E }
	#signup span.elec { background: #A53847 }
	#signup span.general{ background: #3D5057 }

    #lean_overlay { position: fixed; z-index:100; top: 0; left: 0; height:100%; width:100%;  background: #000; display: none;}
</style>


	



<style>/* Put your custom css in here  */

#fsb-social-bar {
margin-top:20px !important;
}

#mc_mv_FNAME, #mc-indicates-required {
display: none !important;
}
.navigation .alignleft a, .navigation .alignright a{background-color: rgb(249, 156, 28); color: rgb(255, 255, 255); padding:5px 7px;}
.navigation .alignleft a:hover, .navigation .alignright a:hover{background: #5e5b52;}

.mc_form_inside::after{clear:both;}

@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
	body {background:none;}
}

body {font-size:;}
</style>

    			<script type="text/javascript" src="http://platform.linkedin.com/in.js"></script>

<script type="text/javascript" >
		jQuery(document).ready(function($) {
			var a = $('#shareit div').html();
			var b = $('#shareitTop ul').html(a);
			var c = $('#shareitBottom ul').html(a);
			$("#shareitBottom ul").prepend("<li style='color: #333; font-size: 16px; font-weight: bold; margin-right:0; position: relative; top: -50px;'>Share: </li>");
  		});

		jQuery(document).ready(function($) {
			var a = $('#addsContainer img').html();
			$("#addsContainer img").attr('width', '100%');
			$("#addsContainer img").attr('height', 'auto');
  		});

		// Image Margins based on floats
		jQuery(document).ready(function($) {
$("img[align='left']").css('margin', '0 10px 10px 0');
$("img[align='right']").css('margin', '0 0 10px 10px');
  		});



		// Move MPU on smaller screens from the RHS to after the 5th paragraph
		jQuery(document).ready(function ($) {
			if ($(window).width() < 750) {

				$("#omc-full-article p:eq(5)").addClass('widget_text');
		  		var copyover = 	$("div.MPUFromHere").appendTo("#omc-full-article p:eq(5)");
				//alert(copyover);
				$("#omc-full-article p:eq(5) img").css('margin-top' ,"20px");
    		}
	      		else {
          		// alert('More than 960');
      		}
		});
  </script>





    <!--MailChimpPopUp-->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/cfbee37636e85a964dc7a8cf4/f33af882bcc54fa1c2b453dcf.js");</script>

<!--MailChimpPopUp-->
<style>
</style>


</head>

<body class="post-template-default single single-post postid-135729 single-format-standard longform pro" >

<!-- Test Strap to be removed -->

<div class="topBanner" >
  <div id="text-8" class="omc-footer-widget widget_text">			<div class="textwidget"><div class="g g-1">
<div class="g-single a-192"><a class="gofollow" data-track="MTkyLDEsMSw2MA==" href="https://www.softwareskillnet.ie/events/111/techlearn-launch-online-learning-solutions-for-the-tech-sector/" target="_blank" rel="noopener noreferrer"><img src="https://www.techcentral.ie/wp-content/uploads/2020/01/TechLEARNLeaderboard728X90v3B.gif" /></a></div>
</div>
</div>
		</div><div id="text-7" class="omc-footer-widget widget_text">			<div class="textwidget"><div class="g g-3">
<div class="g-single a-202"><a class="gofollow" data-track="MjAyLDMsMSw2MA==" href="https://techcareers.techcentral.ie/" target="_blank" rel="noopener noreferrer"><img src="https://www.techcentral.ie/wp-content/uploads/2020/02/TLCAREERS_Final_285x90.gif" /></a></div>
</div>
</div>
		</div><div id="custom_html-2" class="widget_text omc-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div>

<h1></h1>

	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">

	<!-- <div class="preloaders" style=""></div>  -->

		
		<div id="omc-container">

      <header>


				<div id="socialbox-2" class="omc-top-banner">


	
		
		<a href="http://feeds.feedburner.com//kco/LvLF" title="Subscribe to Feed" class="omc-social-media-icon large" target="_blank">
			<span class="omc-Feedburner omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Subscribers</strong></span>				
		</a>			
	
		
		<a href="http://www.facebook.com/TechCentral.ie" title="Like on Facebook" class="omc-social-media-icon large" target="_blank">
			<span class="omc-Facebook omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Fans</strong></span>				
		</a>			
	
		
		<a href="http://twitter.com/techcentral_ie" title="Follow on Twitter" class="omc-social-media-icon large no-right" target="_blank">
			<span class="omc-Twitter omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Followers</strong></span>				
		</a>			
	
		
		<a href="https://www.linkedin.com/groups/2921804" title="Follow on LinkedIn" class="omc-social-media-icon large" target="_blank">
			<span class="omc-Digg omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Followers</strong></span>				
		</a>			
	
		
	
	<br class="clear" />		
			
</div><div id="search-2" class="omc-top-banner"><div class="omc-sidebar-search">
		
		<form method="get" id="omc-main-search" action="https://www.techcentral.ie/">
			
			<fieldset>
			
				<label class="hidden" for="s"></label>
				
				<input type="text" class="search_input_sidebar" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" name="s" id="s" />
				
				<input type="submit" class="search_button_sidebar" id="searchsubmit" value="Go &rarr;" />
			
			</fieldset>
			
		</form>
		
</div><!-- /omc-sidebar-search --></div>			<ul id="topLogin" >
                 <li class="first" ><a href="/about">About</a></li>
                 <li><a href="/contact">Contact</a></li>
                 <li ><a href="/advertise/">Advertise</a></li>
                 <li ><a href="/techpro-magazine/">TechPro magazine</a></li>
                 <li class="tpl-li"><a href="#">ComputerScope</a></li>
                 <li class="tpl-li"><a href="#"> Irish Computer</a></li>

                 <a class="id_a" href="http://www.techcentral.ie/login/">Log in</a> 				 <!--  | <a href="/wp-register.php">Register</a> -->
			</ul>
				<a id="omc-logo" href="https://www.techcentral.ie"><img src="https://www.techcentral.ie/wp-content/themes/gonzo/images/logo.png" alt="TechCentral.ie logo" height="118" /></a>


                <div id="shareitTop">
                	<ul>
                    </ul>
                </div>
                <!--<div id="shareitTopCover" style="height:50px; display:none;"></div>-->
		<div id="shareitTopCover">
<div id="sl-css">

		<a title="Subscribe to Feed" class="omc-social-media-icon large" href="https://feeds.feedburner.com//kco/LvLF" target="_blank">
			<span class="omc-Feedburner omc-icon"><span></span></span>
			<span class="omc-following-info">0<br><strong>Subscribers</strong></span>
		</a>


		<a title="Like on Facebook" class="omc-social-media-icon large" href="https://www.facebook.com/TechCentral.ie" target="_blank">
			<span class="omc-Facebook omc-icon"><span style="opacity: 1;"></span></span>
			<span class="omc-following-info">135<br><strong>Fans</strong></span>
		</a>


		<a title="Follow on Twitter" class="omc-social-media-icon large no-right" href="https://twitter.com/techcentral_ie" target="_blank">
			<span class="omc-Twitter omc-icon"><span></span></span>
			<span class="omc-following-info">0<br><strong>Followers</strong></span>
		</a>


		<a title="Follow on LinkedIn" class="omc-social-media-icon large" href="https://www.linkedin.com/groups/TechCentralie-2921804?home=&amp;gid=2921804&amp;trk=anet_ug_hm" target="_blank">
			<span class="omc-Digg omc-icon"><span></span></span>
			<span class="omc-following-info">0<br><strong>Followers</strong></span>
		</a>


	</div>
	<br class="clear">	</div>
<!-- shareing icons end -->

             	<br class="clear">
			
				<nav id="omc-main-navigation">
						<div class="omc-over-480"><ul id="menu-main-menu" class="menu"><li id='menu-item-958'  class="civil menu-item menu-item-type-taxonomy menu-item-object-category"><a  title="TechLife" href="https://www.techcentral.ie/category/life/" id="5fbb47">TechLife</a> <small class="nav_desc">5fbb47</small></li>
<li id='menu-item-122635'  class="chem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://www.techcentral.ie/category/pro/" id="f99c1c">TechPro</a> <small class="nav_desc">f99c1c</small></li>
<li id='menu-item-957'  class="mech menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/trade/" id="4883c4">TechTrade</a> <small class="nav_desc">4883c4</small></li>
<li id='menu-item-960'  class="tech menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/radio/" id="9a4f9e">TechRadio</a> <small class="nav_desc">9a4f9e</small></li>
<li id='menu-item-125648'  class="elec beat menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/beat/" id="a53847">TechBeat</a> <small class="nav_desc">a53847</small></li>
<li id='menu-item-129780'  class="civil menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.techcentral.ie/category/blogs/" id="Opinion and analysys of current trends in technology">Blogs</a> <small class="nav_desc">Opinion and analysys of current trends in technology</small></li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="https://www.techcentral.ie/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>
					
					<br class="clear" />

					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="https://www.techcentral.ie/category/life/">TechLife</option><option value="https://www.techcentral.ie/category/pro/">TechPro</option><option value="https://www.techcentral.ie/category/trade/">TechTrade</option><option value="https://www.techcentral.ie/category/radio/">TechRadio</option><option value="https://www.techcentral.ie/category/beat/">TechBeat</option></select></div>
					<div id="omc-header-search-mobi">

						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="https://www.techcentral.ie/">

							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">

							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">

						</form>
					</div>
								</nav>
			<br class="clear" />

			</header><!--ShelfLifeGonzo-Single.php-->
        <section id="omc-main">	

            <article id="omc-full-article" class="omc-inner-standard">
            <h1 class="omc-post-heading-standard">ICT in Munster</h1>

                
        
                    <div id="omc-inner-placeholder2">
								<div class="articleImg" >
									                                        <img src="https://www.techcentral.ie/wp-content/uploads/2020/02/CIT_Commons-372x210.jpg" class="featured-top wp-post-image" alt="Cork Institute of Technology" srcset="https://www.techcentral.ie/wp-content/uploads/2020/02/CIT_Commons-372x210.jpg 372w, https://www.techcentral.ie/wp-content/uploads/2020/02/CIT_Commons-300x169.jpg 300w, https://www.techcentral.ie/wp-content/uploads/2020/02/CIT_Commons-150x85.jpg 150w, https://www.techcentral.ie/wp-content/uploads/2020/02/CIT_Commons.jpg 620w" sizes="(max-width: 372px) 100vw, 372px" />                                                                            
                                    <div >
									<span class="wp-caption-text">Image: Cork Institute of Technology</span>                                    </div>
                                </div>
								<div class="articleDetails" >
                                
                                                                                                            <p class="storyIntro">With a unique character to its diverse range of industry, ICT in the south has developed through a specific approach, finds Paul Hearns</p>
                                        
                                    
                                <p id="readItLater"><span class="pocket_read_it_later"><script type="text/javascript">
			RIL_button( "https://www.techcentral.ie/ict-in-munster/", "ICT in Munster" );
		</script></span> <a id="printButton" href="javascript:window.print()">Print</a></p>
                                
                                <a style=" display:none;"href="javascript:window.print()"><img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/print.gif" alt="Print" />Print</a>
                                
                                                                        
                                    
                                    
                                </div>

                        <a href="https://www.techcentral.ie/category/longform/" class="omc-flex-category">Longform</a>
                    </div><!-- /omc-inner-placeholder -->
                    
                    <div style="clear:both"></div>
                    <p class="omc-single-tags"><b>Read More:</b> <a href="https://www.techcentral.ie/tag/longform/" rel="tag">longform</a>  <a href="https://www.techcentral.ie/tag/munster/" rel="tag">Munster</a>  <a href="https://www.techcentral.ie/tag/regional-report/" rel="tag">Regional Report</a><br /></p>
                        <div class="omc-article-top2">
                            <p class="omc-date-time-inner omc-format-standard">
                                11 February 2020 | 
                            <span class="omc-comment-count">0</span></p>
                        </div>
                        <!-- /omc-article-top2-->

                
                    <p>In the first of a series of reports on information and communications technology (ICT) in the regions of Ireland, we look at Munster to get a flavour of what the industry is like in the south and southwest. </p>
<p>The Munster region is dominated by three key centres when it comes to the technology sector, Cork, Limerick and Tralee. </p>
<p>Cork has had Apple since 1980, but also EMC since 1988. Limerick has had Dell since 1990, and Tralee has had long associations with agricultural technology, which has seen companies such as Kerry Group develop into global entities, with technology at its core, since the early 1970s. </p>
<p>In contrast to Dublin, data centres are not the backbone of the industry, though there are notable instances of that too. Instead, the Munster region has developed what is now an advanced ICT sector primarily through the success of clustering. </p>
<p>Writing for the Harvard Business Review, Michael E Porter, University Professor at Harvard, Harvard Business School, argues that clusters have become a feature of most advanced, and successful, nations. </p>
<h2>Clusters of success</h2>
<p>“Clusters are a striking feature of virtually every national, regional, state, and even metropolitan economy, especially in more economically advanced nations,” writes Porter. “Silicon Valley and Hollywood may be the world’s best-known clusters. Clusters are not unique, however, they are highly typical and therein lies a paradox: the enduring competitive advantages in a global economy lie increasingly in local knowledge, relationships, and motivation that distant rivals cannot match.”</p>
<p>Clusters work by gathering resources, material, financial and skills, around a key anchor, usually a facility or campus. As with Intel in Leixlip, Apple or EMC in Cork, and Dell in Limerick, that anchor can act as a draw for other organisations to work in tandem, building up to create an effect greater than the sum of its parts. </p>
<p>This effect is probably best demonstrated by Cork, where there is now a vibrant technology cluster, that has culminated in the development of Cyber Ireland, an IDA-backed cluster that brings industry, academia and government together to enhance innovation, growth and competitiveness.</p>
<p>Accenture Security’s Jacky Fox, vice-chair of the board of Cyber Ireland, says a national cyber security cluster is stronger than individual organisations so it will allow Ireland to compete with “strong international cyber security clusters in the UK, the Netherlands, Estonia, and Israel”.</p>
<h2>Diverse ranges</h2>
<p>However, while Cork has become a centre for cyber security, it is not the defining characteristic of the region, with the likes of McKessons, Johnson Controls, Moog, Quest, Pivotal, VMware, Matrox and Autodesk all having a footprint in the region, too. </p>
<p>The region has long enjoyed the benefit of supportive bodies that bring together the various aspects of the industry. Founded in 1997, it@cork is a member-led, non-profit that represents the interests of the technology sector. Former chair Denis Collins, now CEO of Smarter Dynamix, said that clustering requires a change in mindset, taking into account local, regional and international aspects. </p>
<p>Of Cork specifically, Collins says the region has overcome what may have been seen in the past as parochialism and inward-looking aspects to think of itself as a place on the world stage, though, he maintains, this is no different to anywhere else.&nbsp;</p>
<figure class="wp-block-image size-large"><img src="https://www.techcentral.ie/wp-content/uploads/2020/02/Denis_Collins_Smarter_Dynamix.jpg" alt="" class="wp-image-135731" srcset="https://www.techcentral.ie/wp-content/uploads/2020/02/Denis_Collins_Smarter_Dynamix.jpg 620w, https://www.techcentral.ie/wp-content/uploads/2020/02/Denis_Collins_Smarter_Dynamix-300x168.jpg 300w, https://www.techcentral.ie/wp-content/uploads/2020/02/Denis_Collins_Smarter_Dynamix-150x84.jpg 150w" sizes="(max-width: 620px) 100vw, 620px" /><figcaption>Denis Collins, Smarter Dynamix</figcaption></figure>
<p>In recent times, he asserts, Munster has really caught up in terms of development in the tech sector.&nbsp;It is no longer seen as being second to the Dublin region, but rather it is equal in development but complementary in nature.</p>
<p>At the heart of the clustering model, is the idea of the ‘triple helix’ says Collins, where government and public sector, academia and industry work together to ensure that the right legislative, financial, technical and human resources and supports are in place to allow industry to flourish. This has been seen with University College Cork (UCC), Cork Institute of Technology (CIT), Limerick University and Institute of Technology Tralee, all acting as key centres of learning and R&amp;D which hone the skills and turn out the graduates that have not only attracted the technology companies but also allowed them to grow. </p>
<h2>Talent pools</h2>
<p>According to Dr Donna O’Shea, head of Department of Computer Science, CIT, being able to source the right talent quickly has allowed certain companies to compete with multinationals. Dr O’Shea cites the example of intelligent building control systems maker Johnson Controls, which grew a team of nine information developers to 120 as a direct result of the availability of people with the right skills from CIT’s masters’ in information systems design and development programme. That team now provides a global capability within the company. </p>
<p>CIT has been at the forefront of ensuring that industry needs are met with the right educational programmes. </p>
<p>“The institutes of technology are naturally closer to industry than many other institutions,” says Dr O’Shea. “We are always talking to businesses and so those potential barriers are lesser for us than others.”</p>
<p>That closeness has been seen CIT firsts for the industry. Still available today, the institute 11 years ago developed the first cloud computing masters, which at the time, says Dr O’Shea, was a technical challenge to deliver. Close relationships with the likes of VMware, Dell and EMC, allowed the institute to develop a virtual platform on which students could spin up virtual machines (VM) to create realistic architectures on which to work. </p>
<p>This effect was not only repeated but multiplied by Dell Technologies in Limerick. When Dell, as it was then, moved PC manufacturing away from the city more than 10 years ago, many thought it signalled the end of company in the city. However, nothing could have been further from the truth. </p>
<figure class="wp-block-image size-large"><img src="https://www.techcentral.ie/wp-content/uploads/2020/02/Donna_OShea_CIT.jpg" alt="" class="wp-image-135732" srcset="https://www.techcentral.ie/wp-content/uploads/2020/02/Donna_OShea_CIT.jpg 620w, https://www.techcentral.ie/wp-content/uploads/2020/02/Donna_OShea_CIT-300x169.jpg 300w, https://www.techcentral.ie/wp-content/uploads/2020/02/Donna_OShea_CIT-150x85.jpg 150w, https://www.techcentral.ie/wp-content/uploads/2020/02/Donna_OShea_CIT-372x210.jpg 372w" sizes="(max-width: 620px) 100vw, 620px" /><figcaption>Dr Donna O&#8217;Shea, Cork Institute of Technology</figcaption></figure>
<p>The Limerick campus was extensively repurposed and has undergone further change since the integration of EMC. According to Sean O&#8217;Reilly, vice-president, EMEA logistics and Limerick site leader, Dell Technologies, there are now 900 highly skilled people across five functional pillars that are all considered critical to the business.&nbsp;</p>
<p>In October of 2017, the global Internet of Things (IoT) division was created, with a lab in Limerick. It is one of three IoT labs for Dell Technologies around the world, to “help people navigate that complex and fragmented landscape”.</p>
<h2>Right skills</h2>
<p>O&#8217;Reilly, as with Dr O’Shea, cites the availability of people with the right skills as critical to the ability of Limerick to compete for these functions. </p>
<p>In late 2019, O’Reilly says, the company established Dell Technologies Innovation Lab. This is the first site where customers can experience how 5G, AI and other emerging technologies come together and work as solutions.&nbsp;</p>
<p>Indeed, Cork cannot make sole claim to cyber security leadership. O’Reilly says that almost a third (30%) of the cyber security leadership globally for Dell Technologies are based in the Limerick campus. </p>
<p>“To be honest, that was not the plan,” admits O’Reilly. “The reason that we grew that to such a level was that we were able to get the talent and we are able to do so relatively quickly compared to other locations.”</p>
<figure class="wp-block-image size-large"><img src="https://www.techcentral.ie/wp-content/uploads/2020/02/Sean_OReilly_Dell_Technologies_02.jpg" alt="" class="wp-image-135734" srcset="https://www.techcentral.ie/wp-content/uploads/2020/02/Sean_OReilly_Dell_Technologies_02.jpg 620w, https://www.techcentral.ie/wp-content/uploads/2020/02/Sean_OReilly_Dell_Technologies_02-300x170.jpg 300w, https://www.techcentral.ie/wp-content/uploads/2020/02/Sean_OReilly_Dell_Technologies_02-150x85.jpg 150w, https://www.techcentral.ie/wp-content/uploads/2020/02/Sean_OReilly_Dell_Technologies_02-372x210.jpg 372w" sizes="(max-width: 620px) 100vw, 620px" /><figcaption>Sean O&#8217;Reilly, Dell Technologies</figcaption></figure>
<p>This was as a result of close working relationships with key agencies and institutions, that are also the basis of future planning.</p>
<p>“As we think forward, and make sure we are future-ready,” says O’Reilly.</p>
<p>“We implemented a transform programme, where Dell Technologies partnered with the IDA, Skillnet, and IBEC, and rolled out a programme to look at what would be the workforce of the future and how do we embrace that.&nbsp;</p>
<p>“So from that came a part time, four-month course, that is enabling our team members to get a better understanding of all the disruptive technologies first of all, and then look at all the human talent and social capital competencies that are needed. </p>
<p>&#8220;As you move away from the more transactional activities that can be replaced by robotic process automation (RPA), for example, how do you look at the alternative work that now becomes available, and get insights from the data that arises.” </p>
<h2>Place setting</h2>
<p>With the success of the clustering model, Collins says there was another dimension that developed into what has now been termed the ‘quadruple helix’. </p>
<p>While the bright lights of Dublin might be seen as an attraction for many, each region has its charms, argues Collins. As well as the aforementioned triple helix of government, industry and academia working together, the additional element is place. </p>
<p>Munster as a region, and particularly during the early development of the regional clusters, had distinct advantages. These include the cost of living, availability of housing and education, as well as the attraction of natural amenities, all adding to a quality of life aspect that is a key underpinning to attract companies and individuals. </p>
<p>However, Collins says that even as the region developed its clusters successfully, it is important to maintain an international aspect. While at it@cork, Collins developed the brand for Cork of the European Tech Cluster to allow it to compete for Horizon 2020 funding and to promote it on an international basis. </p>
<p>He cites the development of the Cyber Ireland initiative as a measure of success for this approach, which though very much Cork-centred, is an international play for Ireland to compete as a cyber security force. As Ireland develops under the perception of the ‘data island’, having such initiatives strengthens the offering and reassures organisations looking to either host or site here. </p>
<h2>Community group</h2>
<p>The current chair of it@cork, Anthony O’Callaghan, CIO of Carbery Group, sees that sense of community and cooperation within the industry as a critical ongoing function of bodies such as it@cork. Its annual leader’s awards are a key part of those efforts. </p>
<p>The annual awards, said O’Callaghan, bringing the industry together to celebrate success, and also to non-competitively share lessons learned and provide thought leader is why it@cork continues to grow and attract more and more members.&nbsp;</p>
<p>The group’s strength comes from the range of members, from individuals to SMEs and multinationals, coming together to share experiences and approaches to common problems. With more than 230 member organisations across the entire region, the group runs volunteer-led events on a weekly basis, as well as the leaders’ awards and the annual Tech Summit. </p>
<figure class="wp-block-image size-large"><img src="https://www.techcentral.ie/wp-content/uploads/2020/02/Anthony_OCallaghan_Flex.jpg" alt="" class="wp-image-135733" srcset="https://www.techcentral.ie/wp-content/uploads/2020/02/Anthony_OCallaghan_Flex.jpg 620w, https://www.techcentral.ie/wp-content/uploads/2020/02/Anthony_OCallaghan_Flex-300x169.jpg 300w, https://www.techcentral.ie/wp-content/uploads/2020/02/Anthony_OCallaghan_Flex-150x85.jpg 150w, https://www.techcentral.ie/wp-content/uploads/2020/02/Anthony_OCallaghan_Flex-372x210.jpg 372w" sizes="(max-width: 620px) 100vw, 620px" /><figcaption>Anthony O&#8217;Callaghan, Carbery Group</figcaption></figure>
<p>With a finger on the pulse for the regional, it@cork has set out strategic objectives for 2020, to address specific needs in the area. </p>
<p>One thing, says O’Callaghan, is to try to enable people to have a fast track into a career in cyber security, helping to address the skills gap that now exists.&nbsp;He said they are working closely with Skillnet Ireland to develop that fast track, but also working with academia and the Irish Management Institute (IMI) and private sector.&nbsp;</p>
<p>That programme is now in development, he says, and there are certain groups that have been identified as being highly compatible with a fast track into cyber security. One of those is the defence forces.&nbsp;They are already well placed from a mindset perspective, due to their training, O’Callaghan explains. So, we could take people who might be coming towards retirement from that service, and cross training them, building on their existing skills.&nbsp;</p>
<p>This is characteristic of broader efforts to address specific needs, shortages and issues faced by sectors and organisations in the region, and nationally.&nbsp;</p>
<p>However, all voices were clear on future opportunities for the region. Emerging technologies like automation, AI, 5G, and fintech provide opportunities for the sector to compete. Collins says that developments in fintech, especially around insurance, have the potential to be the foundation of new clusters to serve emerging needs. </p>
<h2>Strategic focus</h2>
<p>CIT’s Dr O’Shea says that the overall scene in Munster is one of an industry that is highly engaged with academia to ensure a talent pipeline that can keep organisations at the cutting edge of industry. There is a strategic focus on AI and cyber security for the institute, she said. </p>
<p>However, Dr O’Shea points out that diversity in the workforce is a key challenge and one that needs to be addressed not just in the region, but across the country. </p>
<p>As the first woman lead of Computer Science for the Institute, diversity has been a professional focus, and CIT was successful in obtaining funding from the Higher Education Authority for a female only professorship in cyber security. </p>
<p>&#8220;We are not going to be able to solve the challenges we will face in the future without these diverse collective voices in industry,&#8221; says Dr O’Shea.</p>
<p>In conclusion, ICT in Munster can be characterised by engagement. Whether through government and European supports, professional associations or industry and academia, the collective efforts of the various players to support the industry has seen the clusters develop and thrive to become entities on an international scale. </p>
<p>And if final proof were need, it comes in the form of the recent announcement of more than €500 million for IT Tralee to fund its AgriTech Cluster and Circular BioEconomy Cluster South West development. </p>
<p>Munster continues to be a force in ICT in Ireland, and now has the ability to compete globally for services and research, attracting talent and organisations to the region. </p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom">
<div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.techcentral.ie/ict-in-munster/" data-a2a-><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fict-in-munster%2F&amp;linkname=ICT%20in%20Munster"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fict-in-munster%2F&amp;linkname=ICT%20in%20Munster"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fict-in-munster%2F&amp;linkname=ICT%20in%20Munster"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plusone addtoany_special_service" data-href="https://www.techcentral.ie/ict-in-munster/"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fict-in-munster%2F&amp;linkname=ICT%20in%20Munster"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_slashdot" href="https://www.addtoany.com/add_to/slashdot?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fict-in-munster%2F&amp;linkname=ICT%20in%20Munster"  rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.techcentral.ie%2Fict-in-munster%2F&amp;linkname=ICT%20in%20Munster"  rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>
</div>


                     
                    
                    	




                
                
			<div class="link_pages"></div>
				
               <div id="shareitBottom" >
                	<ul>
                    </ul>
                </div>


                        <p class="omc-single-tags"><b>Read More:</b> <a href="https://www.techcentral.ie/tag/longform/" rel="tag">longform</a>  <a href="https://www.techcentral.ie/tag/munster/" rel="tag">Munster</a>  <a href="https://www.techcentral.ie/tag/regional-report/" rel="tag">Regional Report</a><br /></p>

    
        <br class="clear"/>

       
        <nav id="nav-single" class="omc-related-posts" >
            <h3 class="assistive-text">More Articles</h3>
            <span class="nav-previous"><a href="https://www.techcentral.ie/why-ransomware-might-be-your-biggest-threat/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
            <span class="nav-next" style="float:right"><a href="https://www.techcentral.ie/safer-internet-day-begins-search-for-a-better-internet/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
            <br />
        </nav><!-- #nav-single -->

        <div class="omc-related-posts"  >


            <h4 >Related Articles</h4>
                            
                            <article class="omc-related-post omc-module-c omc-quarter-width-category category-8688">

                                <a href="https://www.techcentral.ie/the-sum-of-the-parts/" title="The sum of the parts">

                                    <img src="https://www.techcentral.ie/wp-content/uploads/2020/02/Merger-290x166.jpg" class="omc-image-resize wp-post-image" alt="Mergers" srcset="https://www.techcentral.ie/wp-content/uploads/2020/02/Merger-290x166.jpg 290w, https://www.techcentral.ie/wp-content/uploads/2020/02/Merger-300x172.jpg 300w, https://www.techcentral.ie/wp-content/uploads/2020/02/Merger-150x86.jpg 150w, https://www.techcentral.ie/wp-content/uploads/2020/02/Merger.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                                </a>

                                <h5 class="omc-related-article"><a href="https://www.techcentral.ie/the-sum-of-the-parts/"
                                                                   title="The sum of the parts">The sum of the parts</a><span> &rarr;</span>
                                </h5>

                            </article><!-- /omc-related-post -->

            
                            <article class="omc-related-post omc-module-c omc-quarter-width-category category-8688">

                                <a href="https://www.techcentral.ie/thinking-small-for-smes/" title="Thinking small for SMEs">

                                    <img src="https://www.techcentral.ie/wp-content/uploads/2013/11/Careers_IDG-290x166.jpg" class="omc-image-resize wp-post-image" alt="Business people" />
                                </a>

                                <h5 class="omc-related-article"><a href="https://www.techcentral.ie/thinking-small-for-smes/"
                                                                   title="Thinking small for SMEs">Thinking small for SMEs</a><span> &rarr;</span>
                                </h5>

                            </article><!-- /omc-related-post -->

            
                        <br class="clear"/>

                                
        </div><!-- /omc-related-posts -->
        
        

        <br class="clear"/>

        
        

    
			<div id="comments">

	<p class="nocomments">Comments are closed.</p>



</div><!-- #comments -->


    </article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>

	
	
	<ul class="xoxo">
		<li id="mc4wp_form_widget-2" class="omc-widget widget_mc4wp_form_widget"><h3 class="widgettitle"><span>Sign up for Techcentral.ie</span></h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-132527" method="post" data-id="132527" data-name="Sign up for Techcentral.ie" ><div class="mc4wp-form-fields"><div id="mc_subheader">
			Stay on top of the day's tech news with our free <strong>Technology Minute</strong> e-mail newsletter - just add your e-mail here		</div>

<div class="mc_merge_var">
	
	<input type="text" name="EMAIL" placeholder="E-mail" class="mc_input" />
</div>

<div class="mc_signup_submit">
	<input type="submit" value="" id="mc_signup_submit" class="button" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581452931" /><input type="hidden" name="_mc4wp_form_id" value="132527" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></li><li id="text-60" class="omc-widget widget_text">			<div class="textwidget"><div class="g g-2">
<div class="g-single a-204"><a class="gofollow" data-track="MjA0LDIsMSw2MA==" href="https://techawards.techcentral.ie/" target="_blank" rel="noopener noreferrer"><img src="https://www.techcentral.ie/wp-content/uploads/2020/02/TechAwards_Entries_300x250.gif" /></a></div>
</div>
</div>
		</li><li id="text-61" class="omc-widget widget_text">			<div class="textwidget"><p><a href="http://www.techcentral.ie/wp-content/uploads/2018/09/zzz.png"><img src="https://www.techcentral.ie/wp-content/uploads/2018/09/zzz.png" alt="" class="alignnone size-full wp-image-129881" /></a></p>
</div>
		</li><li id="gigcalendarwidget-3" class="omc-widget widget_gigcalendarwidget"><h3 class="widgettitle"><span>Events</span></h3>
<ul id="mfgigcal-widget">
<li><div class="date">Mon 10 Feb&ndash;Fri 14 Feb <span class="time"></span></div>
<h4><a href="http://techcentral.ie/events?event_id=1044">AZ-103 Microsoft Azure Administrator</a></h4><p>New Horizons Ireland</p></li>
<li><div class="date">Tue 11 Feb <span class="time"></span></div>
<h4><a href="http://techcentral.ie/events?event_id=1108">TechLearn Launch</a></h4><p>Davenport Hotel, Dublin 2</p></li>
</ul>

<p><a href="http://techcentral.ie/events" class="calendar_url">View All Events</a></p></li><li id="text-57" class="omc-widget widget_text">			<div class="textwidget"><p><a class="submit-event" href="http://www.techcentral.ie/event-submission/">Submit Your Event</a></p>
</div>
		</li><li id="text-31" class="omc-widget widget_text">			<div class="textwidget"><div class="g g-2">
<div class="g-single a-194"><a class="gofollow" data-track="MTk0LDIsMSw2MA==" href="https://www.softwareskillnet.ie/events/111/techlearn-launch-online-learning-solutions-for-the-tech-sector/" target="_blank" rel="noopener noreferrer"><img src="https://www.techcentral.ie/wp-content/uploads/2020/01/TechLEARNMPU300X250v6B.gif" /></a></div>
</div>
</div>
		</li><li id="text-53" class="omc-widget widget_text">			<div class="textwidget"><h4>A-Z Brand index</h4>
<p><a href="https://www.techcentral.ie/a-z-brand-index/">Click here to go to our index for resellers to source brands and determine who distributes them locally.</a></p>
</div>
		</li>	
        
        
        
             
        
        
        
        
    <li id="categoryposts-3" class="omc-widget widget_categoryposts" >  
        <h3 class="widgettitle"><span>More from this Channel </span></h3>  
        <ul >
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/who-should-lead-the-push-for-iot-security/">Who should lead the push for IoT security?</a>
                <p><a href="https://www.techcentral.ie/who-should-lead-the-push-for-iot-security/">Industry groups and governmental agencies have attempted to improve IoT security, but so far there’s nothing comprehensive</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/ict-in-munster/">ICT in Munster</a>
                <p><a href="https://www.techcentral.ie/ict-in-munster/">With a unique character to its diverse range of industry, ICT in the south has developed through a specific approach</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/why-ransomware-might-be-your-biggest-threat/">Why ransomware might be your biggest threat</a>
                <p><a href="https://www.techcentral.ie/why-ransomware-might-be-your-biggest-threat/">Ransomware is more targeted, sophisticated and costly than ever</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/security-vs-innovation-its-trickiest-balancing-act/">Security vs. innovation: IT&#8217;s trickiest balancing act</a>
                <p><a href="https://www.techcentral.ie/security-vs-innovation-its-trickiest-balancing-act/">An innovative initiative is only as successful as it is secure</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="https://www.techcentral.ie/five-firewall-features-it-pros-should-know-about-but-probably-dont/">Five firewall features IT pros should know about but probably don’t</a>
                <p><a href="https://www.techcentral.ie/five-firewall-features-it-pros-should-know-about-but-probably-dont/">As a foundational network defence, firewalls continue to be enhanced with new features</a></p>
            </li>
                </ul>
    </li>   
		
        <!--<li><div class="g g-3"><div class="g-single a-188"><a class="gofollow" data-track="MTg4LDMsMSw2MA==" href="https://www.iasa.ie/training/iasa-core-certificationfor-it-architects-by-it-architects" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2020/01/ICSITArc_285x90.gif" /></a></div></div></li>-->		

	</ul><!-- /xoxo -->





</section>	

<br class="clear" />
	
</div> <!--! end of #container -->



<div class="topBanner">
        <div id="text-8" class="omc-footer-widget widget_text">
		<div class="textwidget"><p>	<div class="g g-1"><div class="g-single a-203"><a class="gofollow" data-track="MjAzLDEsMSw2MA==" href="https://insights.cwsi.ie/download-uem-journey-whitepaper?utm_campaign=UEM%20Whitepaper&utm_source=techcentral&utm_medium=Banner" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2020/02/UEM-728x90-January-2020-Copy.jpg" /></a></div></div></p>
</div>
		</div><div id="text-7" class="omc-footer-widget widget_text">			<div class="textwidget"><p><div class="g g-3"><div class="g-single a-188"><a class="gofollow" data-track="MTg4LDMsMSw2MA==" href="https://www.iasa.ie/training/iasa-core-certificationfor-it-architects-by-it-architects" target="_blank"><img src="https://www.techcentral.ie/wp-content/uploads/2020/01/ICSITArc_285x90.gif" /></a></div></div></p>
</div>
		</div>
</div>

<footer id="omc-boxed">
    <div class="footerTags">
            </div><!--- /second-footer-column -->

    <div class="footerLinks" >
        <div class="omc-copyright-menu"><ul id="menu-main-menu-1" class="menu"><li id="menu-item-958" class="civil menu-item menu-item-type-taxonomy menu-item-object-category menu-item-958"><a title="TechLife" href="https://www.techcentral.ie/category/life/">TechLife</a></li>
<li id="menu-item-122635" class="chem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122635"><a href="https://www.techcentral.ie/category/pro/">TechPro</a></li>
<li id="menu-item-957" class="mech menu-item menu-item-type-taxonomy menu-item-object-category menu-item-957"><a href="https://www.techcentral.ie/category/trade/">TechTrade</a></li>
<li id="menu-item-960" class="tech menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="https://www.techcentral.ie/category/radio/">TechRadio</a></li>
<li id="menu-item-125648" class="elec beat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125648"><a href="https://www.techcentral.ie/category/beat/">TechBeat</a></li>
<li id="menu-item-129780" class="civil menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129780"><a href="https://www.techcentral.ie/category/blogs/">Blogs</a></li>
</ul></div>    </div><!-- footerLinks -->

<div class="footerLinks2">
    <ul >
        <li><a href="https://www.mediateam.ie/privacypolicy/" target="_blank">Privacy Policy</a></li>
        <li><a href="/sitemap/">Sitemap</a></li>
        <li><a href="/about/">About</a></li>
        <li><a href="/contact/">Contact</a></li>
        <li><a href="/advertise/">Advertise</a></li>

    </ul>
</div>
  <!-- src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/footer.gif"-->
<div id="footerImages" style="text-align:center">
	<a id="footerTC" target="_blank" href="https://techcentral.ie/"><img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/footerTC.gif" alt="Tech Central" border="0" /></a>
	<a id="footerTf" target="_blank" href="https://www.techfire.ie/"><img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/footerTF.gif" alt="Tech Fire" border="0" /></a>
	<a id="footerTT" target="_blank" href="https://www.techtrade.ie/"><img src="https://www.techcentral.ie/wp-content/themes/shelflifegonzo/images/footerTT.gif" alt="Tech Trade" border="0" /></a>
	<a id="footerITC" target="_blank" href="https://www.ictexcellenceawards.ie/"><img src="https://www.techcentral.ie/wp-content/uploads/2019/05/Tech_awards_logo-footer.png" alt="ICT Excellence Awards" border="0" /></a>
	<a id="footerTechPro" target="_blank" href="https://www.techcentral.ie/techpro-magazine/"><img src="https://www.techcentral.ie/wp-content/uploads/2017/01/TechPro-footer.jpg" alt="Tech Pro" border="0" /></a>
	<a id="footerTechBeat" target="_blank" href="https://www.techcentral.ie/techbeat/"><img src="https://www.techcentral.ie/wp-content/uploads/2017/01/TechBeat-footer.jpg" alt="Tech Beat" border="0" /></a>

</div>

<p>Published by Mediateam Ltd., Ireland technology media leader since 1976,<br />
55 Spruce Ave, Sandyford, Dublin 18, A94 N125.</p><br />

<!--<div style="text-align:center"><a href="https://www.mediateam.ie" target="_blank"><img align="Media Team" src="https://www.techcentral.ie/wp-content/uploads/2013/06/mediaTeam.png" /></a></div>-->
    <div id="media_logo"><a href="https://www.mediateam.ie" target="_blank"><img align="Media Team" src="https://www.techcentral.ie/wp-content/uploads/2013/06/mediaTeam.png" /></a></div>


<br /><br />


</footer>
<p id="back-top"><a href="#top"><span></span></a></p>

<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.techcentral.ie/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.0'></script>
<![endif]-->
<!--[if lt IE 7 ]>
        <script src="https://ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
        <script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

</div><!-- /transparent-layer -->








<script src="https://www.google-analytics.com/urchin.js" type="text/javascript"></script>
<script type="text/javascript">
	_uacct = "UA-2173604-2";
	urchinTracker();
</script>
<script type="text/javascript" src="https://www.tcr.tynt.com/javascripts/Tracer.js?user=akoXUqjuar36bLadbiUzgI&amp;s=62"></script>

<script type="text/javascript">
		//document.getElementById("FDD700").className = "count";
$(document).ready(function(){
	$(this).click(function(){
	$("#FDD700").css("background-color", "#48D0F6");
});
});



</script>

<!-- Start Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

 (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "https://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();

_qevents.push({qacct: "p-4_mtq3u_6wdfu"});

</script>
<noscript>
 <img src="https://www.pixel.quantserve.com/pixel/p-4_mtq3u_6wdfu.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<script type="text/javascript">
window.onload = function(){
    var el = document.querySelector("#PopupSignupForm_1 .mc-closeModal");
    var modal = document.querySelector("#PopupSignupForm_1");
    var modaltwo = document.querySelector("#PopupSignupForm_0");
    var elements = function(){
    modal.style.display = "none";
    modaltwo.style.display = "none";
    el.style.display = "none";
    el.style.display = "none";
    };
    el.onclick = function(){
        modal.style.display = "none";
        modaltwo.style.display = "none";
    };
};
</script>
</body>
</html>