

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	<title>FCC rolls back net neutrality ISP transparency rules - TechCentral.ie</title>
	<link href="http://techcentral.kco.ie/wp-content/uploads/2012/10/favicon.ico" rel="shortcut icon"/>	
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
	
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="TechCentral.ie - Life - FCC rolls back net neutrality ISP transparency rules - The US Federal Communications Commission has voted to roll back some net neutrality regulations that require broadband providers to inform customers about"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.techcentral.ie/lw7Tz" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FCC rolls back net neutrality ISP transparency rules - TechCentral.ie" />
<meta property="og:description" content="TechCentral.ie - Life - FCC rolls back net neutrality ISP transparency rules - The US Federal Communications Commission has voted to roll back some net neutrality regulations that require broadband providers to inform customers about" />
<meta property="og:url" content="http://www.techcentral.ie/lw7Tz" />
<meta property="og:site_name" content="TechCentral.ie" />
<meta property="article:tag" content="FCC" />
<meta property="article:tag" content="Federal Communications Commission" />
<meta property="article:tag" content="net neutrality" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2017-02-24T11:56:23+00:00" />
<meta property="og:image" content="http://www.techcentral.ie/wp-content/uploads/2016/11/network_cables_ethernet.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="348" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//readitlaterlist.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechCentral.ie &raquo; Feed" href="http://www.techcentral.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCentral.ie &raquo; Comments Feed" href="http://www.techcentral.ie/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.techcentral.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='batch_css-css'  href='http://www.techcentral.ie/wp-content/plugins/batchmove/css/batch.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://www.techcentral.ie/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.techcentral.ie/?mcsf_action=main_css&#038;ver=4.6.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.techcentral.ie/wp-content/plugins/mailchimp/css/ie.css?ver=4.6.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='main_css-css'  href='http://www.techcentral.ie/wp-content/themes/gonzo/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://www.techcentral.ie/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='http://www.techcentral.ie/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.techcentral.ie/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #E53D3C;
	border: 1px solid #E53D3C;
}

</style>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.techcentral.ie/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='mfgigcal_css-css'  href='http://www.techcentral.ie/wp-content/plugins/mf-gig-calendar/css/mf_gig_calendar.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.techcentral.ie/wp-content/plugins/batchmove/js/batch.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"123184","ajaxurl":"http:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"123184","ajaxurl":"http:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.techcentral.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.techcentral.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.techcentral.ie/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://www.techcentral.ie/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.techcentral.ie\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.techcentral.ie/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://www.techcentral.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.techcentral.ie/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://readitlaterlist.com/button/multi_v1.js'></script>
<script type='text/javascript' src='http://www.techcentral.ie/wp-content/themes/gonzo/js/libs/modernizr-2.0.6.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.techcentral.ie/wp-content/themes/gonzo/js/scripts.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.techcentral.ie/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.techcentral.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.techcentral.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.techcentral.ie/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="http://www.techcentral.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.techcentral.ie%2Ffcc-rolls-back-net-neutrality-isp-transparency-rules%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.techcentral.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.techcentral.ie%2Ffcc-rolls-back-net-neutrality-isp-transparency-rules%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
		<style type="text/css">

		.pocket_read_it_later {
		float: right;
margin: 0px 0px 10px 15px;		}

		</style>
			<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://www.techcentral.ie/lw7Tz">
	<link rel="shortlink" href="http://www.techcentral.ie/lw7Tz">
	<!-- End Shortn.It -->
<style id="ctcc-css" type="text/css" media="screen">
			#catapult-cookie-bar {
				box-sizing: border-box;
				max-height: 0;
				opacity: 0;
				z-index: 99999;
				overflow: hidden;
				color: #dddddd;
				position: fixed;
				left: 0;
				bottom: 0;
				width: 100%;
				background-color: #464646;
			}
			#catapult-cookie-bar a {
				color: #dddddd;
			}
			#catapult-cookie-bar .x_close span {
				background-color: ;
			}
			button#catapultCookie {
				background:#777777;
				color: ;
				border: 0; padding: 6px 9px; border-radius: 3px;
			}
			#catapult-cookie-bar h3 {
				color: #dddddd;
			}
			.has-cookie-bar #catapult-cookie-bar {
				opacity: 1;
				max-height: 999px;
				min-height: 30px;
			}</style>	<!--[if IE 10]><link rel="stylesheet" type="text/css" media="all" href="http://www.techcentral.ie/wp-content/themes/gonzo/css/ie10.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="http://www.techcentral.ie/wp-content/themes/gonzo/css/ie9.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.techcentral.ie/wp-content/themes/gonzo/css/ie8.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.techcentral.ie/wp-content/themes/gonzo/css/ie7.css" /><![endif]-->
	

    
    <link rel="stylesheet" href="http://www.techcentral.ie/wp-content/themes/gonzo/includes/fontkit/font-awesome/css/font-awesome.min.css">

    <link rel="stylesheet" href="http://www.techcentral.ie/wp-content/themes/gonzostyle.css">

    <link rel="stylesheet" href="/nas/content/live/techcentral/wp-content/themes/gonzocss/print.css">

<!--
<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
    
    <style>
    #signup {
		font-family:/*'LucidaSansStd', */arial;
        position: absolute;
        z-index:100;
        top: 0px;
        left: 0px;
        height: auto;
        background: #fff;
		border-top:5px solid #000;
		border-bottom:5px solid #000;
		box-shadow:0 0 8px #000;
        display: none;
		padding:20px 16px;
	color:#000 !important;
     }
	#signup p { color:#000 !important }
	#signup span { padding:5px; color:#fff; font-weight:bold;}
	#signup span.civil {background: #EAA23C;}
	#signup span.home  { background: #221F20 }
	#signup span.chem { background: #30707E }
	#signup span.mech  { background: #582E65 }
	#signup span.tech { background: #839743 }
	#signup span.bio{ background: #E06B3E }
	#signup span.elec { background: #A53847 }
	#signup span.general{ background: #3D5057 }
	 
    #lean_overlay { position: fixed; z-index:100; top: 0; left: 0; height:100%; width:100%;  background: #000; display: none;}
</style> 
-->


	<style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover {background-color:#5fbb47;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title   {background:#5fbb47;}

	::-moz-selection {background:#5fbb47;}
	::selection {background:#5fbb47;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active {color:#5fbb47;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#5fbb47;}

	div.omc-cat-top  {border-top-color:#5fbb47; !important}     
	
	li.comment > div {border-bottom-color:#5fbb47; !important}
	
	#omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1);}/* Put your custom css in here  */

#fsb-social-bar {
margin-top:20px !important;
}

#mc_mv_FNAME, #mc-indicates-required {
display: none !important;
}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
    
<script type="text/javascript" src="http://platform.linkedin.com/in.js"></script>
<script type="text/javascript" >
		jQuery(document).ready(function($) {
			var a = $('#shareit div').html();
			var b = $('#shareitTop ul').html(a);
			var c = $('#shareitBottom ul').html(a);
			$("#shareitBottom ul").prepend("<li style='color: #333; font-size: 16px; font-weight: bold; margin-right:0; position: relative; top: -50px;'>Share: </li>");
  		});
		
		jQuery(document).ready(function($) {
			var a = $('#addsContainer img').html();
			$("#addsContainer img").attr('width', '100%');
			$("#addsContainer img").attr('height', 'auto');
  		});
		
		// Move MPU on smaller screens from the RHS to after the 5th paragraph
		jQuery(document).ready(function ($) {
			if ($(window).width() < 750) {
		 
				$("#omc-full-article p:eq(5)").addClass('widget_text');
		  		var copyover = 	$(".MPUFromHere").appendTo("#omc-full-article p:eq(5)");
				//alert(copyover);
				$("#omc-full-article p:eq(5) img").css('margin-top' ,"20px");
    		}
	      		else {
          		// alert('More than 960');
      		}
		});
		
		function showhide() {             
			if (document.getElementById("extendedDetails").style.display == "none") 
			{                 
				document.getElementById("extendedDetails").style.display = "inline";                 
				document.getElementById("showhodeExtended").innerHTML = "< < Hide Extended Details";             
			}
			else 
			{                 
				document.getElementById("extendedDetails").style.display = "none";                 
				document.getElementById("showhodeExtended").innerHTML = "Show Extended Details >>";             
			}         
		}
  </script>

<link href='http://fonts.googleapis.com/css?family=Oswald:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript" src="abm.aspx?z=33"></script>
<script type="text/javascript" src="abm.aspx?z=34"></script>
<script type="text/javascript" src="https://ad.atdmt.com/i/img;p=11087209756653;idfa=;aaid=;idfa_lat=;aaid_lat=;cache="></script>	
<script type="text/javascript" src="	https://ad.atdmt.com/c/go;p=11087209756653;ev.a=1;idfa=;aaid=;idfa_lat=;aaid_lat=;cache="></script>
</head>




<body class="single single-post postid-123184 single-format-standard life" >
<!-- Test Strap to be removed -->

<div class="topBanner" >
        <div id="text-8" class="omc-footer-widget widget_text">			<div class="textwidget"><p><iframe src="http://banners.techcentral.ie/absolutebm.aspx?z=2&#038;isframe=true" width="728" height="90" frameborder="0" allowtransparency scrolling="no" marginheight="0" marginwidth="0"></iframe></p>
</div>
		</div><div id="text-7" class="omc-footer-widget widget_text">			<div class="textwidget"><p><iframe src="http://banners.techcentral.ie/absolutebm.aspx?z=3&#038;isframe=true" width="285" height="90" frameborder="0" allowtransparency scrolling="no" marginheight="0" marginwidth="0"></iframe></p>
</div>
		</div>		
</div>



	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
                  
			
				<div id="socialbox-2" class="omc-top-banner">


	
		
		<a href="http://feeds.feedburner.com//kco/LvLF" title="Subscribe to Feed" class="omc-social-media-icon large" target="_blank">
			<span class="omc-Feedburner omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Subscribers</strong></span>				
		</a>			
	
		
		<a href="http://www.facebook.com/TechCentral.ie" title="Like on Facebook" class="omc-social-media-icon large" target="_blank">
			<span class="omc-Facebook omc-icon"><span></span></span>
			<span class="omc-following-info">135<br /><strong>Fans</strong></span>				
		</a>			
	
		
		<a href="http://twitter.com/techcentral_ie" title="Follow on Twitter" class="omc-social-media-icon large no-right" target="_blank">
			<span class="omc-Twitter omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Followers</strong></span>				
		</a>			
	
		
		<a href="http://www.linkedin.com/groups/TechCentralie-2921804?home=&gid=2921804&trk=anet_ug_hm" title="Follow on LinkedIn" class="omc-social-media-icon large" target="_blank">
			<span class="omc-Digg omc-icon"><span></span></span>
			<span class="omc-following-info">0<br /><strong>Followers</strong></span>				
		</a>			
	
		
	
	<br class="clear" />		
			
</div><div id="search-2" class="omc-top-banner"><div class="omc-sidebar-search">
		
		<form method="get" id="omc-main-search" action="http://www.techcentral.ie/">
			
			<fieldset>
			
				<label class="hidden" for="s"></label>
				
				<input type="text" class="search_input_sidebar" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" name="s" id="s" />
				
				<input type="submit" class="search_button_sidebar" id="searchsubmit" value="Go &rarr;" />
			
			</fieldset>
			
		</form>
		
</div><!-- /omc-sidebar-search --></div>	
<ul id="topLogin" >
                 <li class="first" ><a href="/about">About</a></li>
                 <li><a href="/contact">Contact</a></li>
                 <li ><a href="/advertise/">Advertise</a></li>
                 <li ><a href="/techpro-magazine/">TechPro magazine</a></li>
                 <li class="tpl-li"><a href="#">ComputerScope</a></li>
                 <li class="tpl-li"><a href="#"> Irish Computer</a></li>
                  
                 <a class="id_a" href="http://www.techcentral.ie/login/">Log in</a> 				 <!--  | <a href="/wp-register.php">Register</a> -->
          </ul>				
				<a id="omc-logo" href="http://www.techcentral.ie"><img src="http://www.techcentral.ie/wp-content/themes/gonzo/images/logo.png" alt="TechCentral.ie logo" height="118" /></a>
				
                <div id="shareitTop">
                	<ul>
                    </ul>
                </div>
                <!--<div id="shareitTopCover" style="height:50px; display:none;"></div>-->
		<div id="shareitTopCover">	
<div id="sl-css">
		
		<a title="Subscribe to Feed" class="omc-social-media-icon large" href="http://feeds.feedburner.com//kco/LvLF" target="_blank">
			<span class="omc-Feedburner omc-icon"><span></span></span>
			<span class="omc-following-info">0<br><strong>Subscribers</strong></span>				
		</a>			
	
		
		<a title="Like on Facebook" class="omc-social-media-icon large" href="http://www.facebook.com/TechCentral.ie" target="_blank">
			<span class="omc-Facebook omc-icon"><span style="opacity: 1;"></span></span>
			<span class="omc-following-info">135<br><strong>Fans</strong></span>				
		</a>			
	
		
		<a title="Follow on Twitter" class="omc-social-media-icon large no-right" href="http://twitter.com/techcentral_ie" target="_blank">
			<span class="omc-Twitter omc-icon"><span></span></span>
			<span class="omc-following-info">0<br><strong>Followers</strong></span>				
		</a>			
	
		
		<a title="Follow on LinkedIn" class="omc-social-media-icon large" href="http://www.linkedin.com/groups/TechCentralie-2921804?home=&amp;gid=2921804&amp;trk=anet_ug_hm" target="_blank">
			<span class="omc-Digg omc-icon"><span></span></span>
			<span class="omc-following-info">0<br><strong>Followers</strong></span>				
		</a>			
	
		
	</div>
	<br class="clear">	</div>
<!-- shareing icons end -->
                	
                    
			     
  
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-main-menu" class="menu"><li id='menu-item-958'  class="civil menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  title="TechLife" href="http://www.techcentral.ie/category/life/" id="5fbb47">TechLife</a> <small class="nav_desc">5fbb47</small></li>
<li id='menu-item-122635'  class="chem menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.techcentral.ie/category/pro/" id="f99c1c">TechPro</a> <small class="nav_desc">f99c1c</small></li>
<li id='menu-item-957'  class="mech menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.techcentral.ie/category/trade/" id="4883c4">TechTrade</a> <small class="nav_desc">4883c4</small></li>
<li id='menu-item-960'  class="tech menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.techcentral.ie/category/radio/" id="9a4f9e">TechRadio</a> <small class="nav_desc">9a4f9e</small></li>
<li id='menu-item-23104'  class="bio menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.techcentral.ie/category/downloads/" id="FDD700">Downloads</a> <small class="nav_desc">FDD700</small></li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.techcentral.ie/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.techcentral.ie/category/life/">TechLife</option><option value="http://www.techcentral.ie/category/pro/">TechPro</option><option value="http://www.techcentral.ie/category/trade/">TechTrade</option><option value="http://www.techcentral.ie/category/radio/">TechRadio</option><option value="http://www.techcentral.ie/category/downloads/">Downloads</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.techcentral.ie/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
			  
							<br class="clear" />				
				
			</header>
        <section id="omc-main">	

            <article id="omc-full-article" class="omc-inner-standard">
            <h1 class="omc-post-heading-standard">FCC rolls back net neutrality ISP transparency rules</h1>

                
        
                    <div id="omc-inner-placeholder2">
								<div class="articleImg" >
									                                        <img src="http://www.techcentral.ie/wp-content/uploads/2016/11/network_cables_ethernet-620x348.jpg" class="featured-top wp-post-image" alt="(Image: Stockfresh)" srcset="http://www.techcentral.ie/wp-content/uploads/2016/11/network_cables_ethernet.jpg 620w, http://www.techcentral.ie/wp-content/uploads/2016/11/network_cables_ethernet-300x168.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" />                                                                            
                                    <div >
									<span class="wp-caption-text">(Image: Stockfresh)</span>                                    </div>
                                </div>
								<div class="articleDetails" >
                                
                                                                                                            <p class="storyIntro">Small ISPs in US will no longer be required to inform customers of their network management practices</p>
                                        
                                    
                                <p id="readItLater"><span class="pocket_read_it_later"><script type="text/javascript">
			RIL_button( "http://www.techcentral.ie/fcc-rolls-back-net-neutrality-isp-transparency-rules/", "FCC rolls back net neutrality ISP transparency rules" );
		</script></span> <a id="printButton" href="javascript:window.print()">Print</a></p>
                                
                                <a id="print-gif" href="javascript:window.print()"><img src="http://www.techcentral.ie/wp-content/themes/gonzo/images/print.gif" alt="Print" />Print</a>
                                
                                                                        
                                    
                                    
                                </div>

                        <a href="http://www.techcentral.ie/category/life/" class="omc-flex-category">Life</a>
                    </div><!-- /omc-inner-placeholder -->
                    
                    <div class="clrd"></div>
                    <p class="omc-single-tags"><b>Read More:</b> <a href="http://www.techcentral.ie/tag/fcc/" rel="tag">FCC</a>  <a href="http://www.techcentral.ie/tag/federal-communications-commission/" rel="tag">Federal Communications Commission</a>  <a href="http://www.techcentral.ie/tag/net-neutrality/" rel="tag">net neutrality</a><br /></p>
                        <div class="omc-article-top2">
                            <p class="omc-date-time-inner omc-format-standard">
                                24 February 2017 | 
                            <span class="omc-comment-count">0</span></p>
                        </div>
                        <!-- /omc-article-top2-->

                
                    <p>The US Federal Communications Commission has voted to roll back some net neutrality regulations that require broadband providers to inform customers about their network management practices.</p>
<p>The Republican-controlled FCC on Thursday suspended the net neutrality transparency requirements for broadband providers with fewer than 250,000 subscribers. Critics called the decision anticonsumer.</p>
<p>The transparency rule, waived for five years in a 2-1 party-line vote, requires broadband providers to explain to customers their pricing models and fees as well as their network management practices and the impact on broadband service.</p>
<p>The commission had previously exempted ISPs with fewer than 100,000 subscribers, but Thursday&#8217;s decision expands the number of ISPs not required to inform customers. Only about 20 US ISPs have more than 250,000 subscribers.</p>
<p>The five-year waiver may be moot, however. FCC Chairman Ajit Pai and Republicans in Congress are considering ways to scrap a large chunk of the net neutrality regulations approved by the agency just two years ago.</p>
<p>Small ISPs have argued the transparency rules amount to burdensome and costly regulations, while consumer advocates have argued that broadband customers have the right to know when a provider is throttling traffic. The exemption will allow small ISPs to redirect the money they spend on compliance, Pai said.</p>
<p>&#8220;I firmly believe that these ISPs should spend their limited capital building out better broadband to rural America, not hiring lawyers and accountants to fill out unnecessary paperwork demanded by Washington, DC,&#8221; he said.</p>
<p>However, the White House Office of Management &amp; Budget, under former President Barack Obama, found that compliance with the transparency rules takes each broadband provider less than seven hours a year, noted Commissioner Mignon Clyburn, a Democrat. The new waiver exempts some large companies with smaller broadband subsidiaries from the transparency rules, she said.</p>
<p>&#8220;In an ongoing quest to dismantle basic consumer protections for broadband services, the majority has decided to exempt billion-dollar public companies from being transparent with consumers,&#8221; Clyburn added. &#8220;This represents yet another in a series of steps being taken to jettison pro-consumer initiatives.&#8221;</p>
<p>The commission&#8217;s two Republicans defended the change. In January, the House of Representatives passed a bill with a similar exemption in a voice vote with no dissenters, Commissioner Michael O&#8217;Rielly noted.</p>
<p>The vote represents a &#8220;sensible and soundly justifiable exemption for small Internet service providers from unnecessary and expensive&#8221; regulations, O&#8217;Rielly said.</p>
<p><em>IDG New Service</em>
<div class="addtoany_share_save_container addtoany_content_bottom">
<div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.techcentral.ie/fcc-rolls-back-net-neutrality-isp-transparency-rules/" data-a2a-><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.techcentral.ie%2Ffcc-rolls-back-net-neutrality-isp-transparency-rules%2F&amp;linkname=FCC%20rolls%20back%20net%20neutrality%20ISP%20transparency%20rules"  rel="nofollow" target="_blank"></a><a class="a2a_button_facebook a2a_counter" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.techcentral.ie%2Ffcc-rolls-back-net-neutrality-isp-transparency-rules%2F&amp;linkname=FCC%20rolls%20back%20net%20neutrality%20ISP%20transparency%20rules"  rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin a2a_counter" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.techcentral.ie%2Ffcc-rolls-back-net-neutrality-isp-transparency-rules%2F&amp;linkname=FCC%20rolls%20back%20net%20neutrality%20ISP%20transparency%20rules"  rel="nofollow" target="_blank"></a><a class="a2a_button_google_plusone addtoany_special_service" data-href="http://www.techcentral.ie/fcc-rolls-back-net-neutrality-isp-transparency-rules/"></a><a class="a2a_button_reddit" href="http://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.techcentral.ie%2Ffcc-rolls-back-net-neutrality-isp-transparency-rules%2F&amp;linkname=FCC%20rolls%20back%20net%20neutrality%20ISP%20transparency%20rules"  rel="nofollow" target="_blank"></a><a class="a2a_button_slashdot" href="http://www.addtoany.com/add_to/slashdot?linkurl=http%3A%2F%2Fwww.techcentral.ie%2Ffcc-rolls-back-net-neutrality-isp-transparency-rules%2F&amp;linkname=FCC%20rolls%20back%20net%20neutrality%20ISP%20transparency%20rules"  rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.techcentral.ie%2Ffcc-rolls-back-net-neutrality-isp-transparency-rules%2F&amp;linkname=FCC%20rolls%20back%20net%20neutrality%20ISP%20transparency%20rules"  rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div>
</div>


                     
                    
                    	




                
                
			<div class="link_pages"></div>
				
               <div id="shareitBottom" >
                	<ul>
                    </ul>
                </div>


                        <p class="omc-single-tags"><b>Read More:</b> <a href="http://www.techcentral.ie/tag/fcc/" rel="tag">FCC</a>  <a href="http://www.techcentral.ie/tag/federal-communications-commission/" rel="tag">Federal Communications Commission</a>  <a href="http://www.techcentral.ie/tag/net-neutrality/" rel="tag">net neutrality</a><br /></p>

    
        <br class="clear"/>

       
        <nav id="nav-single" class="omc-related-posts" >
            <h3 class="assistive-text">More Articles</h3>
            <span class="nav-previous"><a href="http://www.techcentral.ie/us-aircraft-collision-probe-blames-birds-drones/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
            <span class="nav-next" id="nav-fl"></span>
            <br />
        </nav><!-- #nav-single -->

        <div class="omc-related-posts"  >


            <h4 >Related Articles</h4>
                            
                            <article class="omc-related-post omc-module-c omc-quarter-width-category category-3">

                                <a href="http://www.techcentral.ie/trump-appoints-critics-net-neutrality-rules-fcc-transition-team/" title="Trump appoints critics of net neutrality rules to FCC transition team">

                                    <img src="http://www.techcentral.ie/wp-content/uploads/2016/11/Donald_Trump-290x166.jpg" class="omc-image-resize wp-post-image" alt="Donald Trump" />
                                </a>

                                <h5 class="omc-related-article"><a href="http://www.techcentral.ie/trump-appoints-critics-net-neutrality-rules-fcc-transition-team/"
                                                                   title="Trump appoints critics of net neutrality rules to FCC transition team">Trump appoints critics of net neutrality rules to FCC transition team</a><span> &rarr;</span>
                                </h5>

                            </article><!-- /omc-related-post -->

            
                            <article class="omc-related-post omc-module-c omc-quarter-width-category category-3">

                                <a href="http://www.techcentral.ie/eu-outlines-stiff-new-net-neutrality-rules/" title="EU outlines stiff new net neutrality rules">

                                    <img src="http://www.techcentral.ie/wp-content/uploads/2013/12/EU_2_Size-290x166.jpg" class="omc-image-resize wp-post-image" alt="EU Flag" />
                                </a>

                                <h5 class="omc-related-article"><a href="http://www.techcentral.ie/eu-outlines-stiff-new-net-neutrality-rules/"
                                                                   title="EU outlines stiff new net neutrality rules">EU outlines stiff new net neutrality rules</a><span> &rarr;</span>
                                </h5>

                            </article><!-- /omc-related-post -->

            
                        <br class="clear"/>

                                
        </div><!-- /omc-related-posts -->
        
        

        <br class="clear"/>

        
        

    
			<div id="comments">

	<p class="nocomments">Comments are closed.</p>



</div><!-- #comments -->


    </article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>

	
	
	<ul class="xoxo">
		<li id="text-14" class="omc-widget widget_text"><h3 class="widgettitle"><span>MPU Tech Life</span></h3>			<div class="textwidget"><div class="MPUFromHere"><iframe src="http://banners.techcentral.ie/absolutebm.aspx?z=12&#038;isframe=true" width="300" height="250" frameborder="0" allowtransparency scrolling="no" marginheight="0" marginwidth="0"></iframe></div>
</div>
		</li><li id="polls-widget-4" class="omc-widget widget_polls-widget"><h3 class="widgettitle"><span>Polls</span></h3><div id="polls-356" class="wp-polls">
		<h2 class="poll-question" >Would you trust a drone to deliver your post?</h3><div id="polls-356-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>No <small>(48%)</small><div class="pollbar" style="width: 48%;" title="No (48%)"></div></li>
		<li>Yes <small>(52%)</small><div class="pollbar" style="width: 52%;" title="Yes (52%)"></div></li>
		</ul><p style="display:none; visibility:hidden; text-align: center;">Total Voters: <strong>29</strong></p></div>
		<input type="hidden" id="poll_356_nonce" name="wp-polls-nonce" value="6de151af64" />
</div>
<div id="polls-356-loading" class="wp-polls-loading"><img src="http://www.techcentral.ie/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<div class="btnSeeOtherPolls" ><a href="http://techcentral.ie/polls-archive/">See other polls ></a></div></li><li id="mailchimpsf_widget-2" class="omc-widget widget_mailchimpsf_widget"><h3 class="widgettitle"><span>Today's Technology Minute</span></h3>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="0981b57c6f" />		
			<div id="mc_subheader">
			Stay on top of the day's tech news with our free <strong>Technology Minute</strong> e-mail newsletter - just add your e-mail here		</div><!-- /mc_subheader -->
			
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->		<div class="mergeRow">
			<label class="mc_email_format">Preferred Format</label>
		    <div class="field-group groups mc_email_options">
		        <ul class="mc_list">
			        <li><input type="radio" name="email_type" id="email_type_html" value="html" checked="checked"><label for="email_type_html" class="mc_email_type">HTML</label></li>
			        <li><input type="radio" name="email_type" id="email_type_text" value="text"><label for="email_type_text" class="mc_email_type">Text</label></li>
		        </ul>
			</div>
		</div>	

		
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</li><li id="gigcalendarwidget-3" class="omc-widget widget_gigcalendarwidget"><h3 class="widgettitle"><span>Events</span></h3>
<ul id="mfgigcal-widget">
<li><div class="date">Thu 16 Feb&ndash;Sun 26 Feb <span class="time"></span></div>
<h4><a href="http://techcentral.ie/events?event_id=565">NI Science Festival</a></h4></li>
<li><div class="date">Mon 27 Feb&ndash;Fri 3 Mar <span class="time"></span></div>
<h4><a href="http://techcentral.ie/events?event_id=566">Certified Information Systems Security Professional (CISSP)</a></h4><p>Cycubix Headquarters, <span class="_Xbe">77 Sir John Rogersons Quay, Fitzwilliam Business Centre, Suite 1294, Dublin</span></p></li>
</ul>

<p><a href="http://techcentral.ie/events" class="calendar_url">View All Events</a></p></li><li id="text-24" class="omc-widget widget_text"><h3 class="widgettitle"><span>Submit Your Event</span></h3>			<div class="textwidget"><p><a class="submit-event" href="http://www.techcentral.ie/event-submission/">Submit Your Event</a></p>
</div>
		</li><li id="text-31" class="omc-widget widget_text"><h3 class="widgettitle"><span>MPU General 2</span></h3>			<div class="textwidget"><p><iframe src="http://banners.techcentral.ie/absolutebm.aspx?z=25&#038;isframe=true" frameborder="0" width="300" height="250" allowtransparency scrolling="no" marginheight="0" marginwidth="0"></iframe></p>
</div>
		</li>                        
        
        
        
        

    <li id="categoryposts-3" class="omc-widget widget_categoryposts" >  
        <h3 class="widgettitle"><span>More from this Channel </span></h3>  
        <ul >
                    <li class="cat-post-item category-news">
                <a class="post-title" href="http://www.techcentral.ie/fcc-rolls-back-net-neutrality-isp-transparency-rules/">FCC rolls back net neutrality ISP transparency rules</a>
                <p><a href="http://www.techcentral.ie/fcc-rolls-back-net-neutrality-isp-transparency-rules/">Small ISPs in US will no longer be required to inform customers of their network management practices</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="http://www.techcentral.ie/us-aircraft-collision-probe-blames-birds-drones/">US aircraft collision probe blames birds over drones</a>
                <p><a href="http://www.techcentral.ie/us-aircraft-collision-probe-blames-birds-drones/">Industry body's feathers ruffled as evdence of collisions fail to materialise</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="http://www.techcentral.ie/googles-new-ai-aims-end-abusive-online-comments-using-perspective/">Google’s new AI adopts new ‘Perspective’ on abusive comments</a>
                <p><a href="http://www.techcentral.ie/googles-new-ai-aims-end-abusive-online-comments-using-perspective/">Service is a collaboration between the tech giant and an incubator at its parent company</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="http://www.techcentral.ie/google-camera-update-adds-shutter-sound-toggle-zoom-bar-exposure-tweaks/">Google Camera update adds shutter sound toggle, zoom bar, exposure tweaks</a>
                <p><a href="http://www.techcentral.ie/google-camera-update-adds-shutter-sound-toggle-zoom-bar-exposure-tweaks/">Minor update to the camera app for Nexus and Pixel phones brings minor, but welcome, quality-of-life improvements</a></p>
            </li>
                    <li class="cat-post-item category-news">
                <a class="post-title" href="http://www.techcentral.ie/software-glitch-aborts-spacex-rendezvous-space-station/">Software glitch aborts SpaceX rendezvous with space station</a>
                <p><a href="http://www.techcentral.ie/software-glitch-aborts-spacex-rendezvous-space-station/">Second attempt in the works for docking operation</a></p>
            </li>
                </ul>
    </li>   
				

	</ul><!-- /xoxo -->





</section>	

<br class="clear" />
	
</div> <!--! end of #container -->



<div class="topBanner">
        <div id="text-8" class="omc-footer-widget widget_text">			<div class="textwidget"><p><iframe src="http://banners.techcentral.ie/absolutebm.aspx?z=31&amp;isframe=true" width="728" height="90" frameborder="0" allowtransparency="" scrolling="no" marginheight="0" marginwidth="0"></iframe></p>
</div>
		</div><div id="text-7" class="omc-footer-widget widget_text">			<div class="textwidget"><p><iframe src="http://banners.techcentral.ie/absolutebm.aspx?z=32&amp;isframe=true" width="285" height="90" frameborder="0" allowtransparency="" scrolling="no" marginheight="0" marginwidth="0"></iframe></p>
</div>
		</div>		
</div>

<footer id="omc-boxed">
    <div class="footerTags">
        		
    </div><!--- /second-footer-column -->

    <div class="footerLinks" >
        <div class="omc-copyright-menu"><ul id="menu-main-menu-2" class="menu"><li class="civil menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-958"><a title="TechLife" href="http://www.techcentral.ie/category/life/">TechLife</a></li>
<li class="chem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="http://www.techcentral.ie/category/pro/">TechPro</a></li>
<li class="mech menu-item menu-item-type-taxonomy menu-item-object-category menu-item-957"><a href="http://www.techcentral.ie/category/trade/">TechTrade</a></li>
<li class="tech menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="http://www.techcentral.ie/category/radio/">TechRadio</a></li>
<li class="bio menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23104"><a href="http://www.techcentral.ie/category/downloads/">Downloads</a></li>
</ul></div>    </div><!-- footerLinks -->

<div class="footerLinks2">
    <ul >
        <li ><a href="/privacy-policy/" >Privacy Policy</a></li>
        <li ><a href="/sitemap/">Sitemap</a></li>
        <li ><a href="/about/">About</a></li>
        <li ><a href="/contact/">Contact</a></li>
    </ul>
</div>           
  <!-- src="http://www.techcentral.ie/wp-content/themes/gonzo/images/footer.gif"-->
<div id="footerImages" style="text-align:center"> 
	<a id="footerTC" target="_blank" href="http://techcentral.ie/"><img src="http://www.techcentral.ie/wp-content/themes/gonzo/images/footerTC.gif" alt="Tech Central" border="0" /></a>
	<a id="footerTf" target="_blank" href="http://www.techfire.ie/"><img src="http://www.techcentral.ie/wp-content/themes/gonzo/images/footerTF.gif" alt="Tech Fire" border="0" /></a>
	<a id="footerTT" target="_blank" href="http://www.techtrade.ie/"><img src="http://www.techcentral.ie/wp-content/themes/gonzo/images/footerTT.gif" alt="Tech Trade" border="0" /></a>
	<a id="footerITC" target="_blank" href="http://www.ictexcellenceawards.ie/"><img src="http://www.techcentral.ie/wp-content/themes/gonzo/images/footerITC.gif" alt="ICT Excellence Awards" border="0" /></a>
	<a id="footerTechPro" target="_blank" href="http://www.techcentral.ie/techpro-magazine/"><img src="http://www.techcentral.ie/wp-content/uploads/2017/01/TechPro-footer.jpg" alt="Tech Pro" border="0" /></a>
	<a id="footerTechBeat" target="_blank" href="http://www.techcentral.ie/techbeat/"><img src="http://www.techcentral.ie/wp-content/uploads/2017/01/TechBeat-footer.jpg" alt="Tech Beat" border="0" /></a>

</div>

<p>Published by Mediateam Ltd., Ireland technology media leader since 1976,<br />
55 Spruce Ave, Sandyford, Dublin 18, A94 N125.</p><br />

<!--<div style="text-align:center"><a href="http://www.mediateam.ie" target="_blank"><img align="Media Team" src="http://www.techcentral.ie/wp-content/uploads/2013/06/mediaTeam.png" /></a></div>-->
    <div id="media_logo"><a href="http://www.mediateam.ie" target="_blank"><img align="Media Team" src="http://www.techcentral.ie/wp-content/uploads/2013/06/mediaTeam.png" /></a></div>


<br /><br />


</footer>
<p id="back-top"><a href="#top"><span></span></a></p>

<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0017/1414.js";
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.techcentral.ie/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.techcentral.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.techcentral.ie/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.techcentral.ie/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
			
			<script type="text/javascript">
				jQuery(document).ready(function($){
										if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
						$("html").addClass("has-cookie-bar");
						$("html").addClass("cookie-bar-bottom-bar");
						$("html").addClass("cookie-bar-bar");
											}
														});
			</script>
			
		<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Cookies on Techcentral.ie We use cookies in order to give you the best possible experience on our site. By browsing our site, you agree to the use of these cookies as described in our <a tabindex=0 target="_blank" href="http://www.techcentral.ie/cookie-policy">Cookie Policy</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">X</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --><!--[if lt IE 7 ]>
        <script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
        <script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

</div><!-- /transparent-layer -->








<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script>
<script type="text/javascript">
	_uacct = "UA-2173604-2";
	urchinTracker();
</script>
<script type="text/javascript" src="http://tcr.tynt.com/javascripts/Tracer.js?user=akoXUqjuar36bLadbiUzgI&amp;s=62"></script>
</body>
</html>





